Cold Start/ Warm up - Road Glide Forums
Troubleshooting for Road Glides List your Road Glide problems here, and DR. Ruth will answer them.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 01-17-2015, 07:44 AM Thread Starter
Prospect
 
flhr95's Avatar
 
Join Date: Jul 2010
Location: Ocala, Florida
Posts: 243
Cold Start/ Warm up

Starting the bike for the first time during the day the rpm's will go to 1500 then down to 1000 then back to 1500 and then back down to 1000, it will continue to do this for 60 to 90 seconds or until it warms up.
Any advice as where to look, I thought maybe the PCV but disconnected it and have the same issue at cold start.
Thanks
Chris

2010 Fltrx 96", Ness Stage 1 air set-up, V&H Power Duals with Hi Output Slip ons, PCV, SE204 Cams.
flhr95 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 01-17-2015, 09:04 AM
Prospect
 
Join Date: Aug 2011
Posts: 219
Both of my fuel injected bikes have done this, both before and after the tuners were installed. I think(I hope) it's normal.
xshovelfreak is offline  
post #3 of 9 (permalink) Old 01-17-2015, 09:48 AM
Life Member
 
Q-Hog's Avatar
 
Join Date: Jan 2011
Location: Georgia
Posts: 7,280
Same here-


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
To the GREAT white North! and Join us for SharkWeekVI Eh!
August 2-3-4 2016 - For registration information click
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Q-Hog is offline  
 
post #4 of 9 (permalink) Old 01-17-2015, 10:45 AM
Life Member
 
ironmark's Avatar
 
Join Date: Dec 2010
Posts: 6,528
Did you try cycling the ignition on/off 5 times?
When there is a idle problem cycling the ignition on then wait for engine light to go off then turn ignition off do this 5 times and should reset the idle setting in the ECM.
This may help, it works when the bike has high idle problems.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 FLTR candy red sunglo,with 2015 103 HO, V&H Dresser Duals with Monster Rounds, Power Vision tuner, Willy Shiny Wheels and Forks and a bunch of other stuff.
ironmark is offline  
post #5 of 9 (permalink) Old 01-17-2015, 11:14 AM
Life Member
 
rlaf75's Avatar
 
Join Date: Sep 2011
Location: East Hartford CT
Posts: 7,194
Mine goes up to about 1500 for about 30 secs on cold starts then drops to normal idle. I believe that is normal. I did have an issue once about 2 years ago where the bike idled at almost 3000 rpms. I dealer told me about the idle reset that ironmark mentioned which i did, and it hasn't done it since. With both of my instances, the idle was steady. It sounds alil different than the OP's issue of the idle speed rising and falling. It may have something to do with the tuner

09 Mirage Orange Pearl

Some people just need a high-five. In the head. With a chair
rlaf75 is offline  
post #6 of 9 (permalink) Old 01-17-2015, 11:20 AM
Prospect
 
kouack's Avatar
 
Join Date: Aug 2012
Location: Montréal, Canada.
Posts: 211
Garage
Same with mine too, i would not worry.

Road glide custom 2013, Stage one AC from FM, E serie fuel moto 2 into 1, PC5 with autune,Andrews 57 stick.
kouack is online now  
post #7 of 9 (permalink) Old 01-17-2015, 06:03 PM Thread Starter
Prospect
 
flhr95's Avatar
 
Join Date: Jul 2010
Location: Ocala, Florida
Posts: 243
Thanks for the advice I will try the reset and see.

2010 Fltrx 96", Ness Stage 1 air set-up, V&H Power Duals with Hi Output Slip ons, PCV, SE204 Cams.
flhr95 is offline  
post #8 of 9 (permalink) Old 01-17-2015, 06:16 PM
Life Member
 
Big_gary's Avatar
 
Join Date: Dec 2010
Location: GA.
Posts: 8,128
Garage
Quote:
Originally Posted by rlaf75 View Post
Mine goes up to about 1500 for about 30 secs on cold starts then drops to normal idle. I believe that is normal. I did have an issue once about 2 years ago where the bike idled at almost 3000 rpms. I dealer told me about the idle reset that ironmark mentioned which i did, and it hasn't done it since. With both of my instances, the idle was steady. It sounds alil different than the OP's issue of the idle speed rising and falling. It may have something to do with the tuner
Mine does the same as rlaf75 . Cold start , goes to 1500 and stays there till warmed up then back to 1k.

2010 FLTRX , Stage 1, 13" Madstad, Mono tubes, SuperShox, Heritage style bars. Alpine CDE-HD149BT,Soundstream Picasso Nano Series PN4.520 , 5X7 and 6.5 Infinity Kappa speakers
If I have to explain ,you wouldn't under stand anyway.
Big_gary is offline  
post #9 of 9 (permalink) Old 01-20-2015, 07:20 PM
Hangaround
 
Biggy's Avatar
 
Join Date: Oct 2013
Location: Churchton, MD.
Posts: 76
As stated it should have a cold start idle, mine is around 1300 with the Thundermax, then it drops to 890 when hot. But it should not go up and down, if you continue to see it worsen be sure to check the engine temperature sensor, mine had a broken wire and it went from a small idle fluctuation to a floating idle of 3k that took it's time back to idle or the sensors do go bad on occasion.

Sincerely, Tim
2007 FLTR
Biggy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
How cold is too cold to ride? kevinhd1690 *General Road Glide Discussions/Pictures 47 11-27-2014 10:36 PM
Too cold to Roadglide, too warm to snowmobile, what to do? mike General Off-Topic Discussions 8 01-18-2014 11:30 AM
Changing your oil. Engine warm or cold? Minivend *General Road Glide Discussions/Pictures 19 04-14-2013 12:11 AM
How Warm is Too Warm? Ran8175 *General Road Glide Discussions/Pictures 5 03-19-2012 01:36 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome