15 Road Glide High Speed Wobble - Road Glide Forums
Troubleshooting for Road Glides List your Road Glide problems here, and DR. Ruth will answer them.

 9Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 44 (permalink) Old 05-07-2015, 11:30 AM Thread Starter
Hangaround
 
Tinsleytown's Avatar
 
Join Date: Feb 2013
Location: GA
Posts: 52
15 Road Glide High Speed Wobble

Friend has a 15 RG with a slight wobble at 70+... he just did a lot of work to the bike so narrowing down to what the issue could be is not so easy. Added a 21" front and 17" rear wheels, Metzeler rubber on both wheels, he also added the lower fairings, extended bags and new rear fender...

Took it to HD in PCB and they adjusted the neck... still wobbles.

Local dealer has suggested lowering the front end and even raking the trees! I think both are unnecessary, especially raking the trees. PM told him the Metzelers like a lot of air and to run 50 in the rear and 45 in the front... he's trying that this afternoon. Someone even said the 21 and 17 wheel raised the bike and is screwing up the aerodynamics underneath the bike... seriously...

He's tried adjusting all the vents while riding and it doesn't help. Odd part, if he takes his feet off the floorboards and stretches his legs out the wobble gets a lot worse!

Does it sound like an aero issue? Could it be the bags and the fender/lower fairing? Anyone with a 15 RG running 21/17 combo have this issue?

Thanks!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2013 Road Glide Custom. 23" PM Revel Front/17" PM Revel Rear. Bad Dad Wrap Front Fender. PM Contrast Cut Fork Legs. Yaffe 10" OEM Monkey Bars. Daymaker LED Headlamp. RSD Turbine AC. Vance & Hines Dresser Duals with CFR Fluted Tip Slip-ons. RSD Boss Seat
Tinsleytown is offline  
Sponsored Links
Advertisement
 
post #2 of 44 (permalink) Old 07-17-2015, 11:20 AM
Newbie
 
Join Date: Jul 2015
Posts: 3
15 Road Glide High Speed Wobble

Did you ever get this resolved. I'm having the same issue with mine. PM wheels 18 Rear / 21 Front. Wobble kicks in at 65mph. Tire pressure, suspension, wheel balance are all good.
jedi94 is offline  
post #3 of 44 (permalink) Old 07-17-2015, 12:07 PM
Hangaround
 
Jeepster's Avatar
 
Join Date: Feb 2013
Location: Indiana
Posts: 73
On my old 2012 RG I had the same issue until I lowered the front end, tightened the neck. Problem solved.

Give a man a match and he'll be warm for a minute, but set him on fire, and he'll be warm for the rest of his life.
Jeepster is offline  
 
post #4 of 44 (permalink) Old 07-17-2015, 02:22 PM
Life Member
 
09Sharknose's Avatar
 
Join Date: May 2011
Location: Fort Bragg, NC
Posts: 2,098
Quote:
Originally Posted by jedi94 View Post
Did you ever get this resolved. I'm having the same issue with mine. PM wheels 18 Rear / 21 Front. Wobble kicks in at 65mph. Tire pressure, suspension, wheel balance are all good.

If you recently installed your wheels, you may be able to switch the rear one back out. I had the same problem for about the first twenty miles after I had my 21/18 install. Took the bike back to the dealer, had them swap the 18 rear with a stock sized rear. No more problems!


Sent from Motorcycle.com Free App
09Sharknose is offline  
post #5 of 44 (permalink) Old 07-23-2015, 01:57 PM
Newbie
 
Malcolm's Avatar
 
Join Date: Jul 2015
Location: Fayette Ga.
Posts: 3
Im friend with wobble, just joined. I changed rubber from Metzler to Michelin Commander 2. So far so good with exception of screw in rear tire, which dropped air pressure and bike started weaving again. New tire about to be mounted and hope all is back to normal. I also lowered front 1" with HD Low Profile Premium Ride Single Cartridge Fork kit. Also have front lower fairings and hoping that has nothing to do with problem??? Thanks

Last edited by Malcolm; 07-23-2015 at 02:45 PM.
Malcolm is offline  
post #6 of 44 (permalink) Old 07-23-2015, 02:39 PM
Life Member
 
Smarty's Avatar
 
Join Date: Apr 2015
Location: Royse City, Texas
Posts: 2,930
I agree with the post about lowering the front end. With the 21" wheel, you changed the rake. I had the same problem on a softail and a touring bike. Lowered with progressive mono tube and fixed it immediately.
Smarty is offline  
post #7 of 44 (permalink) Old 07-23-2015, 03:15 PM
Life Member
 
RGKen's Avatar
 
Join Date: May 2012
Location: Jax, FL
Posts: 3,956
Garage
Could be as simple as tire pressure or could even be a bad tire.

2018 FLTRXS
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
RGKen is offline  
post #8 of 44 (permalink) Old 07-24-2015, 09:23 AM
Newbie
 
Join Date: Jul 2015
Posts: 3
I have the same issue. It seems to be an aerodynamics problem when you make subtle changes on the 2015+ road glides. It doesn't seem to help that I'm a smaller guy at 165lbs.

I have a 21/18 wheel combo, legends rear air ride, 4" extended bags and flush side covers by Top Shop Baggers, and Harley's chopped tour pack. It has a nice streamlined look, and rides great under 60mph. But this set up seems to invite a wind generated high speed weave at 65+mph. Tire pressure, bearings, wheel balance, etc all are to spec. The air ride is up to stock height when I ride.

To further rule out wheels / suspension problems, I had the original wheels put back on and kept the extended bags, side covers and tour pack attached. The high speed weave still kicked in at 65+mph with the OEM wheels. This weave is more pronounced on an open multi lane interstate than on back roads.

Decided to take off the extended saddle bags, side covers and tour pack as an additional check and it rides fine, even with the 21/18 set up. Need to find some solutions to keep high speed stability with the extended bags. Until then I need to stay off the highway and keep it under 65. Which totally sucks, because I have a stage 4 on this bike and was planning some long haul trips over the fall.

Considering a True Track stabilizer and mono tube front shocks, but not sure if that will work.
Attached Images
File Type: jpg 20150523_121325.jpg (100.4 KB, 80 views)
jedi94 is offline  
post #9 of 44 (permalink) Old 07-24-2015, 10:42 AM
Newbie
 
Malcolm's Avatar
 
Join Date: Jul 2015
Location: Fayette Ga.
Posts: 3
I feel your pain!!! I also notice more on interstate, especially close to high concrete walls with trucks close by. If you install the TT stabilizer please let me know if it makes a difference or any other changes you make and I will do the same. Thanks
Attached Images
File Type: jpg IMG_1576 2.JPG (38.4 KB, 80 views)
Malcolm is offline  
post #10 of 44 (permalink) Old 07-27-2015, 03:02 PM
Newbie
 
Join Date: Jul 2015
Posts: 3
Quote:
Originally Posted by jedi94 View Post
I have the same issue. It seems to be an aerodynamics problem when you make subtle changes on the 2015+ road glides. It doesn't seem to help that I'm a smaller guy at 165lbs.

I have a 21/18 wheel combo, legends rear air ride, 4" extended bags and flush side covers by Top Shop Baggers, and Harley's chopped tour pack. It has a nice streamlined look, and rides great under 60mph. But this set up seems to invite a wind generated high speed weave at 65+mph. Tire pressure, bearings, wheel balance, etc all are to spec. The air ride is up to stock height when I ride.

To further rule out wheels / suspension problems, I had the original wheels put back on and kept the extended bags, side covers and tour pack attached. The high speed weave still kicked in at 65+mph with the OEM wheels. This weave is more pronounced on an open multi lane interstate than on back roads.

Decided to take off the extended saddle bags, side covers and tour pack as an additional check and it rides fine, even with the 21/18 set up. Need to find some solutions to keep high speed stability with the extended bags. Until then I need to stay off the highway and keep it under 65. Which totally sucks, because I have a stage 4 on this bike and was planning some long haul trips over the fall.

Considering a True Track stabilizer and mono tube front shocks, but not sure if that will work.
i have the same setup up you have with 21'- 18' with extended bags/CVO rear fender installed. you said you put your stock bags back on and wobble went away? i did install the progressive mono tube lowering kit and it helped alittle but still there. wondering if you found any other fix that will help this situration.
azsky65 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2013 CVO high speed wobble rcrocker Troubleshooting for Road Glides 2 07-30-2015 11:40 AM
wobble at high speed offramps roadkiller Suspensions 5 08-04-2013 10:28 PM
High Speed Wobble..... not all the time.. SIG556 Troubleshooting for Road Glides 4 09-19-2012 10:01 PM
High Speed Sweeper Wobble? FLTRI *General Road Glide Discussions/Pictures 5 09-17-2010 12:39 PM
High Speed wobble on rear end Hub *General Road Glide Discussions/Pictures 0 06-28-2010 08:28 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome