B1154 code and turn signal module part number - Road Glide Forums
Troubleshooting for Road Glides List your Road Glide problems here, and DR. Ruth will answer them.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 05-26-2015, 10:20 AM Thread Starter
Newbie
 
Join Date: Aug 2013
Posts: 9
B1154 code and turn signal module part number

I recently pulled in my clutch and coasted about 100 ft with the engine off. When I turned my key on I have no turn signals and the red security key light stays on. It gave me a code under the TSSM of b1154 which says clutch nuisance. I cleared the code and it gave me a part number for the turn signal module. Has anyone had any experiences like this? The bike will not start. When I turn the ignition on I hear the fuel pump run.
RoadGlideRyan is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 05-26-2015, 10:44 AM
Administrator
 
calgaryglide's Avatar
 
Join Date: Jan 2011
Location: Calgary Alberta Canada
Posts: 1,764
Garage
Quote:
Originally Posted by RoadGlideRyan View Post
I recently pulled in my clutch and coasted about 100 ft with the engine off. When I turned my key on I have no turn signals and the red security key light stays on. It gave me a code under the TSSM of b1154 which says clutch nuisance. I cleared the code and it gave me a part number for the turn signal module. Has anyone had any experiences like this? The bike will not start. When I turn the ignition on I hear the fuel pump run.
The bike "thinks" it has been stolen. You have to make it think otherwise.

Calgaryglide


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2019 FLTRU, Tyggr
2016 FLTRU, Ruby, moved on to a new owner
2012 Road King Police, rain bike/teaching aid/will only go in circles
2011 Suzuki WeeStrom, Great Pumpkin, gravel rider.
2008 FLTRI, Miss Louise, moved on to greener pastures
calgaryglide is online now  
post #3 of 11 (permalink) Old 05-26-2015, 01:00 PM Thread Starter
Newbie
 
Join Date: Aug 2013
Posts: 9
Thank You. I guess I will have to figure that out.
RoadGlideRyan is offline  
 
post #4 of 11 (permalink) Old 05-26-2015, 01:35 PM
Administrator
 
calgaryglide's Avatar
 
Join Date: Jan 2011
Location: Calgary Alberta Canada
Posts: 1,764
Garage
Sorry,

That came off sort of smart ass and I didn't mean it that way.

First off, what year is your bike?

Second, do you have the HD security system on the bike? I am assuming you do because the "red key" light is on. When was the last time the batteries were changed in your keyfobs?

Third, do you know the manual override code for the bike?

These answers can help the forum members here give you a better diagnosis of what to do.

Calgaryglide


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2019 FLTRU, Tyggr
2016 FLTRU, Ruby, moved on to a new owner
2012 Road King Police, rain bike/teaching aid/will only go in circles
2011 Suzuki WeeStrom, Great Pumpkin, gravel rider.
2008 FLTRI, Miss Louise, moved on to greener pastures
calgaryglide is online now  
post #5 of 11 (permalink) Old 05-26-2015, 04:12 PM Thread Starter
Newbie
 
Join Date: Aug 2013
Posts: 9
It is a 2013 custom. I don't have security or the manual override. You didn't offend me at all.
RoadGlideRyan is offline  
post #6 of 11 (permalink) Old 05-26-2015, 04:12 PM Thread Starter
Newbie
 
Join Date: Aug 2013
Posts: 9
Thanks for helping
RoadGlideRyan is offline  
post #7 of 11 (permalink) Old 05-26-2015, 04:20 PM
Newbie
 
Redfish Joe's Avatar
 
Join Date: May 2015
Location: Mississippi Gulf Coast
Posts: 47
Question...Is the bike near a large AC unit or in close proximity of fluorescent lights or anything like that that may give off a strong emf field? On 2 occasions my 11 did that. Once by the ac units at an IHOP and another time at an old service station with low fluorescent lights. Once I was clear of the emf signal the bike started.
Redfish Joe is offline  
post #8 of 11 (permalink) Old 05-26-2015, 04:35 PM Thread Starter
Newbie
 
Join Date: Aug 2013
Posts: 9
No. I was in town along the road when it happened. I have had it in my garage since and tried some stiff. I guess I'm trying to avoid a trip to the dealer. Do you guys know if the dealer has to change your turn signal module? I read somewhere they gave to mate it to the vin number.
RoadGlideRyan is offline  
post #9 of 11 (permalink) Old 05-26-2015, 04:40 PM
Administrator
 
calgaryglide's Avatar
 
Join Date: Jan 2011
Location: Calgary Alberta Canada
Posts: 1,764
Garage
Further to what Redfish said, I have also heard that the remote doors at some hotel chains and other businesses have caused this problem as well. Has not happened to me but I have witnessed it with a 2011 Heritage Softail that would not start until it was moved away from the automated entry doors at a Lowes.

Try this method.

1. Remove left side cover and take out the 40 amp master fuse (that's what i call it)
2. Leave it out for about a minute or so, like you were going to be adding an electrical accessory to the fuse box.
3. Put the master fuse back in and try starting the bike again. This may let the ECM "reset" so to speak.



Calgaryglide


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2019 FLTRU, Tyggr
2016 FLTRU, Ruby, moved on to a new owner
2012 Road King Police, rain bike/teaching aid/will only go in circles
2011 Suzuki WeeStrom, Great Pumpkin, gravel rider.
2008 FLTRI, Miss Louise, moved on to greener pastures
calgaryglide is online now  
post #10 of 11 (permalink) Old 05-26-2015, 04:42 PM
Newbie
 
Redfish Joe's Avatar
 
Join Date: May 2015
Location: Mississippi Gulf Coast
Posts: 47
They may just hook it up to the Digital Tech and install a new pass code. If thats the case make sure they tell you what it is and make note of it.
Redfish Joe is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB 88-93 Turn Signal Module Stoic Joker Wanted! (Buy or Trade) 1 08-25-2018 09:44 AM
Chrome and Rubber Large Brake Pedal Pad-42478-95 Part Number 42478-95 longrides Sold 1 05-03-2013 04:41 AM
Is there a turn signal module HellInABucket Lighting 5 12-02-2012 09:52 PM
run-brake-turn signal module ATrain Lighting 18 02-03-2011 12:37 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome