15 rgs lights - Road Glide Forums
Troubleshooting for Road Glides List your Road Glide problems here, and DR. Ruth will answer them.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 05-30-2015, 12:24 AM Thread Starter
Newbie
 
Join Date: May 2015
Posts: 5
15 rgs lights

Need some help. 2015 RGS with 5100 miles. Took apart the front and rear blinker/running light assemblis for powder coat. Put everything back together but now am having issues. If my front signals are unplugged, my rear assembly has one light that works correctly and one that is on bright (like when you hit the brake) and doesn't blink. If I plug my front signals in, I get brakes, signals, but no running lights front or back. Any ideas?
Acro915 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 05-30-2015, 09:22 AM
Member
 
Join Date: Oct 2009
Location: Eastern Ohio
Posts: 483
I would start with checking all wiring making sure they are in the correct spot and plugged in securely and make sure the bulbs are all good .
Eagle is offline  
post #3 of 9 (permalink) Old 06-03-2015, 06:55 PM Thread Starter
Newbie
 
Join Date: May 2015
Posts: 5
checked the bulbs and from what I can see, the wiring looks good. position of the wires should not make any difference. It's a simple neg ground system with a dual filiament bulb. I've checked ALL fuses (lol) checked my connectors, checked my wires for damage, and I'm not coming up with anything. At this point I'm not really sure what else I could look for. I'm really not wanting to take it in because I doubt I'll be able to convince them to cover it under warranty lol.
Acro915 is offline  
 
post #4 of 9 (permalink) Old 06-03-2015, 09:53 PM
Member
 
Join Date: Oct 2009
Location: Eastern Ohio
Posts: 483
the position of the wires will matter , one filiment of the bulb will be brighter for your turn in the front and brake turn in the rear if you put the wrong wire in the wrong position it will light the incorrect part of the bulb and perhaps confuse the system with improper resistance I hear the new canbus system is really picky
Eagle is offline  
post #5 of 9 (permalink) Old 06-04-2015, 07:11 AM
Hangaround
 
Join Date: Sep 2014
Location: Michigan
Posts: 87
Can bus communicates by seeing changes in resistance. Purple wire should go to the "tab" on the bulb base. Here is a pic I took during tear down.

mray81 is offline  
post #6 of 9 (permalink) Old 06-04-2015, 06:12 PM Thread Starter
Newbie
 
Join Date: May 2015
Posts: 5
Damn! I didn't think about the resistance! I feel like an idiot now. My electrician mindset kicked in and blocked out the computer aspect! Looks like I'll be taking apart all my lights again lol. God I hope this is the solution to my problem. Thank you for the Pic and the help. I'll be checking (and correcting as needed) this tomorrow. Hopefully I'll be able to get on and Shout out praises for all the help fixing my problem.
Acro915 is offline  
post #7 of 9 (permalink) Old 06-06-2015, 03:02 AM Thread Starter
Newbie
 
Join Date: May 2015
Posts: 5
Eagle and Mray....Thank you. Your insight has fixed my problem. I guess I'll have to stop thinking of the bike as regular electrical system and more like a computer. Thank you again so much. I am sure you just saved me a good few bucks!
Acro915 is offline  
post #8 of 9 (permalink) Old 06-08-2015, 11:37 AM
Hangaround
 
Join Date: Sep 2014
Location: Michigan
Posts: 87
Glad it worked out for you.
mray81 is offline  
post #9 of 9 (permalink) Old 06-08-2015, 04:51 PM
Member
 
Join Date: Oct 2009
Location: Eastern Ohio
Posts: 483
glad we could help wiring can be a pain and sometimes we all over think things
Eagle is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2015 RGS - no lights or activity in gauges glacieredlightning Troubleshooting for Road Glides 40 11-27-2018 09:42 AM
Rear Rnning lights on 2015 RGS not working.Cant find Fuse for lights. Help Jerseycyclone21 *General Road Glide Discussions/Pictures 3 02-20-2017 08:24 AM
No Turn Signals, Running Lights, or Brake lights on 15 FLTRXS warbird458 Lighting 5 07-12-2016 08:02 AM
15 RGS Lights flickering jp374 Lighting 4 09-20-2015 10:43 AM
Flush Mounting Tail Lights / Brake Lights gbourdon *General Road Glide Discussions/Pictures 5 09-29-2011 12:55 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome