infotainment issue - Road Glide Forums
Troubleshooting for Road Glides List your Road Glide problems here, and DR. Ruth will answer them.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 07-12-2015, 09:11 PM Thread Starter
Member
 
Join Date: Jul 2012
Location: ontario canada
Posts: 567
Unhappy infotainment issue

i just had my dealer install a hogtunes amp & speakers on my 2015 rgs. now i can hear the radio at hiway speeds. they also flashed the radio. on my first ride after picking up bike the radio worked great for about 100 miles. i stopped for a coffee break , & when i started bike ,no radio. all that displays on the screen is the h-d badge & the time!!!! itried turning ignition off & then restart, samething happens. did this a few times -no luck, i finally rode home. any answers!!
nanook is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 07-13-2015, 03:11 AM
Hangaround
 
Bender15's Avatar
 
Join Date: Jun 2015
Location: OH
Posts: 108
Did you try hitting the power button on the radio?
When I turn the radio off and leave the bike on it shows that.
Bender15 is offline  
post #3 of 14 (permalink) Old 07-13-2015, 01:12 PM Thread Starter
Member
 
Join Date: Jul 2012
Location: ontario canada
Posts: 567
Smile

Thanks Bender15, i hit the power button & now the radio works!!!!!
nanook is offline  
 
post #4 of 14 (permalink) Old 07-13-2015, 04:46 PM
Grey beard
 
sfcusaret2004's Avatar
 
Join Date: Oct 2013
Location: michigan
Posts: 1,178
Doh!

Life is too short to put up with stupidity. Strive every day to educate someone, including yourself!
sfcusaret2004 is offline  
post #5 of 14 (permalink) Old 07-13-2015, 07:07 PM
Life Member
 
Big_gary's Avatar
 
Join Date: Dec 2010
Location: GA.
Posts: 8,128
Garage
Quote:
Originally Posted by nanook View Post
Thanks Bender15, i hit the power button & now the radio works!!!!!
The toaster always works better plugged in too.

2010 FLTRX , Stage 1, 13" Madstad, Mono tubes, SuperShox, Heritage style bars. Alpine CDE-HD149BT,Soundstream Picasso Nano Series PN4.520 , 5X7 and 6.5 Infinity Kappa speakers
If I have to explain ,you wouldn't under stand anyway.
Big_gary is offline  
post #6 of 14 (permalink) Old 07-13-2015, 07:47 PM
Grey beard
 
100edition's Avatar
 
Join Date: Mar 2013
Location: Alabama
Posts: 1,082
Don't sweat it. Heard recently about someone taking their bike in for the cruise not setting. Turns out the switch was off. It happens.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
To the GREAT white North! and Join us for SharkWeekVI Eh!
August 2-3-4 2016 - For registration information click
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
100edition is offline  
post #7 of 14 (permalink) Old 07-13-2015, 08:56 PM
Life Member
 
RGKen's Avatar
 
Join Date: May 2012
Location: Jax, FL
Posts: 3,960
Garage
Quote:
Originally Posted by 100edition View Post
Don't sweat it. Heard recently about someone taking their bike in for the cruise not setting. Turns out the switch was off. It happens.

I blame it on Forums! We sit here and read thread after thread about all the problems everyone else is having and we convince ourselves that we must have a major issue and never look at the simpler solution. Lol!

2018 FLTRXS
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
RGKen is offline  
post #8 of 14 (permalink) Old 07-14-2015, 06:39 AM
Life Member
 
moose1's Avatar
 
Join Date: Sep 2012
Location: Blanchard Oklahoma
Posts: 1,578
Hey I threw my toaster in the trash once and then realized it was the gfi breaker that had tripped. It is nice when it's something simple

2012 FLTRU vivid black
moose1 is offline  
post #9 of 14 (permalink) Old 07-14-2015, 11:13 AM
Hangaround
 
Bender15's Avatar
 
Join Date: Jun 2015
Location: OH
Posts: 108
Always here for ya buddy !
Bender15 is offline  
post #10 of 14 (permalink) Old 07-14-2015, 01:02 PM Thread Starter
Member
 
Join Date: Jul 2012
Location: ontario canada
Posts: 567
i agree with RGKen, i should have read the manual first. new bike is like new car, takes time to know what all the buttons are for. 50 years ago when i started riding the bikes were much simpler.
nanook is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
InfoTainment GPS upgrades anyone?? K1600FLHX *General Road Glide Discussions/Pictures 26 05-04-2016 06:47 PM
InfoTainment GPS upgrades anyone?/ K1600FLHX GPS 44 11-09-2015 08:43 PM
Infotainment lock up mach65 *General Road Glide Discussions/Pictures 1 03-21-2015 07:46 AM
New Firmware for Boom Infotainment sblair *General Road Glide Discussions/Pictures 8 01-22-2015 05:06 PM
New Infotainment update is available on H-D.com sblair *General Road Glide Discussions/Pictures 22 12-04-2014 09:36 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome