inside cam plate damage. Causes? - Road Glide Forums
Troubleshooting for Road Glides List your Road Glide problems here, and DR. Ruth will answer them.

 1Likes
  • 1 Post By ironmike666
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 07-18-2015, 07:14 PM Thread Starter
Hangaround
 
ironmike666's Avatar
 
Join Date: Nov 2012
Posts: 94
inside cam plate damage. Causes?

Crate 120r began to have real noise issue. Rode maybe a total of 20 km before pulling motor. Hope the pics are attached. Just curious as to what caused it.

I'm assuming crank runout, junk bearings??

10,000 miles on this thing lol. Yes I rode it like I stole it.

Thanks.
Attached Images
File Type: jpg IMG_0778.jpg (79.6 KB, 88 views)
File Type: jpg IMG_0777.jpg (90.5 KB, 80 views)
ironmike666 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 07-18-2015, 09:51 PM Thread Starter
Hangaround
 
ironmike666's Avatar
 
Join Date: Nov 2012
Posts: 94
more interesting finds
Attached Images
File Type: jpg IMG_0782[1].jpg (90.5 KB, 75 views)
File Type: jpg IMG_0780[1].jpg (88.2 KB, 71 views)
ironmike666 is offline  
post #3 of 8 (permalink) Old 07-18-2015, 09:57 PM Thread Starter
Hangaround
 
ironmike666's Avatar
 
Join Date: Nov 2012
Posts: 94
and this...lol
Attached Images
File Type: jpg 086.jpg (94.6 KB, 67 views)
File Type: jpg 087.jpg (96.7 KB, 63 views)
navyman likes this.
ironmike666 is offline  
 
post #4 of 8 (permalink) Old 07-19-2015, 11:41 AM
Life Member
 
ironmark's Avatar
 
Join Date: Dec 2010
Posts: 6,528
Did you check the crank runout yet??
It is either the crank runout or the crank bearings but if either conditions were present it would seem that you would have felt excessive vibration in the engine.
Did you check the Gerotor gears in the oil pump and if you did did you see any unusual wear?? The oil pump may not have been line up properly and it may have caused the wear.
The cams and lifters are junk which make one wonder if they are defective parts. I would think that the lifters are the first thing that was going out and if they are the SE lifters they only last about 10,000 miles before the roller bearing go out (at least the SE lifters I had did).
Did you find a lot of metal particles in the cam chest?? Some of the particles may have got into the oil pumps gerotor gears and the cam plate.
I wouldn't worry about the cam chain tensioner shoe wear it isn't that bad and the wear may be caused by the excess metal in the cam chest but I would replace them anyways.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 FLTR candy red sunglo,with 2015 103 HO, V&H Dresser Duals with Monster Rounds, Power Vision tuner, Willy Shiny Wheels and Forks and a bunch of other stuff.
ironmark is offline  
post #5 of 8 (permalink) Old 07-19-2015, 04:10 PM Thread Starter
Hangaround
 
ironmike666's Avatar
 
Join Date: Nov 2012
Posts: 94
Havent checked runout. The motor is this far apart it'll be getting shipped to Tman for a bottom end treatment and to rework the heads.

Looks like something got between the pump and cam plate. Likely going to gear drives along with new pump.

thanks for the info.
ironmike666 is offline  
post #6 of 8 (permalink) Old 07-19-2015, 06:32 PM
Life Member
 
ironmark's Avatar
 
Join Date: Dec 2010
Posts: 6,528
I would check the runout before pulling the engine. If the runout is within HD specs then there is nothing wrong with the crank or crank bearings and the issue was what got between the oil pump gerotor gears and the cam plate which was probably metal particles from the roller bearings on the lifters or the cam lobes.
Did you pull the oil filter and cut it in half to check for excess metal in the filter media?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 FLTR candy red sunglo,with 2015 103 HO, V&H Dresser Duals with Monster Rounds, Power Vision tuner, Willy Shiny Wheels and Forks and a bunch of other stuff.
ironmark is offline  
post #7 of 8 (permalink) Old 07-20-2015, 02:54 PM Thread Starter
Hangaround
 
ironmike666's Avatar
 
Join Date: Nov 2012
Posts: 94
No, i didnt cut filter in half. Plus its long gone now, otherwise i would just out of curiosity. Doesnt really matter as the damage is done. And i pulled the motor right away. Had a spare 103 stage 4 collecting dust. Easier to pull and work on it. Plus still have a bike to ride in the meantime

No kids= time to improve the 120. Looks like i'll be sending it Tmans way.
ironmike666 is offline  
post #8 of 8 (permalink) Old 08-10-2015, 08:08 PM
Newbie
 
Join Date: Sep 2014
Location: Salt LAke City for now. Always chasing the work
Posts: 42
Send a message via Yahoo to RocaTribe
Think i have the same problem. Started running real rough last week at the Ralley. All kind of noise from the primary, motor, transmission. 9100 miles. @)";¥£>%#.
Still hav extended waranty but dealer svs sucks. Can i transfer the waranty?
What were the symptoms that caised you to start tearing it apart?
RocaTribe is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
What actually causes buffeting? Headrope Windshields 50 06-12-2016 03:49 PM
Cam lobe damage. Bill-99RG Engine Related 29 05-09-2016 01:07 AM
WTB: AMP Mounting plate for inside fairing. 08-13 ksarauer Wanted! (Buy or Trade) 10 03-30-2016 12:34 PM
What do you do when someone almost causes an accident Zog General Off-Topic Discussions 41 06-08-2013 01:29 PM
HD Windshield Trim Causes Outer Fairing Damage ironmark *General Road Glide Discussions/Pictures 24 04-19-2012 11:20 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome