Music auto-plays - Road Glide Forums
Troubleshooting for Road Glides List your Road Glide problems here, and DR. Ruth will answer them.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-21-2015, 02:29 AM Thread Starter
Life Member
 
Wharf Rat's Avatar
 
Join Date: Mar 2011
Location: Promised Land
Posts: 3,791
Garage
Music auto-plays

Weird problem on my '15:

My work phone is a Blackberry Z30 and is paired to the Infotainment system. Whenever I start the scoot (even just ACC) and the phone connects, it changes whatever music source is playing and starts playing random music from the phone.

You can select a different source, and it will stay until the next time the phone connects.

The phone doesn't do this in my car.

I'm thinking it has to be something in the Infotainment unit. Hopefully it's some setting, somewhere.

Googled it and apparently it's a known issue with some Android devices and some Bluetooth-enabled audio components.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Like I told you. What I said. Steal your face right off your head.
Wharf Rat is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
To auto-tune, or not to auto-tune Magnum ECM/Fuel Management systems 12 08-27-2014 07:25 PM
auto tune vs no auto tune Jacket4256 ECM/Fuel Management systems 18 06-01-2013 09:12 PM
So who else plays in the mud? garvin90 General Off-Topic Discussions 42 12-23-2012 03:56 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome