Bike want move in gear!! - Road Glide Forums
Troubleshooting for Road Glides List your Road Glide problems here, and DR. Ruth will answer them.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 09-11-2015, 12:55 PM Thread Starter
Newbie
 
Join Date: Nov 2013
Posts: 40
Bike want move in gear!!

Hi all, have 2008 road glide no issues until now. Was out for a ride on the I95. As I shifted into 5th gear I noticed the bike had no pickup but was still cruising. After a few seconds bike just started to slow down. Downshifting/Upshifting had no effect. I coasted off at the exit and stopped the bike. Put bike in neutral and back in first, bike just revs but want move no matter what gear it is in. Anyone encountered this or have idea where to start. I have been running homemade exhaust for about a mouth could this have damaged the engine?
teeboz is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 09-11-2015, 01:01 PM
Grey beard
 
FrankieB's Avatar
 
Join Date: May 2011
Location: Kentucky
Posts: 809
The adjuster screw could have backed out or might be time to replace the friction plates.

06 RK
11 RGU
FrankieB is offline  
post #3 of 10 (permalink) Old 09-11-2015, 01:12 PM
Hangaround
 
71u140's Avatar
 
Join Date: Mar 2010
Location: Abilene, Tx
Posts: 58
Garage
Check to see if you lost the rear drive belt.

'13FLTRX103, Pro Stage IV kit, V&H slip-ons, 10" Chubby apes, EG Ultra Tour Pak, RG lowers, more to come!
71u140 is offline  
 
post #4 of 10 (permalink) Old 09-11-2015, 05:07 PM Thread Starter
Newbie
 
Join Date: Nov 2013
Posts: 40
Belt is still in place.
teeboz is offline  
post #5 of 10 (permalink) Old 09-11-2015, 05:12 PM
Hangaround
 
Warpath 41's Avatar
 
Join Date: Mar 2010
Location: Chi Town
Posts: 158
Sounds like the clutch took a vacation. How many miles on it?

[SIGPIC[/SIGPIC]2013 Candy Orange RGC-Power Vison Tuner, De-Catted Head Pipe, Jackpot 4" Slip-Ons, Fuel Moto Billet A/C, Wild 1 502 Chubby's, Painted Inner, Color Matched Vented Lowers w/Boom Speakers, 12" Windvest..........
Warpath 41 is offline  
post #6 of 10 (permalink) Old 09-11-2015, 05:50 PM Thread Starter
Newbie
 
Join Date: Nov 2013
Posts: 40
Miles

Quote:
Originally Posted by Warpath 41 View Post
Sounds like the clutch took a vacation. How many miles on it?

Bike has 39000 miles on it.
teeboz is offline  
post #7 of 10 (permalink) Old 09-11-2015, 06:11 PM Thread Starter
Newbie
 
Join Date: Nov 2013
Posts: 40
Okay sometimes it is the simple things..some how the clutch line nut had backed itself out.

thanks all for the help.
teeboz is offline  
post #8 of 10 (permalink) Old 09-11-2015, 06:27 PM
Life Member
 
ironmark's Avatar
 
Join Date: Dec 2010
Posts: 6,528
Does the clutch pull in like it always did?? If the clutch adjustment is off then you would notice more play in the clutch lever. It could be a stripped clutch hub or transmission input shaft. If it was the transmission chance are you would hear a lot of noise and the problem would be in one gear first instead of all the gears.
I would pull the outer primary cover and do a inspection first thing if the clutch pull is normal.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 FLTR candy red sunglo,with 2015 103 HO, V&H Dresser Duals with Monster Rounds, Power Vision tuner, Willy Shiny Wheels and Forks and a bunch of other stuff.
ironmark is offline  
post #9 of 10 (permalink) Old 09-11-2015, 06:43 PM
Life Member
 
Big_gary's Avatar
 
Join Date: Dec 2010
Location: GA.
Posts: 8,136
Garage
Check the rear sprocket. I seen them break away from the wheel. Jack it up and check it.

2010 FLTRX , Stage 1, 13" Madstad, Mono tubes, SuperShox, Heritage style bars. Alpine CDE-HD149BT,Soundstream Picasso Nano Series PN4.520 , 5X7 and 6.5 Infinity Kappa speakers
If I have to explain ,you wouldn't under stand anyway.
Big_gary is offline  
post #10 of 10 (permalink) Old 09-17-2015, 06:51 PM
Grey beard
 
lil chief's Avatar
 
Join Date: Jul 2015
Location: Nebraska
Posts: 973
Garage
As stated check the rear belt sprocket & make sure the bolts didnt get sheared off. If that aint it your gonna have to dive into the primary. When you put it in gear does it still click like its going into gear? You might have stripped the transmission pulley somehow. Is there any abnormal noises that you are hearing? There are a few things that could be wrong here.

Lil Chief
lil chief is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need to move my bike Kiley Wanted! (Buy or Trade) 10 04-15-2017 08:31 AM
Heated Gear and Rain Gear Stag556 Miscellaneous for Sale 7 10-27-2016 09:15 AM
Brakes rubbing bike hard to move Othello7213 Troubleshooting for Road Glides 1 04-02-2015 07:37 AM
Notice more people move out of my way on highway with RG now??? jbrawkus *General Road Glide Discussions/Pictures 20 01-15-2014 05:16 PM
Want to move down and back. Options? Halstem1 Seating: seats, backrests 17 08-09-2013 04:53 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome