Need help with IAC Motor - Road Glide Forums
Troubleshooting for Road Glides List your Road Glide problems here, and DR. Ruth will answer them.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 10-05-2010, 09:18 AM Thread Starter
Hangaround
 
Join Date: Sep 2009
Posts: 61
Need help with IAC Motor

1998 FLTRI M&M injection. I believe that my IAC is fading. The bike will operate normally. I turn it of, go and restart it, and at times it will rev up to 3000 RPM's, and will not come down. Have cleaned the IAC motor, and throttle body, and restet the ECM and that has helped, but it is becoming more frequent. From what I have been able to research the IAC motor is usually the culprit. I have found a NOS replacement on eBay, and will be switching it out this weekend.

My question is that the instructions say to take a voltage reading for the Throttle Position Sensor using a breakout box, before and after to set the IAC correctly. Unfortunately, one is not available. Has anyone replaced this not doing the voltage reading, and if so, what did you do to set the IAC properly? I know that there is a procedure for setting the cold idle setting. Can I just do that after replacing the IAC?
larsfum is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need some real world motor advice DuraGlide Engine Related 19 02-26-2017 09:34 AM
88K miles and need motor rebuild? RoadGlideRider Engine Related 11 06-10-2015 11:32 PM
Help with motor CraigB Engine Related 10 11-01-2013 07:04 AM
need help figuring which bars I need ironmike666 Controls & Handlebars 14 01-06-2013 11:56 PM
HELP! New and odd motor noise! bad86ta *General Road Glide Discussions/Pictures 1 05-30-2012 08:42 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome