2016 FLTRU lacks power over 3,000 rpm - Road Glide Forums
Troubleshooting for Road Glides List your Road Glide problems here, and DR. Ruth will answer them.

 4Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 39 (permalink) Old 05-07-2016, 03:59 PM Thread Starter
Prospect
 
gorillaman's Avatar
 
Join Date: Apr 2016
Location: Ontario Canada
Posts: 280
Garage
2016 FLTRU lacks power over 3,000 rpm

Yep... Brand new bike. Got it with 8km on the clock.

Now I have 300. But I have noticed excessive vibration in the tour pak at all speeds. Also when accelerating over 3,000 rpm (shifting)... or role on from 2,600+rpm the engine is lagging. Just does not sound right. Sounds kinda hollow or boggy??

I checked for codes... all are "None". I tightened all shock bolts and fender attachments. Tightened tour pak mount.

My wife noticed that the backrest vibrated uncomfortably at any speed. It was better at about 2,600 rpm but got worse again at 3,000+.

When accelerating with load the engine sounds hollow? All my other baggers were smooth all the way up to 4,000+. This one just feels rough.

Running to lean?? Throttle body leak??? Motor mount??? Front linkage? Exhaust gasket leak??

Ever heard anything like this???

bobbybones likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2016 FLTRU Vivid Black
gorillaman is offline  
Sponsored Links
Advertisement
 
post #2 of 39 (permalink) Old 05-07-2016, 04:36 PM
Member
 
TYM2GLIDE's Avatar
 
Join Date: Jul 2012
Location: Jacksonville NC
Posts: 374
Quote:
Originally Posted by gorillaman View Post
Yep... Brand new bike. Got it with 8km on the clock.

Now I have 300. But I have noticed excessive vibration in the tour pak at all speeds. Also when accelerating over 3,000 rpm (shifting)... or role on from 2,600+rpm the engine is lagging. Just does not sound right. Sounds kinda hollow or boggy??

I checked for codes... all are "None". I tightened all shock bolts and fender attachments. Tightened tour pak mount.

My wife noticed that the backrest vibrated uncomfortably at any speed. It was better at about 2,600 rpm but got worse again at 3,000+.

When accelerating with load the engine sounds hollow? All my other baggers were smooth all the way up to 4,000+. This one just feels rough.

Running to lean?? Throttle body leak??? Motor mount??? Front linkage? Exhaust gasket leak??

Ever heard anything like this???

Sounds like the dealership you bought the bike from has some work to do to make it right!
Big_gary likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2012 FLTRX, 4" Rineharts, V&H Naked V02, FullSack Head Pipe, 14" Malo's, Topshop Minister Fender & Viper bags, 21in Hogpro Titan wheel, Progressive monotubes with 1in drop, Andrews 57H cams.
TYM2GLIDE is offline  
post #3 of 39 (permalink) Old 05-07-2016, 04:52 PM
Grey beard
 
Brent376's Avatar
 
Join Date: Jan 2012
Location: Surrey/Langley BC
Posts: 1,431
Garage
Check that both plug wires are on properly

Sent from my HTC One_M8 using Tapatalk

JAWZ 2 / 2015 RGS /Custom Paint
Brent376 is offline  
 
post #4 of 39 (permalink) Old 05-07-2016, 04:56 PM
Grey beard
 
lil chief's Avatar
 
Join Date: Jul 2015
Location: Nebraska
Posts: 972
Garage
Yep, make use of that factory warranty!

Lil Chief

Famous Last Words: "Watch Me!"

2015 Denim Black RG, FM ss ceramic coated 2-1-2 pipe, White Bros Original E Series Mufflers, FM ac, PV Tuner
lil chief is offline  
post #5 of 39 (permalink) Old 05-07-2016, 05:49 PM Thread Starter
Prospect
 
gorillaman's Avatar
 
Join Date: Apr 2016
Location: Ontario Canada
Posts: 280
Garage
I also feel that the idle is a little rough...

I have an appointment Monday Morning 10am for a quick inspection and a full appointment if needed for Thursday Morning.

A little odd I know... but I originally called and settled on Thursday . Then I went over the bike and found the rear shock bolts were not to torque. With a hand wrench I could turn the head almost a full turn. I called back for a torque spec and they said bring it in Monday and they would go over it and keep the Thursday appointment open if needed.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2016 FLTRU Vivid Black
gorillaman is offline  
post #6 of 39 (permalink) Old 05-07-2016, 07:56 PM
Prospect
 
kouack's Avatar
 
Join Date: Aug 2012
Location: Montréal, Canada.
Posts: 211
Garage
Wow so much for the pre delivery check
scooterh72 likes this.

Road glide custom 2013, Stage one AC from FM, E serie fuel moto 2 into 1, PC5 with autune,Andrews 57 stick.
kouack is offline  
post #7 of 39 (permalink) Old 05-09-2016, 11:10 AM Thread Starter
Prospect
 
gorillaman's Avatar
 
Join Date: Apr 2016
Location: Ontario Canada
Posts: 280
Garage
I did find a few bolts not torqued correctly but nothing that would cause the issues.

Simply put... On acceleration (roll on) from 2600-3100 rpm the bike has a very deep vibration right up through the handlebars.

If I change gears around 2700 rpm its not bad...and if I'm up over 3500 rpm it really pulls (only tried that a few times). But if you are cruising along at 2600 rpm and accel up through 3100+ ... the vibes are there.

Given this I'mm tending to think Throttle body???

It goes in on Thursday for a head to toe eval. If they say there is nothing wrong... they can keep it! ... If they find something obvious... I'll ask for the PDI back


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2016 FLTRU Vivid Black
gorillaman is offline  
post #8 of 39 (permalink) Old 05-09-2016, 11:14 AM
Hangaround
 
sh1520's Avatar
 
Join Date: Apr 2016
Location: Crystal Lake, Illinois
Posts: 98
Garage
Probly a dumb thought here, BUT- I've got the same bike- And according to the Owners Manual, there's the "break-in" period the 1st 500 miles where you gotta keep an eye on the RPM's. I'm sure you did that, but maybe it has something to do with the problems? Luckily I'm not experiencing any of those issues

2016 FLTRU
Cobra NH Series 4.5" Slip-Ons "Neighbor-Haters"
16" HD Chizel bars/Willie G pegs, fuel and derby cover
sh1520 is offline  
post #9 of 39 (permalink) Old 05-09-2016, 11:39 AM Thread Starter
Prospect
 
gorillaman's Avatar
 
Join Date: Apr 2016
Location: Ontario Canada
Posts: 280
Garage
Good point.....

Yep... under 3,000 for the most part... mid range shifting... 2600 rpm. No prolonged rpm's. Short bursts up over 3,000 a few times on Accel.

It had 8km's on it when I rolled it off the lot. These issues were from the very first gear changes. I rarely go near 3,000 rpm. Its never been near 3500 yet. I did get up to 120 kph for a few seconds but then down to 110 (2700rpm). I think I read somewhere that at the 3,000 rpm mark something happens in the throttle body?? I have 460 km on it now. Most of that was country road riding at between 2500-2800 rpm up and down.

Its pretty good at those ranges... but anything over and the whole tone of the motor changes and the vibrations set it (while under load). As soon as you lay off the accel... the vibrations go away and the engine sounds normal again.

I guess we will see ??


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2016 FLTRU Vivid Black
gorillaman is offline  
post #10 of 39 (permalink) Old 05-09-2016, 12:57 PM
Hangaround
 
sh1520's Avatar
 
Join Date: Apr 2016
Location: Crystal Lake, Illinois
Posts: 98
Garage
I can't wait to find out what the stealership comes up with! Be sure to let us know

2016 FLTRU
Cobra NH Series 4.5" Slip-Ons "Neighbor-Haters"
16" HD Chizel bars/Willie G pegs, fuel and derby cover
sh1520 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2016 RGS for $48,000 FLTRXS18 *General Road Glide Discussions/Pictures 12 11-02-2015 10:16 AM
no power below 3k rpm engine issues moosedrool Troubleshooting for Road Glides 5 03-08-2015 09:58 AM
How dependable are RG's over 50.000 miles brightonrider *General Road Glide Discussions/Pictures 31 07-16-2014 06:51 AM
1,000 mile trip put me over 20k miles Grapnel *General Road Glide Discussions/Pictures 9 05-19-2013 06:31 PM
$5,000,000.00 Garage Fat Tom General Off-Topic Discussions 11 10-05-2012 09:13 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome