changes brought changes. - Road Glide Forums
Troubleshooting for Road Glides List your Road Glide problems here, and DR. Ruth will answer them.

 1Likes
  • 1 Post By pauld
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-11-2016, 08:56 AM Thread Starter
Member
 
Join Date: Jul 2013
Location: Las Vegas
Posts: 382
changes brought changes.

I recently did some mods to the bike.
These included new clutch cable, and new SE spark plug wires.
I took the tank off to route the plug wire and left the tank off while I worked on the clutch cable. There were a few times when I checked the wires under the tank that lead to many things including the injectors. I move them a little but did not disconnect or pull hard on them.
So, got everything back together and now I have minor hesitation at steady throttle at almost any speed and from 2,000 rpm on up to 3500 rpm. Speeds of 35, 45 and 65.
I do have the SE Pro tuner. I plugged it in and there were no codes.
Perplexed

2018 Road Glide
ABS. Boom Audio
pauld is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-11-2016, 08:18 PM
Life Member
 
Ohiobellboy's Avatar
 
Join Date: Nov 2012
Location: Canton, oHIo
Posts: 4,713
Didn't pinch the fuel line putting it back together did you?

A.K.A OBB
Check out the Ohio Glide Riders community page:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ohiobellboy is offline  
post #3 of 4 (permalink) Old 05-11-2016, 08:24 PM Thread Starter
Member
 
Join Date: Jul 2013
Location: Las Vegas
Posts: 382
SOLVED.
I pulled the plugs tonight. Front cylinder plug gap was small!!! I do not recall dropping it or re-gapping it but somewhere it must have happened.
Put pre gapped plugs i have on hand in...seems ok now. Will know for sure tomorrow.
anonymous_1 likes this.

2018 Road Glide
ABS. Boom Audio
pauld is offline  
 
post #4 of 4 (permalink) Old 05-11-2016, 08:44 PM
Life Member
 
Smarty's Avatar
 
Join Date: Apr 2015
Location: Royse City, Texas
Posts: 2,930
Quote:
Originally Posted by pauld View Post
solved.
I pulled the plugs tonight. Front cylinder plug gap was small!!! I do not recall dropping it or re-gapping it but somewhere it must have happened.
Put pre gapped plugs i have on hand in...seems ok now. Will know for sure tomorrow.
.040

2016 RGS Black Quartz
Smarty is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wheel changes = ride changes eldridgetom Wheels and Tires 3 09-22-2013 11:06 AM
Brought my new 2013 Road Glide home today! bear25314 *General Road Glide Discussions/Pictures 40 02-24-2013 01:50 PM
Brought the new toy home! Govdog76 Road Glide Specific Discussions 16 02-27-2011 07:09 PM
Brought Her Home Today HUTMO *General Road Glide Discussions/Pictures 36 05-07-2010 04:18 PM
brought the 2010 FLTRX home March 30th! Deuce Bigelow *General Road Glide Discussions/Pictures 14 04-12-2010 06:43 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome