Engine chirping/rattle then BANG - then nothing - Road Glide Forums
Troubleshooting for Road Glides List your Road Glide problems here, and DR. Ruth will answer them.

 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 06-20-2016, 08:58 AM Thread Starter
Member
 
Methos1979's Avatar
 
Join Date: Sep 2012
Location: Seacoast, NH
Posts: 463
Engine chirping/rattle then BANG - then nothing

2013 CVO RGC, second owner, dealership maintained, ESP.

I bought the bike last year with 8k on it and put 10k on it with no problems. Purrs like a kitten. Only mods are a V&H and SERT, done by the HD dealership.

A few weeks ago I start to notice a chirping or rattle noise coming from the engine - primary, clutch, tranny - who knows? It happens almost exclusively when the engine is cold. I take off and when I hit the first stop (usually the end of my driveway) going slow and pull in clutch to stop I hear the chirp for a few seconds then it stops. Might do this again if I stop again soon. But once the engine is warm and I've been riding a while it goes away.

I stopped by the dealership and told them about it. Tech took it for a quick ride but of course the bike is warm so it doesn't make the sound. He says probably just compensator doing it's job, keep an eye on it and mention it when bring it in for 20k in 2k more miles. I've got ESP so I'm not worried.

Then out riding the very next day, same chirp when we leave and then all is fine for about 45 minutes. On a back road, cruising along slowly and comfortably (I never beat on this bike), in third gear cruising at 35 mph with the cruise control on and all of the sudden I hear and feel BANG! from the engine. The whole bike shudders for s a second and then... nothing - the bike keeps going along purring like a kitten.

We're about as far away from home as this quick run will take us so now I'm holding my breath and riding home nice and easy. All the way home the bike purrs like a kitten and rides perfectly. How can something make that bike a noise inside the bike and not be an issue after the fact? I make it home and park. Dealership closed today, of course (Monday) so going to call tomorrow to get it in.

But in the meantime - any ideas? I read back 10 pages here and no shortage of threads about engine noises, especially primary. I'm thinking maybe the primary bearing is going? Any thoughts from others, especially those that have had similar experiences appreciated.

2013 Road Glide Custom CVO in Roman Gold/Burnt Emerald, Le Pera Maverick, Vance & Hines Power Duals, SERT, MadStad 13", Kury ISO grips & Scythe mirrors.

Last edited by Methos1979; 07-02-2016 at 01:10 AM.
Methos1979 is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 06-20-2016, 09:30 AM
Life Member
 
ironmark's Avatar
 
Join Date: Dec 2010
Posts: 6,528
It sounds like your lifters are going out, probably the rear cylinder lifters. The chirping noise is the roller bearing on the lifter failing and the shudder is when the roller bearing get so bad it will hang up and cause the engine to shudder because the engine if forcing the cam through the lifter.
Chances are you have cam damage by now because you kept riding the bike after you heard the first signs of lifter failure. You may not have any engine damage but I wouldn't start the engine at all, haul the bike to the dealer and let them start the bike.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 FLTR candy red sunglo,with 2015 103 HO, V&H Dresser Duals with Monster Rounds, Power Vision tuner, Willy Shiny Wheels and Forks and a bunch of other stuff.
ironmark is offline  
post #3 of 17 (permalink) Old 06-20-2016, 09:38 AM
Grey beard
 
lil chief's Avatar
 
Join Date: Jul 2015
Location: Nebraska
Posts: 972
Garage
Loose final drive belt maybe? I know if mine was too loose on my old bike it would chirp until it warmed up. If it is too loose, maybe the bang you heard in the primary was the comp slamming as a result of a loose belt.

Lil Chief

Famous Last Words: "Watch Me!"

2015 Denim Black RG, FM ss ceramic coated 2-1-2 pipe, White Bros Original E Series Mufflers, FM ac, PV Tuner
lil chief is offline  
 
post #4 of 17 (permalink) Old 06-20-2016, 09:48 AM
Life Member
 
ironmark's Avatar
 
Join Date: Dec 2010
Posts: 6,528
Quote:
Originally Posted by lil chief View Post
Loose final drive belt maybe? I know if mine was too loose on my old bike it would chirp until it warmed up. If it is too loose, maybe the bang you heard in the primary was the comp slamming as a result of a loose belt.

Lil Chief
A belt being out of adjustment may cause some noise but there is no way it will cause the engine to shutter or the comp to slam with the engine running.
I am going on the fact that the bike has 18K on a engine that has a history of lifter failure.
I also experience the lifter chirp and engine shutter on my bike when the lifters failed.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 FLTR candy red sunglo,with 2015 103 HO, V&H Dresser Duals with Monster Rounds, Power Vision tuner, Willy Shiny Wheels and Forks and a bunch of other stuff.
ironmark is offline  
post #5 of 17 (permalink) Old 06-20-2016, 10:10 AM
Grey beard
 
lil chief's Avatar
 
Join Date: Jul 2015
Location: Nebraska
Posts: 972
Garage
I missed the part about the engine shuddering.

Lil Chief

Famous Last Words: "Watch Me!"

2015 Denim Black RG, FM ss ceramic coated 2-1-2 pipe, White Bros Original E Series Mufflers, FM ac, PV Tuner
lil chief is offline  
post #6 of 17 (permalink) Old 06-20-2016, 10:28 AM
Life Member
 
eddienelson's Avatar
 
Join Date: Feb 2016
Location: Central Louisiana
Posts: 1,895
Sorry to hear about your bike. Keep us posted. Worse case if what ironmark said about your lifters and cams maybe the dealership will replace them with a hotter cam. I'm sure they will charge you for the cam but the labor should be covered.
eddienelson is offline  
post #7 of 17 (permalink) Old 06-20-2016, 10:48 AM
PGR
GONE BUT NOT FORGOTTEN
 
PGR's Avatar
 
Join Date: Aug 2010
Location: Western Illinois
Posts: 2,338
Garage
This sounds almost exactly like what happened to someone I know. His primary chain adjuster nut came loose, and started making a squeeky/rattle noise. Then BANG, it dropped off of the stud, and exploded. Then it stopped making noise.

It's easy to check for this by taking your derby cover off, and shine a flashlight in to look.








......................
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ron..........................


........2011 Cool Blue Pearl FLTRX........
.............RoboGlide .............


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PGR is offline  
post #8 of 17 (permalink) Old 06-20-2016, 12:47 PM
Life Member
 
Smarty's Avatar
 
Join Date: Apr 2015
Location: Royse City, Texas
Posts: 2,930
I'm thinking the primary adjust failing also. Had something similar 4 or 5 years ago. If it was hot lifter, it would be constantly making a noise if the roller had failed. I hope I'm right, if it's what Ironmark says, total engine tear down. With the new oiling trays, the comp but could have back off also causing different issues. Hard to diagnose over the Internet with this type issue


Sent from my iPhone using Tapatalk

2016 RGS Black Quartz
Smarty is offline  
post #9 of 17 (permalink) Old 06-20-2016, 05:04 PM Thread Starter
Member
 
Methos1979's Avatar
 
Join Date: Sep 2012
Location: Seacoast, NH
Posts: 463
Thanks for all the ideas. I have an appointment for next Tuesday. But I still might pull off the derby and take a look around just to see if I can see anything obvious.

If it was something like failing lifters or other permanent damage I would think that I would hear something all the time, right? I rode it today to the dealership and back and it purrs like a kitten.

Weird. I've taken to running my phone on record while I'm riding hoping it will make the chip/barking noise so they can at least hear that. Of course so far it has not made the noise since the loud bang.

Weird. I'll keep you posted on how it shakes out.

2013 Road Glide Custom CVO in Roman Gold/Burnt Emerald, Le Pera Maverick, Vance & Hines Power Duals, SERT, MadStad 13", Kury ISO grips & Scythe mirrors.
Methos1979 is offline  
post #10 of 17 (permalink) Old 06-21-2016, 10:25 AM
Life Member
 
ironmark's Avatar
 
Join Date: Dec 2010
Posts: 6,528
When a lifters roller bearing starts to go bad it may only make noise when the bike is first started and then the noise can go away. Of course the noise will become more frequent and noticeable over time as the roller bearing get worse.
With 18K on the bike it isn't very likely that the comp nut backed off unless you just had the compensator serviced. But it is more likely that the lifters are failing.
It is hard to say without hearing the noise so we are just guessing on the problem but I would suggest going to the auto parts store and buying a mechanics stethoscope (they only cost $10-$15) and use the stethoscope to locate the noise.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 FLTR candy red sunglo,with 2015 103 HO, V&H Dresser Duals with Monster Rounds, Power Vision tuner, Willy Shiny Wheels and Forks and a bunch of other stuff.
ironmark is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Nothing could be finer then ur own cutom glider LZBOY New Members Welcome Area 43 08-10-2012 10:00 PM
Chirping sound Kevian Troubleshooting for Road Glides 10 08-01-2011 09:27 PM
chirping noise on deceleration cballjr54 Troubleshooting for Road Glides 13 10-21-2010 07:46 PM
Bang Bang Pulled the triger 01se vs 09 rg havnfun *General Road Glide Discussions/Pictures 13 07-01-2010 05:32 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome