Shuts off at idle - Road Glide Forums
Troubleshooting for Road Glides List your Road Glide problems here, and DR. Ruth will answer them.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 11-04-2010, 01:52 AM Thread Starter
Newbie
 
Join Date: Sep 2009
Location: So Cal
Posts: 9
Shuts off at idle

So got new problem that it wont run or start at idle but twist the throtle and it will run at 1500 RPM, allready changed the crank sensor due to a miss when running about 2200 RPM, throttle position sensor due to flat spot. Battery, coil, wires, plugs, and getting fuel thats all good anyone elce have this problem? Thanks for help
dgb road is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 11-04-2010, 02:36 AM
Prospect
 
jbrushoe's Avatar
 
Join Date: Sep 2010
Location: Chico, Ca
Posts: 239
Sounds like the TPS but you changed it... Is it showing any codes? What year bike?

06 Shark Fire Red Pearl
1997 FLSTS > looking for a new home
Jim
jbrushoe is offline  
post #3 of 9 (permalink) Old 11-04-2010, 08:22 AM Thread Starter
Newbie
 
Join Date: Sep 2009
Location: So Cal
Posts: 9
No trouble codes, strong spark when trying to start, it just started the problem on day or didn't start that day. Its an 04 with 95, 510 cams, SERT this was all done last year all ready put twenty thousand miles on motor without any problems

Last edited by dgb road; 11-04-2010 at 08:27 AM.
dgb road is offline  
 
post #4 of 9 (permalink) Old 11-04-2010, 09:16 AM
Grey beard
 
Redfish-Joe's Avatar
 
Join Date: Sep 2010
Location: Mississippi Gulf Coast
Posts: 1,361
Check your intake seals. With it warmed up and running spray a small shot of WD40 on the intake seals. If the motor smooths out for a few seconds then your seals need to be replaced. Hope this helps.

2011 FLTRX,Fat Shots Pipes,Wind Vest Windshield,Dobeck EJK, Chrome forks, 2+2 bars, SE Ventalator breather, Andrews 48 H Cams, Rivera Taper Lite Pushrods
Redfish-Joe is offline  
post #5 of 9 (permalink) Old 11-04-2010, 11:45 AM
Prospect
 
jbrushoe's Avatar
 
Join Date: Sep 2010
Location: Chico, Ca
Posts: 239
Like Joe said check intake for air leaks if that checks out it could be your idle air control. But usually they will throw a code but not always. One other thing your throttle stop could be out of adjustment.

06 Shark Fire Red Pearl
1997 FLSTS > looking for a new home
Jim
jbrushoe is offline  
post #6 of 9 (permalink) Old 11-04-2010, 12:33 PM
Grey beard
 
Redfish-Joe's Avatar
 
Join Date: Sep 2010
Location: Mississippi Gulf Coast
Posts: 1,361
Quote:
Originally Posted by jbrushoe View Post
Like Joe said check intake for air leaks if that checks out it could be your idle air control. But usually they will throw a code but not always. One other thing your throttle stop could be out of adjustment.
I swear, I couldn't think of the IAC this morning for anything. Now if memory serves me right, I think there is a small port in the top of the throttle body near the front. This gets stopped up some times. A little spray carb cleaner will clear it out. You can also clean the IAC motor with it too.

2011 FLTRX,Fat Shots Pipes,Wind Vest Windshield,Dobeck EJK, Chrome forks, 2+2 bars, SE Ventalator breather, Andrews 48 H Cams, Rivera Taper Lite Pushrods
Redfish-Joe is offline  
post #7 of 9 (permalink) Old 11-04-2010, 01:46 PM
Prospect
 
jbrushoe's Avatar
 
Join Date: Sep 2010
Location: Chico, Ca
Posts: 239
Quote:
Originally Posted by Redfish-Joe View Post
I swear, I couldn't think of the IAC this morning for anything. Now if memory serves me right, I think there is a small port in the top of the throttle body near the front. This gets stopped up some times. A little spray carb cleaner will clear it out. You can also clean the IAC motor with it too.
LOL... ya that happens with age, I get those dam brain farts all the time.. Aw $hit there I go telling on myself again..

06 Shark Fire Red Pearl
1997 FLSTS > looking for a new home
Jim
jbrushoe is offline  
post #8 of 9 (permalink) Old 11-06-2010, 09:43 AM Thread Starter
Newbie
 
Join Date: Sep 2009
Location: So Cal
Posts: 9
Thanks for the help, replaced the idle air control unit and cleaned the air port. When I checked it the valve was not opening for air to get by, time to ride
dgb road is offline  
post #9 of 9 (permalink) Old 11-06-2010, 11:18 AM
Prospect
 
jbrushoe's Avatar
 
Join Date: Sep 2010
Location: Chico, Ca
Posts: 239
Glad you got it running right again, ride safe...

06 Shark Fire Red Pearl
1997 FLSTS > looking for a new home
Jim
jbrushoe is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bike shuts off at 5000rpm milkman48 ECM/Fuel Management systems 5 07-08-2017 11:34 PM
Bike Shuts Off harlydavdsn Engine Related 12 08-09-2015 12:16 PM
Trouble with install of kenwood headunit and kenwood amp. Shuts off... Mikie Audio 0 08-03-2015 12:24 PM
2003 Engine Shuts Off While Riding EZ GLIDER *General Road Glide Discussions/Pictures 14 06-13-2013 06:35 PM
Shuts down after 6- 10 miles azrenegade Troubleshooting for Road Glides 8 08-11-2011 11:30 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome