Transmision problem - Road Glide Forums
Troubleshooting for Road Glides List your Road Glide problems here, and DR. Ruth will answer them.

 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 05-03-2017, 06:18 AM Thread Starter
Life Member
 
Bandit 7's Avatar
 
Join Date: Jul 2012
Location: Fredericksburg, VA via KY
Posts: 1,894
Garage
Transmision problem

Checking to see if anyone else has had or ran a cross this issue I'm having. I have a bad rattling sound coming from the trans side cover when in neutral with the clutch engaged, rattling gets loader and faster with RPM increase. When I pull in the clutch lever to disengage the clutch the rattling goes away no matter the RPM. I used a stethoscope to isolate the sound, it's coming from directly behind the side cover. The further I move the scope away from the side cover towards the primary side the sound fades away. I know I have to tear into it to find the problem but just wondering if anyone else has had the issue. I do my own work and have rebuilt a few trannies / installed 6 speed gear sets into 5 speed housings. Your thoughts?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Old Paratroopers Never Die We Go To Hell And Regroup!!
Bandit 7 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 05-03-2017, 08:20 AM
Life Member
 
Smarty's Avatar
 
Join Date: Apr 2015
Location: Royse City, Texas
Posts: 2,930
Quote:
Originally Posted by Bandit 7 View Post
Checking to see if anyone else has had or ran a cross this issue I'm having. I have a bad rattling sound coming from the trans side cover when in neutral with the clutch engaged, rattling gets loader and faster with RPM increase. When I pull in the clutch lever to disengage the clutch the rattling goes away no matter the RPM. I used a stethoscope to isolate the sound, it's coming from directly behind the side cover. The further I move the scope away from the side cover towards the primary side the sound fades away. I know I have to tear into it to find the problem but just wondering if anyone else has had the issue. I do my own work and have rebuilt a few trannies / installed 6 speed gear sets into 5 speed housings. Your thoughts?
What year and bike and how many miles on it? Harley's new bikes are notorious for neutral rattle. Put some Redline Heavy Shockproof in it and should cure your problem it that is what it is.
ironmark likes this.

2016 RGS Black Quartz
Smarty is offline  
post #3 of 12 (permalink) Old 05-03-2017, 09:14 AM Thread Starter
Life Member
 
Bandit 7's Avatar
 
Join Date: Jul 2012
Location: Fredericksburg, VA via KY
Posts: 1,894
Garage
Transmision problem

Quote:
Originally Posted by Smarty View Post
What year and bike and how many miles on it? Harley's new bikes are notorious for neutral rattle. Put some Redline Heavy Shockproof in it and should cure your problem it that is what it is.

2012 RGU 60,000 miles. I never had this rattle before yesterday. Started yesterday on my way home from work. I'm the original owner, bought it new.


Sent from Motorcycle.com Free App


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Old Paratroopers Never Die We Go To Hell And Regroup!!
Bandit 7 is offline  
 
post #4 of 12 (permalink) Old 05-03-2017, 09:43 AM
Life Member
 
Smarty's Avatar
 
Join Date: Apr 2015
Location: Royse City, Texas
Posts: 2,930
Quote:
Originally Posted by Bandit 7 View Post
2012 RGU 60,000 miles. I never had this rattle before yesterday. Started yesterday on my way home from work. I'm the original owner, bought it new.


Sent from Motorcycle.com Free App
In that case, there could be multiple problems causing this. Unusual normally the compensator noise on these year bikes.

2016 RGS Black Quartz
Smarty is offline  
post #5 of 12 (permalink) Old 05-03-2017, 09:52 AM Thread Starter
Life Member
 
Bandit 7's Avatar
 
Join Date: Jul 2012
Location: Fredericksburg, VA via KY
Posts: 1,894
Garage
Quote:
Originally Posted by Smarty View Post
In that case, there could be multiple problems causing this. Unusual normally the compensator noise on these year bikes.

Noise is on the other side. I had to replace the compensator at around 50K


Sent from Motorcycle.com Free App


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Old Paratroopers Never Die We Go To Hell And Regroup!!
Bandit 7 is offline  
post #6 of 12 (permalink) Old 05-03-2017, 10:03 AM
Life Member
 
mjsdouble's Avatar
 
Join Date: May 2012
Location: West Covina, CA
Posts: 2,617
I sent you a PM Bandit. My wife's bike had the same symptoms as yours. The Cluth assembly was replaced and it's been fine since.

2012 RGC aka Black Sassy, Vivid Blk, 12" Drk Wind Splitter, V&H Chrome Pro Pipe 2-1, SE AC, TTS, Drago 580 cams, WO612 Outlawz, CM 21/17 Raiders, Monotubes -2 and 444's 11.5". Willie G Theme
SWIII, SWIV, SWV, SWVI, SWVII, SWVIII & SWIX
mjsdouble is offline  
post #7 of 12 (permalink) Old 05-03-2017, 11:51 AM
Life Member
 
Thermodyne's Avatar
 
Join Date: Jan 2014
Location: South Central PA
Posts: 1,765
Garage
If the noise is in the right of the trans, then release bearing or trapdoor bearings would be suspect.

And as said above, it could be an issue on the other end of the shaft transferring noise to the trap door.

First thing I would check the the main drive gear bearing. That's the most common failure point.

And any lateral movement on the shafts will probably transfer noise into the trap door, so don't be surprised if you find the issue on the other side.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Thermodyne is offline  
post #8 of 12 (permalink) Old 05-03-2017, 12:43 PM Thread Starter
Life Member
 
Bandit 7's Avatar
 
Join Date: Jul 2012
Location: Fredericksburg, VA via KY
Posts: 1,894
Garage
All thanks for all the info and thoughts. I'm going to start the year down tonight and will post here the results. Luckily I still have my old faithful 94 Heritage to ride.


Sent from Motorcycle.com Free App


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Old Paratroopers Never Die We Go To Hell And Regroup!!
Bandit 7 is offline  
post #9 of 12 (permalink) Old 05-03-2017, 01:44 PM
Life Member
 
mjsdouble's Avatar
 
Join Date: May 2012
Location: West Covina, CA
Posts: 2,617
Good luck. I hope it's simple and inexpensive for you.

2012 RGC aka Black Sassy, Vivid Blk, 12" Drk Wind Splitter, V&H Chrome Pro Pipe 2-1, SE AC, TTS, Drago 580 cams, WO612 Outlawz, CM 21/17 Raiders, Monotubes -2 and 444's 11.5". Willie G Theme
SWIII, SWIV, SWV, SWVI, SWVII, SWVIII & SWIX
mjsdouble is offline  
post #10 of 12 (permalink) Old 05-04-2017, 07:46 AM
Life Member
 
ironmark's Avatar
 
Join Date: Dec 2010
Posts: 6,528
The noise could also be coming from the Clutch Hub Bearing, this bearing has had a history of failure and since it is connected to the transmission it would produce sound in the trans.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 FLTR candy red sunglo,with 2015 103 HO, V&H Dresser Duals with Monster Rounds, Power Vision tuner, Willy Shiny Wheels and Forks and a bunch of other stuff.
ironmark is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Shift linkage problem FLTRIder Troubleshooting for Road Glides 24 07-17-2015 08:35 AM
07-08-09 Problem Issues joke *General Road Glide Discussions/Pictures 13 01-17-2011 02:19 PM
OL says Roadie has a Problem JacktheBagger Troubleshooting for Road Glides 11 10-11-2010 08:59 PM
Electrical problem 63riv1 Troubleshooting for Road Glides 4 07-25-2010 09:43 PM
07 stalling problem watchdog Troubleshooting for Road Glides 3 07-07-2010 10:37 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome