17 RGS Front End Vibration at Highway Speeds - Road Glide Forums
Troubleshooting for Road Glides List your Road Glide problems here, and DR. Ruth will answer them.

 4Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 08-06-2017, 11:34 PM Thread Starter
Newbie
 
Cbordies's Avatar
 
Join Date: May 2017
Posts: 17
17 RGS Front End Vibration at Highway Speeds

Hello all,

Just did a 300+ mile trip and noticed while on the interstate that I'm getting a lot of front end vibration starting around 75+MPH in 6th gear @ roughly 3000RPM. No idea if it continues into the upper speeds because I'm too nervous to bring it that high in fear of it getting worse. It's not uncontrollable but the image in the rear views definitely gets blurry. I can feel it in the floor boards as well. Once I get below 70 MPH it stops and is as smooth as glass. It stays smooth from idle up to the before mentioned speed. I know it isn't RPM related due to the fact that at 3000RPM in 5th gear it remains very smooth. Any help would be greatly appreciated! I'm just trying to get a good starting point where to look to see what the issue could be. Thank you very much for yall's time!
Cbordies is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 08-07-2017, 08:20 AM
Life Member
 
wevsspot's Avatar
 
Join Date: May 2015
Location: God's Country
Posts: 1,740
Garage
Since it's a '17 model............

If it were my bike I'd take it back to the dealer and let them trouble shoot it. It really could be multiple things, a tire slightly out of balance, a defective tire that rears it's problem at higher rotational speeds, a bearing issue etc.

Really hard to tell. Has it always done it or is this a recent development?
SteadyEddie and Cbordies like this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wevsspot is offline  
post #3 of 12 (permalink) Old 08-07-2017, 10:47 AM
Life Member
 
SteadyEddie's Avatar
 
Join Date: Apr 2016
Location: Chicago
Posts: 5,275
Quote:
Originally Posted by wevsspot View Post
Since it's a '17 model............

If it were my bike I'd take it back to the dealer and let them trouble shoot it.
Just like they shout at the Church on Tuesday Evenings.........BINGO!!!!
Cbordies likes this.

- Just Because I Wander Means Not That I am Lost -
SteadyEddie is offline  
 
post #4 of 12 (permalink) Old 08-07-2017, 09:44 PM Thread Starter
Newbie
 
Cbordies's Avatar
 
Join Date: May 2017
Posts: 17
Its a recent development, when i first bought it it was smooth as can be. This last trip was the first i noticed it, i'll be bringing it back to the dealer and see what they say. Thankfully its under warranty. Thanks for the response, i really do appreciate it

Sent from my SM-G935P using Tapatalk
Cbordies is offline  
post #5 of 12 (permalink) Old 03-12-2018, 09:52 PM
Newbie
 
Join Date: May 2017
Location: Tacoma, WA
Posts: 9
Garage
Quote:
Originally Posted by Cbordies View Post
Hello all,

Just did a 300+ mile trip and noticed while on the interstate that I'm getting a lot of front end vibration starting around 75+MPH in 6th gear @ roughly 3000RPM. No idea if it continues into the upper speeds because I'm too nervous to bring it that high in fear of it getting worse. It's not uncontrollable but the image in the rear views definitely gets blurry. I can feel it in the floor boards as well. Once I get below 70 MPH it stops and is as smooth as glass. It stays smooth from idle up to the before mentioned speed. I know it isn't RPM related due to the fact that at 3000RPM in 5th gear it remains very smooth. Any help would be greatly appreciated! I'm just trying to get a good starting point where to look to see what the issue could be. Thank you very much for yall's time!
I have a 17 RGS and have the same issue. I only have 1600 miles on mine. I also feel it slightly in the floor boards. At first smooth all the way to 80 MPH. I just don't ride faster than that. Now vibrates at 70. Too much vibration to ride 70 MPH or above. Under 70 MPH still pretty smooth. Left it at the dealer yesterday (Sunday). Service will look at it tomorrow (Tuesday). I'll update when I get it back.

2017 Road Glide Special - Superior Blue
2011 Super Glide Custom, traded for RGS - Two Tone Blue
cponline is offline  
post #6 of 12 (permalink) Old 03-12-2018, 11:16 PM Thread Starter
Newbie
 
Cbordies's Avatar
 
Join Date: May 2017
Posts: 17
Quote:
Originally Posted by cponline View Post
I have a 17 RGS and have the same issue. I only have 1600 miles on mine. I also feel it slightly in the floor boards. At first smooth all the way to 80 MPH. I just don't ride faster than that. Now vibrates at 70. Too much vibration to ride 70 MPH or above. Under 70 MPH still pretty smooth. Left it at the dealer yesterday (Sunday). Service will look at it tomorrow (Tuesday). I'll update when I get it back.
Cponline, turns out after many many miles of troubleshooting the front tire was bad. It must have been getting out of round above a certain speed. I ended up replacing both tires with Michelin commanders 2s and it made a worlds difference. Hopefully you have a simpler fix like just a good rebalance

Sent from my SM-G935P using Tapatalk
Cbordies is offline  
post #7 of 12 (permalink) Old 03-13-2018, 02:14 AM
Grey beard
 
UT_Larry's Avatar
 
Join Date: Sep 2015
Location: West Valley City, Utah
Posts: 927
Garage
Did you change the windshield? That can effect the aerodynamics & cause vibration.

2015 FLTRX Road Glide. Vivid Black.
UT_Larry is offline  
post #8 of 12 (permalink) Old 03-18-2018, 07:28 PM
Newbie
 
Join Date: May 2017
Location: Tacoma, WA
Posts: 9
Garage
I do have a 10" LRS, but noticed it with OEM windshield, too. Front end starts to get busy over 65 and scary at 70. Dealer can't get to it until Tuesday.

2017 Road Glide Special - Superior Blue
2011 Super Glide Custom, traded for RGS - Two Tone Blue
cponline is offline  
post #9 of 12 (permalink) Old 03-18-2018, 08:47 PM
Prospect
 
Wmoor004's Avatar
 
Join Date: May 2013
Posts: 200
As others have mentioned - I would take it to the dealership. Also, what size windshield and were the vents opened or closed? It does make a difference.

2017 Velocity Red Sun Glow 114 with a long list of monthly salaries!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Wmoor004 is offline  
post #10 of 12 (permalink) Old 03-18-2018, 09:15 PM
Newbie
 
Join Date: May 2017
Location: Tacoma, WA
Posts: 9
Garage
Didn't check the vents. I always leave them open, but I could have closed one when wiping the dust off the fairing. I'd be OK if that's all it is. I have 3 windshields. OEM, 11" LRS and 10" LRS. Too much buffeting with OEM. Got 11" LRS. Like it, but not being able to touch the ground flat footed got annoying. Lowered the seat about 1 1/2. Needed shorter windshield so ordered the 10" LRS. While waiting for 10" put on OEM. After a couple of rides with OEM back on noticed front end shaking up and down at 70. For reference the vent/ fairing oscillates/ flutters up and down about 1/4 inch. Feel it in the bars and a bit in the floor boards. Put on new 10" LRS. Same symptoms.

I'm not a betting man, but if forced to I'd bet a broken belt in the tire. PS. Bike is stored on my J&S Jack Stand if it sits more than a week so doubt if its a flat spot from storage.

It's at the dealer. We're have some OK weather so I'm itching to get it back.

2017 Road Glide Special - Superior Blue
2011 Super Glide Custom, traded for RGS - Two Tone Blue
cponline is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Vibration at highway speeds rlaf75 Troubleshooting for Road Glides 11 09-01-2017 10:09 AM
Highway vibration. '15 RGS Harley Convert *General Road Glide Discussions/Pictures 10 08-20-2015 06:16 PM
Occasional valve clatter at highway speeds Big D JTAC Engine Related 2 12-09-2013 09:31 AM
Front end wondering at Highway speeds spasour Suspensions 7 08-16-2013 05:12 PM
Front end vibration at idle help Easyryder01 Road Glide Specific Discussions 10 10-02-2011 07:31 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome