Intermittent starting - Road Glide Forums
Troubleshooting for Road Glides List your Road Glide problems here, and DR. Ruth will answer them.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 08-29-2017, 12:52 PM Thread Starter
Newbie
 
Join Date: Feb 2015
Posts: 34
Intermittent starting

My 2015 won't start intermittently. It happened for the first time in January of this. Then didn't happen again for a while. Now it's happening every week or two for the past couple months, becoming more frequent.

The bike will crank, but not fire. Sometimes the fuel pump will prime, sometimes it won't. I was supposed to leave to go ride Blue Ridge Pkwy this week, but Friday it didn't start when I was going to work. The fuel pump primed that time. My local stealer came and picked it up, but when they got there, it started of course. They diagnosed the battery being bad. I disagreed, but thought "they're the professionals". I got the bike yesterday, changed the battery and serviced all three holes last night. Then imleft it on a battery tender all night. I woke up this morning, got all my shit together, hopped on the bike and it just turned over... Over and over... Heated, I called the stealership. They sent a mechanic out to my house and of course the bike started when he got there. he just checked the battery again. The battery isn't the problem. He said tomorrow he'll drop off a new switch housing for the right side for me to install to see if it fixed the problem. I have some bars on there and my wires are extended, I don't really want to spend all day changing that control, it's a pita for sure. I took the dash apart and the right control apart and tried to move the wires around to see if I could get the bike to not start but it is starting every time now. I took the fuel line off, checked the orings on the quick disconnect, and the orings on the engine side of the fuel line. All good. I have never had a fuel leak either. When hooked the line up to the tank and turned on the ignition, I had I good strong stream of clean clear fuel.

Any ideas of advice will help.

I have been planning this trip for a month and I'm really upset that I'm unable to go. But, I impressed by the dealership customer service... I know it is really hard to troubleshoot an intermittent problem.
seethesvt is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 09-14-2017, 10:13 AM
Member
 
norm9278's Avatar
 
Join Date: Apr 2017
Location: Gettysburg, PA.
Posts: 347
I'm having the same sort of problem with my son's WG. He has intermittent no start, no spark. Been f#$& around with it for almost a year!
Do you know if yours is a spark or fuel issue? Easy way to check is to carry a can of starting fluid, and when the problem presents itself, give it a sniff and see if it fires up. If it starts and dies, it's a fuel issue.
norm9278 is offline  
post #3 of 8 (permalink) Old 09-19-2017, 09:16 AM
Newbie
 
Join Date: Aug 2016
Location: North Babylon NY
Posts: 40
Did you get any answers yet ... I'm having the same issue
paul1911 is offline  
 
post #4 of 8 (permalink) Old 09-19-2017, 10:44 AM
Member
 
norm9278's Avatar
 
Join Date: Apr 2017
Location: Gettysburg, PA.
Posts: 347
Sorry Paul, I haven't had a chance to work on that one again, last time I checked it started.
norm9278 is offline  
post #5 of 8 (permalink) Old 09-20-2017, 07:18 AM
Member
 
norm9278's Avatar
 
Join Date: Apr 2017
Location: Gettysburg, PA.
Posts: 347
Quote:
Originally Posted by paul1911 View Post
Did you get any answers yet ... I'm having the same issue
Did you try the starting fluid? You need to determine if the problem is fuel or spark related.

Last edited by norm9278; 09-20-2017 at 07:21 AM.
norm9278 is offline  
post #6 of 8 (permalink) Old 09-20-2017, 08:54 AM
Life Member
 
Big_gary's Avatar
 
Join Date: Dec 2010
Location: GA.
Posts: 8,064
Garage
Try new plugs.

2010 FLTRX , Stage 1, 13" Madstad, Mono tubes, SuperShox, Heritage style bars. Alpine CDE-HD149BT,Soundstream Picasso Nano Series PN4.520 , 5X7 and 6.5 Infinity Kappa speakers
If I have to explain ,you wouldn't under stand anyway.
Big_gary is online now  
post #7 of 8 (permalink) Old 09-20-2017, 09:58 AM
Life Member
 
ironmark's Avatar
 
Join Date: Dec 2010
Posts: 6,528
My bike would do that once in awhile and all I needed to do was turn the ignition off/on and the bike would start up. I believe it was in the tuner I was using so I switched tuners and it never happened again.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 FLTR candy red sunglo,with 2015 103 HO, V&H Dresser Duals with Monster Rounds, Power Vision tuner, Willy Shiny Wheels and Forks and a bunch of other stuff.
ironmark is offline  
post #8 of 8 (permalink) Old 09-22-2017, 12:31 PM
Member
 
norm9278's Avatar
 
Join Date: Apr 2017
Location: Gettysburg, PA.
Posts: 347
Quote:
Originally Posted by ironmark View Post
My bike would do that once in awhile and all I needed to do was turn the ignition off/on and the bike would start up. I believe it was in the tuner I was using so I switched tuners and it never happened again.
The tuner is my #1 suspect. As soon as the problem presents itself again it's getting disconnected.
norm9278 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittent knock? R0ckie *General Road Glide Discussions/Pictures 3 10-19-2014 09:35 PM
intermittent hard shifting WilD DawG Troubleshooting for Road Glides 4 06-09-2014 10:00 PM
Intermittent Service MCAdmin Forum Help Desk (Post Forum Issues Here) 0 12-12-2013 12:48 PM
Intermittent CB Wharf Rat Road Glide Specific Discussions 7 01-13-2012 07:39 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome