Starter hesitating - Road Glide Forums
Troubleshooting for Road Glides List your Road Glide problems here, and DR. Ruth will answer them.

 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 10-28-2017, 01:12 PM Thread Starter
Hangaround
 
NeverEnough's Avatar
 
Join Date: Oct 2017
Location: Wichita KS
Posts: 77
Starter hesitating

Never seen anything like it before. When i go to start my bike, it turns over once and then everything stops. Makes u think the battery is dead. But it's not. If i keep on the starter switch, after that initial turn-over, it will pause for a full second or more and then go about it's business and start right up.

It doesn't always happen, but more times than not, i would say. And i've never had it not start, but it worries me that sometime it might leave me stranded.

Hard to describe, hopefully that all makes sense. But i was wondering if anyone had had this happen or might know what's going on? Thanks
NeverEnough is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 10-28-2017, 01:16 PM
Life Member
 
twowheeladdict's Avatar
 
Join Date: Feb 2016
Location: Tennessee
Posts: 3,660
I wonder if these bikes have automatic compression releases to aid in starting. Sounds like it is trying to start against full compression stroke on the bike and after that initial stroke the exhaust valve is open making it easier to turn over.
RoadTrip likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2018 Road Glide Special, 2018 Moto Guzzi V7III Carbon, 2019 Royal Enfield Himalayan, 2017 Suzuki Van Van 200

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
twowheeladdict is offline  
post #3 of 14 (permalink) Old 10-28-2017, 01:29 PM Thread Starter
Hangaround
 
NeverEnough's Avatar
 
Join Date: Oct 2017
Location: Wichita KS
Posts: 77
Yeah the dude i bought it from acted like it was normal. For whatever reason, i didn't question it too much at the time. Think i was blinded by how much i wanted it. I probably shouldn't have bought it, but i'm an idiot. And i love the bike besides this issue.
NeverEnough is offline  
 
post #4 of 14 (permalink) Old 10-28-2017, 03:37 PM
Life Member
 
Big_gary's Avatar
 
Join Date: Dec 2010
Location: GA.
Posts: 8,067
Garage
What year and mods ?

2010 FLTRX , Stage 1, 13" Madstad, Mono tubes, SuperShox, Heritage style bars. Alpine CDE-HD149BT,Soundstream Picasso Nano Series PN4.520 , 5X7 and 6.5 Infinity Kappa speakers
If I have to explain ,you wouldn't under stand anyway.
Big_gary is offline  
post #5 of 14 (permalink) Old 10-28-2017, 06:40 PM
Life Member
 
Swomack's Avatar
 
Join Date: Oct 2014
Location: Prosper, Texas
Posts: 6,283
Garage
Quote:
Originally Posted by Big_gary View Post
What year and mods ?
Yeah

Post up the info and a pic

Swomack


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

My Gallery / Click Below Link

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Swomack is offline  
post #6 of 14 (permalink) Old 10-28-2017, 07:51 PM
Member
 
Join Date: Jul 2016
Location: East Texas
Posts: 302
I have a 2015 CVO Road Glide Ultra that has developed the same condition. I had a 2014 Ultra Limited that did the same thing. I replaced the battery with more cold cranking amps and solved the problem...for a while. Now experiencing the same delayed start on the CVO.. To-date, it has started, but makes me wonder if there isnít a power drain occurring.

Some folks seek the comfort of the straight and narrow. Me? I prefer the twisted road.
RoadTrip is offline  
post #7 of 14 (permalink) Old 10-28-2017, 08:50 PM
Life Member
 
Big_gary's Avatar
 
Join Date: Dec 2010
Location: GA.
Posts: 8,067
Garage
Quote:
Originally Posted by RoadTrip View Post
I have a 2015 CVO Road Glide Ultra that has developed the same condition. I had a 2014 Ultra Limited that did the same thing. I replaced the battery with more cold cranking amps and solved the problem...for a while. Now experiencing the same delayed start on the CVO.. To-date, it has started, but makes me wonder if there isnít a power drain occurring.
On newer bikes ,I'd look toward falty ACR ,like twowheeladdict mentioned.
RoadTrip likes this.

2010 FLTRX , Stage 1, 13" Madstad, Mono tubes, SuperShox, Heritage style bars. Alpine CDE-HD149BT,Soundstream Picasso Nano Series PN4.520 , 5X7 and 6.5 Infinity Kappa speakers
If I have to explain ,you wouldn't under stand anyway.
Big_gary is offline  
post #8 of 14 (permalink) Old 10-28-2017, 09:51 PM
Life Member
 
rlaf75's Avatar
 
Join Date: Sep 2011
Location: East Hartford CT
Posts: 7,185
What year is the OP's bike? Any mods or tuner? Does it do this when the motors hot or cold?

09 Mirage Orange Pearl

Some people just need a high-five. In the head. With a chair
rlaf75 is offline  
post #9 of 14 (permalink) Old 10-28-2017, 09:52 PM Thread Starter
Hangaround
 
NeverEnough's Avatar
 
Join Date: Oct 2017
Location: Wichita KS
Posts: 77
Its a '13. Basically stock except for some RC slip-ons and some mini apes. Tried to get a quick video, but of course it didn't do it that time..
NeverEnough is offline  
post #10 of 14 (permalink) Old 10-29-2017, 10:58 AM
Life Member
 
MightyWhitey's Avatar
 
Join Date: Sep 2013
Location: Stanwood,Wa
Posts: 1,913
Quote:
Originally Posted by NeverEnough View Post
Its a '13. Basically stock except for some RC slip-ons and some mini apes. Tried to get a quick video, but of course it didn't do it that time..
I would think either your battery has a bad cell, which will show voltage but wonít have the amps f0r starting, or the ACRís arenít working. Testing a battery for voltage alone doesnít tell you about the health of the battery. It has to be load tested.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MightyWhitey is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Coughing, sputtering, hesitating, etc. Doug06rg Engine Related 15 01-27-2017 06:10 PM
Rebuild silenoid or replace starter? krgs2k Troubleshooting for Road Glides 6 04-20-2011 04:01 AM
Spyke starter issues Hotroadking Troubleshooting for Road Glides 2 02-15-2011 12:05 PM
Starter Marks07RG Equipment-RG 1 09-21-2010 05:42 PM
Need Advise- Stalling and Hesitating BDMastiff Troubleshooting for Road Glides 10 09-19-2010 07:20 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome