Idle jumps - Road Glide Forums
Troubleshooting for Road Glides List your Road Glide problems here, and DR. Ruth will answer them.

 2Likes
  • 1 Post By Dragon Dude
  • 1 Post By ironmark
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 12-18-2017, 01:52 PM Thread Starter
Newbie
 
Gauncho's Avatar
 
Join Date: Oct 2015
Location: Philadelphia, Pa
Posts: 5
Idle jumps

Hey everybody, I put a new set of bars on a 15 RGS and at first everything was good and the other day I started it up and the idle was high and it wouldn`t go down so I shut the bike off and looked at the codes and one popped up on the speedo it read -- U0184 -- lost commu W/ Speedo,, Cam Bus... I let it sit over night and started it the next day and it was fine till I took it out for a ride and again the idle while riding was going up and down I have no clue what the problem is anybody out there have any idea before I take it to the dealer.
Gauncho is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 12-18-2017, 02:04 PM
Grey beard
 
Dragon Dude's Avatar
 
Join Date: Jul 2015
Location: Perdido Beach, Al.
Posts: 816
Garage
Quote:
Originally Posted by Gauncho View Post
Hey everybody, I put a new set of bars on a 15 RGS and at first everything was good and the other day I started it up and the idle was high and it wouldn`t go down so I shut the bike off and looked at the codes and one popped up on the speedo it read -- U0184 -- lost commu W/ Speedo,, Cam Bus... I let it sit over night and started it the next day and it was fine till I took it out for a ride and again the idle while riding was going up and down I have no clue what the problem is anybody out there have any idea before I take it to the dealer.
You may have the throttle side control and grip pushed on the the bars to tight. Loosen the screws and back off the bar some to give it a little more play.
Gauncho likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2013 Road Glide vivid black, 14" JSR apes, Andrews 57h cams, S&S adjustable pushrods, Woods directional lifters
Dragon Dude is offline  
post #3 of 6 (permalink) Old 12-19-2017, 07:41 AM Thread Starter
Newbie
 
Gauncho's Avatar
 
Join Date: Oct 2015
Location: Philadelphia, Pa
Posts: 5
Thanks Dragon I`ll do this as soon as I get out there today, hope your right cause with the holiday and all I have nothing to give to the HD dealer. Thanks again.
Gauncho is offline  
 
post #4 of 6 (permalink) Old 12-19-2017, 11:20 AM
Member
 
Rubimad's Avatar
 
Join Date: Oct 2017
Location: Madrid (Spain)
Posts: 721
I dont know what bike you have, but that happened to me once this past summer. I had activated the system to reduce the engine to just one cylinder and only did it when it was very hot. I desactivated it and everything was fine. Activation is easily made by mistake by rolling down the throtle during 3 seconds. For desactivating it is the same way. You can see the status in the info screen.
Rubimad is offline  
post #5 of 6 (permalink) Old 12-20-2017, 09:51 AM
Life Member
 
ironmark's Avatar
 
Join Date: Dec 2010
Posts: 6,528
If you shut the bike off when the idle is high the ECM will remember the idle speed and the idle speed will be high from then on. To reset the idle speed to normal you need to cycle the ignition on/off 5 or 6 times. If the idle speed fluctuates when the engine is running you may have a vacuum leak and the most common place for a vacuum leak is the vacuum stem on top of the throttle body, there is a rubber cap over that stem and that cap could be missing or cracked which will cause the vacuum leak.
Rubimad likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 FLTR candy red sunglo,with 2015 103 HO, V&H Dresser Duals with Monster Rounds, Power Vision tuner, Willy Shiny Wheels and Forks and a bunch of other stuff.
ironmark is offline  
post #6 of 6 (permalink) Old 12-20-2017, 12:30 PM
Member
 
Rubimad's Avatar
 
Join Date: Oct 2017
Location: Madrid (Spain)
Posts: 721
Quote:
Originally Posted by ironmark View Post
If you shut the bike off when the idle is high the ECM will remember the idle speed and the idle speed will be high from then on. To reset the idle speed to normal you need to cycle the ignition on/off 5 or 6 times. If the idle speed fluctuates when the engine is running you may have a vacuum leak and the most common place for a vacuum leak is the vacuum stem on top of the throttle body, there is a rubber cap over that stem and that cap could be missing or cracked which will cause the vacuum leak.
Really good explanation. I will remember it just in case.
Rubimad is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
engine stalls and also idle jumps to 2K at times Ahh-Ho RRMC Troubleshooting for Road Glides 12 01-04-2013 01:28 PM
Frog Jumps DemonCity Road Trip Discussions/Stories/Pictures 3 05-15-2011 10:56 PM
Idle vibration / cylinder unloading? hilltoptim *General Road Glide Discussions/Pictures 10 04-25-2011 10:59 AM
'11 CVO Won't Idle Easy Glider Troubleshooting for Road Glides 1 11-27-2010 05:02 PM
Shuts off at idle dgb road Troubleshooting for Road Glides 8 11-06-2010 10:18 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome