Weird Engine Dying Issue - Road Glide Forums
Troubleshooting for Road Glides List your Road Glide problems here, and DR. Ruth will answer them.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 11-27-2018, 10:32 AM Thread Starter
Hangaround
 
AtomiCapricorn's Avatar
 
Join Date: Jan 2014
Location: SCV, SoCal
Posts: 177
Weird Engine Dying Issue

Just like the subject says, my engine will die outta nowhere while Iím doing 80-90 MPH on my morning commute. Like all of a sudden, no engine. Lights? Check. Stereo? Check. Engine? No dice.

So, clutch in, engine switch off, then back to on, press the start button, and it fires up again. Kick down to fourth, rev to about 4000, dump the clutch, and Iím off.

Iíve checked for any trouble codes, and I get nothing. Weird, right?

This morning was the third time itís happened in the last six or eight months.

Any ideas?
AtomiCapricorn is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 11-27-2018, 01:04 PM
Life Member
 
Thermodyne's Avatar
 
Join Date: Jan 2014
Location: South Central PA
Posts: 1,765
Garage
Quote:
Originally Posted by AtomiCapricorn View Post
Just like the subject says, my engine will die outta nowhere while Iím doing 80-90 MPH on my morning commute. Like all of a sudden, no engine. Lights? Check. Stereo? Check. Engine? No dice.

So, clutch in, engine switch off, then back to on, press the start button, and it fires up again. Kick down to fourth, rev to about 4000, dump the clutch, and Iím off.

Iíve checked for any trouble codes, and I get nothing. Weird, right?

This morning was the third time itís happened in the last six or eight months.

Any ideas?
Hook a scan tool up to it and see if there are any codes that it shows. If not, create a code and make sure the ecm will report it.

Past that, its hard to say. And not knowing what you ride limits the guesses that can be made. Dies without setting codes, might indicate a sudden loss of fuel supply. But that's just a guess. Could also be a KOEO issue with the switch or main relay.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Thermodyne is offline  
post #3 of 8 (permalink) Old 11-27-2018, 03:18 PM
Life Member
 
RGKen's Avatar
 
Join Date: May 2012
Location: Jax, FL
Posts: 3,949
Garage
I had the same issue with my 2012 CVO and what it ended up being was a chaffed wire coming from the run/stop switch. I had installed a Hell's Foundry hidden inner fairing bracket and I had the plug from the bars to the main harness lying over the bracket. The bracket had a sharp edge and over time wore through the gray wire and would ground out on the metal and blow the ECM power fuse(I believe that was the fuse). You could also have a chaffed wire and not be blowing a fuse but it could just be touching randomly and causing the bike to shut off.

2018 FLTRXS
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
RGKen is offline  
 
post #4 of 8 (permalink) Old 11-27-2018, 03:27 PM
Life Member
 
geo8866's Avatar
 
Join Date: Apr 2017
Location: Eastern Pennsylvania
Posts: 2,185
I am no expert but I think I remember reading here that someone else had a similar problem and he found out it was the sumping issue. You didn't mention the year of your bike or if you had any upgrades. Stage 3 or 4? Again, I am only remembering a post. I have no expertise.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2017 RGS Hard Candy Hot Rod Red Flake
geo8866 is offline  
post #5 of 8 (permalink) Old 11-27-2018, 05:49 PM
Newbie
 
Join Date: Jul 2012
Posts: 20
Weird Engine Dying Issue

you got a pinched wire somewhere
check the wiring at the handle bars first, if the fairing has been off check the harness is not rubbing on the mounting bracket for the fairing .
shelton is offline  
post #6 of 8 (permalink) Old 11-27-2018, 11:04 PM
Life Member
 
ironmark's Avatar
 
Join Date: Dec 2010
Posts: 6,528
It would be nice if you would provide us with a little more info, year of the bike and mods would help a lot because there has been a lot of changes HD has made in the last 10 years or so.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 FLTR candy red sunglo,with 2015 103 HO, V&H Dresser Duals with Monster Rounds, Power Vision tuner, Willy Shiny Wheels and Forks and a bunch of other stuff.
ironmark is offline  
post #7 of 8 (permalink) Old 11-28-2018, 05:07 AM Thread Starter
Hangaround
 
AtomiCapricorn's Avatar
 
Join Date: Jan 2014
Location: SCV, SoCal
Posts: 177
Thanks, guys, for all of your responses. Itís been a while since Iíve posted on this site, and didnít realize that my bikeís info, which used to be in my signature, is now gone:

13 FLTRX, BBP, Vivid Black painted inner fairing, 9" Windsplitter, 14" W1 Chubbys, Get-A-Grips, Daymakers, ABS, Cruise, Security, 4 Speaker HW/Jensen HD1BT System, Fuel Moto Jackpot Header/Nightstick Exhaust, Powervision, Fueling 543 cams (95HP/104TQ).

Iíll have a look at the wires. Itís supposed to rain tomorrow into Saturday, so no big deal...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'13 FLTRX, BBP, Vivid Black painted inner fairing, 9" Windsplitter, 14" W1 Chubbys, Get-A-Grips, Daymakers, ABS, Cruise, Security, 4 Speaker HW/Jensen HD1BT System, Fuel Moto Jackpot Header/Nightstick Exhaust, Powervision, Fueling 543 cams (95HP/104TQ). Yay, me!!
AtomiCapricorn is offline  
post #8 of 8 (permalink) Old 11-28-2018, 05:08 AM Thread Starter
Hangaround
 
AtomiCapricorn's Avatar
 
Join Date: Jan 2014
Location: SCV, SoCal
Posts: 177
Weird. It all showed up again, but not in my original post. Well, thatís a separate issue for another day.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'13 FLTRX, BBP, Vivid Black painted inner fairing, 9" Windsplitter, 14" W1 Chubbys, Get-A-Grips, Daymakers, ABS, Cruise, Security, 4 Speaker HW/Jensen HD1BT System, Fuel Moto Jackpot Header/Nightstick Exhaust, Powervision, Fueling 543 cams (95HP/104TQ). Yay, me!!
AtomiCapricorn is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 Road Glide Dying at idle. GRIZBRE Engine Related 6 09-23-2017 11:09 AM
Connecticut Trooper Pleads Guilty to Stealing From Dying Biker Captain13 General Off-Topic Discussions 48 07-19-2014 05:11 PM
Having a weird issue with radio/air ride/controls ??? GrafixxMan Audio 3 06-02-2014 10:04 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome