11’ fltrx - p0117 ; ecm? - Road Glide Forums
Troubleshooting for Road Glides List your Road Glide problems here, and DR. Ruth will answer them.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-20-2019, 07:26 PM Thread Starter
Newbie
 
Join Date: May 2011
Posts: 1
11’ fltrx - p0117 ; ecm?

I have a 2011 FLTRX 103 w/ABS & security (the Power Pack I believe they called it). I bought it new. Vance and Hines power duals, high output round mufflers, heavy breather air cleaner, Screaming Eagle tuner, J&M speakers and amp.

It ran fine last year on my last ride before putting it away for the winter. It sleeps in my heated basement garage, covered.

Over the winter I put 12” mayhem bars on and custom dynamics pro beam tail light bulb replacements and the blue plug and play custom dynamics stabilizer.

First ride after installing the bars and bulbs it threw a P0117 code (no engine light though). P0117 - ET sensor low.

The bike bogs / cuts out on a quick blip of the throttle but if I roll the throttle slow it revs up and I can run at higher RPM’s fine. It feels like it is in a “cold” mode (feels like the choke is on too long in a carb). The “hot” idle is also high, about 1150-1200 rpm. Everything else on the bike works fine.

I have the service manual and the electrical diagnostic manual.

I replaced the ET sensor and it ran good for one ride around the block, about 15min ride. I thought I had it, the next ride it wasn’t running right again and threw the P0117 code again, again no engine light. I’ve spent the past few days digging into the wiring harnesses, testing for shorts, opens, voltages, resistances, and inspecting the wires both visually and feeling for weak spots. I’ve also cleared the codes, pulled the main fuse multiple times and the code comes back as soon as you turn the key on.

I have performed all the tests in the diagnostic manual for this code (as well as P0118, ET sensor high). And it has passed every test. The last suggestion in the book is replace ECM.

I have also changed the fuel filter and the check valve and line in the tank, it appeared to have a nick, but after I got it out it was fine, I replaced in anyways.

It is a very simple circuit. Pink/yellow from ECM to ET sensor, Black/white from ECM to a 3 way split. From the split there is a separate wire to the ET sensor, the twist grip, and throttle body. None of these wires has a short to ground, or another wire as far as I can tell. Unplugging the other two sensors on the Black/white doesn’t change the P0117 code.

Im at a loss here. I can’t believe the ECM would just develop a problem. I also have a hard time being defeated and taking it to he dealer, to have hem charge me to do all the same tests I have just done, just to tell me it’s the ECM. I also don’t want to “parts change” the ECM.

Are ECM failures common? Is there anything else I could try? I’m thinking about trying a new TMAP sensor, I believe the ECM compares the temp reading from both of these sensors. Could the TMAP be faulty making the ECM think he ET sensor is off?

I don’t have a digital tech to see the temperature values the 2 sensors are reporting, however the resistance of the temp side of he TMAP is about half the resistance of the ET sensor (possible vice verse, that was a couple days ago)

Sorry for the long post, I was trying to cover the questions that hopefully follow.

Any help would be greatly appreciated!

Tom.
gtbiker81 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-21-2019, 07:08 AM
Member
 
FDR's RGC's Avatar
 
Join Date: Jan 2013
Posts: 547
Take the tuner off is my suggestion, just to see if code still appears.
FDR's RGC is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2012 Road Glide Custom- FLTRX, 3500 miles, $18,500 Onick Bikes for Sale 2 06-23-2016 09:22 AM
FLTRX rear turn sigs/plate bracket on a FLTRU HellInABucket *General Road Glide Discussions/Pictures 15 01-27-2015 08:48 AM
Custom Dymaics load equalizer for FLTRX, $40 Uncle Fester Parts for Sale 3 04-24-2014 07:32 PM
96' & later FLTRX chrome switch housing & cap kit fat boy ultra Parts for Sale 0 01-29-2014 09:58 AM
2010 FLTRX parts 1BigGuy Classifieds Archive (3 months old+) 1 06-10-2010 04:25 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome