Hot idle miss - Road Glide Forums
Troubleshooting for Road Glides List your Road Glide problems here, and DR. Ruth will answer them.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 07-16-2019, 07:25 PM Thread Starter
Newbie
 
Join Date: Jan 2014
Posts: 18
Hot idle miss

2012 Ultra. Bone stock. Idles fine when first started and cold. The problem doesn't show up until the engine is completely heat soaked in stop and go traffic, say 50 or so miles . Then while idling, the engine will miss or cut-out hard, drop 200 to 500 rpm like it's going to die, but it never does. Always catches and tries to return to normal idle speed. Problem repeats every few seconds until the light changes and off I go. No codes of any kind. Two dealers are clueless and want to "change every sensor, one at a time and see if it fixes the problem." At $100 a shop hour, plus parts, thats been a non-starter with me. Besides, I can swap sensors out myself, but it would be nice if I had some idea where to start! The only new sensor is the VSS, which I change after a trip when the speedo quit. Didn't fix the hot idle problem. Oh, for what it's worth, when the heat management system kicks in (parade mode) it idles at a perfect 1000 rpms. Go figure! I've got the only Harley that is smoother on one cylinder than on two! Tried turning off the EITMS, no change. Anyone ever seen this before? This problem has plagued me for many thousands of miles.
Motormike is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-17-2019, 02:04 AM
Life Member
 
ironmark's Avatar
 
Join Date: Dec 2010
Posts: 6,528
Sound like your EITMS is activated. Engine Idle Temp Management System will turn the rear cylinder off when the engine temp gets to high and you are idling. To enable or disable the EITMS you need to turn the ignition on with the kill switch on the handlebar in the run position but DO NOT start the bike, then roll the throttle forward and look at the cruise light if the cruise light is green the EITMS is enabled if the light is red the EITMS is disabled.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 FLTR candy red sunglo,with 2015 103 HO, V&H Dresser Duals with Monster Rounds, Power Vision tuner, Willy Shiny Wheels and Forks and a bunch of other stuff.
ironmark is offline  
post #3 of 6 (permalink) Old 07-17-2019, 08:37 AM Thread Starter
Newbie
 
Join Date: Jan 2014
Posts: 18
What part of "Tried turning off the EITMS, no change." didn't you understand. Sorry, but this problem really has me pissed. If I could sell the bike, I'd buy a Gold Wing at this point!
Motormike is offline  
 
post #4 of 6 (permalink) Old 07-17-2019, 01:25 PM
Life Member
 
ironmark's Avatar
 
Join Date: Dec 2010
Posts: 6,528
Did you roll the throttle completely forward and did the cruise light change colors? Did you check for the DTC codes?
The procedure and list of codes are available in the troubleshooting section. The throttle when full off will roll forward another 1/8th of a turn, that will also turn off the cruise when riding so you don't need to hit the brakes, but you already knew this didn't you.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 FLTR candy red sunglo,with 2015 103 HO, V&H Dresser Duals with Monster Rounds, Power Vision tuner, Willy Shiny Wheels and Forks and a bunch of other stuff.
ironmark is offline  
post #5 of 6 (permalink) Old 07-18-2019, 04:30 PM Thread Starter
Newbie
 
Join Date: Jan 2014
Posts: 18
Any one else? Pity mov. files can't be posted here, as I have a nice video of the stumble.
Motormike is offline  
post #6 of 6 (permalink) Old 07-18-2019, 04:57 PM
Life Member
 
Big_gary's Avatar
 
Join Date: Dec 2010
Location: GA.
Posts: 8,067
Garage
Could be a lot of things. Start with the cheapest/easiest first. Change/ Clean air filter, change spark plugs. Also check that the plug behind the air cleaner that goes to the intake is clean and connected tightly.
The temperature sensor is also a suspect.
Honda's break too.

2010 FLTRX , Stage 1, 13" Madstad, Mono tubes, SuperShox, Heritage style bars. Alpine CDE-HD149BT,Soundstream Picasso Nano Series PN4.520 , 5X7 and 6.5 Infinity Kappa speakers
If I have to explain ,you wouldn't under stand anyway.
Big_gary is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome