Starting failure - Road Glide Forums
Troubleshooting for Road Glides List your Road Glide problems here, and DR. Ruth will answer them.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 02-11-2011, 01:05 AM Thread Starter
Newbie
 
jramy's Avatar
 
Join Date: Sep 2010
Location: Southern Calif, EL Cajon to be sure
Posts: 15
Starting failure

:,Recently on a few occassions while getting ready to start my '08 Roadglide, my signal lights begin flashing and the start button produces "no contact". After several attempts, I finally get it to start with no clue to why this occurred. My brotherlaw has experience the same with a '09 Streetglide. Any hints or like experiences, solutions?
jramy is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 02-11-2011, 06:01 AM
Prospect
 
HD-DOC's Avatar
 
Join Date: Jun 2010
Location: Tampa Bay Florida.
Posts: 293
Change the battery in your alarm key fob. Doc
HD-DOC is offline  
post #3 of 7 (permalink) Old 02-11-2011, 08:30 AM
Member
 
T-BO 399's Avatar
 
Join Date: May 2010
Location: So. Cal.
Posts: 537
You can also set up a code that you enter using your blinker switches for when the fob is not working


Sent from my iPhone using Tapatalk


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2009 FLTR, BLACK PEARL
T-BO 399 is offline  
 
post #4 of 7 (permalink) Old 02-11-2011, 10:53 AM
Prospect
 
firemanvic's Avatar
 
Join Date: Nov 2010
Location: Costa Mesa, Ca.
Posts: 203
Cool

hey T-BO, wow, didn't know that about using the turn signals, I bet that is in the manual, mabe I should read tthe thing.

RGU w/ monster rounds and true duals, SE Ventalator, Dobeck EFI, Cee Baileys Shield, Power-coated heritage bars, Rear facia, detachable tour-pak
firemanvic is offline  
post #5 of 7 (permalink) Old 02-11-2011, 11:36 AM
Member
 
Roadie09's Avatar
 
Join Date: Sep 2009
Location: Alice, Texas
Posts: 587
I am with Doc, it sounds like a dying key fob.
Roadie09 is offline  
post #6 of 7 (permalink) Old 02-11-2011, 03:32 PM
GONE BUT NOT FORGOTTEN
 
Join Date: Oct 2010
Location: Sacramento Ca.
Posts: 3,813
I had a similar problem & changed the key fob battery. For some reason the battery doesn't last that long. Now I pack a spare. just my $.02
Hillglide is offline  
post #7 of 7 (permalink) Old 02-11-2011, 04:11 PM
Member
 
Martinsurg's Avatar
 
Join Date: Oct 2009
Location: Ridgeland, MS
Posts: 322
Always a good idea to change the battery in BOTH key fobs, they seem to die at the same time no matter if you are using them equally or not.

God Bless & Ride Safe!
Martinsurg is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1400 miles and my first issue - a failure to start. whispanic Troubleshooting for Road Glides 3 08-10-2011 10:53 AM
Clutch Failure Martin Troubleshooting for Road Glides 7 05-30-2011 09:27 AM
Quick detach mount failure? FLTRI *General Road Glide Discussions/Pictures 14 03-29-2011 07:40 AM
Arnott Air ride bracket failure angelfrdad Aftermarket Accessories 4 06-19-2010 08:37 PM
Brake failure pte359 Troubleshooting for Road Glides 14 02-03-2010 04:08 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome