Spyke starter issues - Road Glide Forums
Troubleshooting for Road Glides List your Road Glide problems here, and DR. Ruth will answer them.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-13-2011, 10:40 PM Thread Starter
Member
 
Join Date: Nov 2010
Posts: 659
Spyke starter issues

Got a spyke for the heritage a year ago and it's had issues

Some times when I hit the start button nothing happens yet I have power at the wire and the electronic comp releases open as they are on the same circuit

I put an override button on the solenoid and it will crank every time
It will do it. Then all of a sudden work. Then it will stop working. Online fuse is 15 and has popped occasionally. But the releases work every time

Here is the plunger



And inside



It did run on one time. So that may have done some of the damage. But it's been a PIA from day one



Pulled it apart and Decided to change out contacts

Sent from my iPhone using Tapatalk

Sent from my iPhone using Tapatalk

"My rule of life prescribed as an absolutely sacred rite smoking cigars and also the drinking of alcohol before, after and if need be during all meals and in the intervals between them." Winston Churchill
Hotroadking is online now  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-14-2011, 11:50 PM Thread Starter
Member
 
Join Date: Nov 2010
Posts: 659
Got new solenoid rebuild and picked up starter relay. So starter is done as far as changing parts

Now on to chasing the big Electric gremlin started by measuring voltage at green wire. 10.46 when starter button pressed

Time to do volt drop test.

Checked the relay slots U which is BK/R from button 10.46

Then check direct voltage from battery at slot E R/BK which is power from main switch. 10.46

Hmm pattern?

Check voltage at power to main switch R red wire. 12.57 so I sm good to the main switch

Turn on main ignition and check R/BK which is feed to starter relay power E 10.46 volts

So it appears that the main ignition may be culprit in that there is a drop right at wire coming out of switch


Sent from my iPhone using Tapatalk

"My rule of life prescribed as an absolutely sacred rite smoking cigars and also the drinking of alcohol before, after and if need be during all meals and in the intervals between them." Winston Churchill
Hotroadking is online now  
post #3 of 3 (permalink) Old 02-15-2011, 01:05 PM Thread Starter
Member
 
Join Date: Nov 2010
Posts: 659
Thanks. I have the diagrams in the SM and your tips confirm what I was planning

I pulled both power delivery wires from the connection to the main switch.

Before power in 12.5. Power out 10.4 both sides

Pulled wires out and checked.
12.5 both sides so there is a draw somewhere that has to be found

Next up. Tank off wires back to switch check fuses then check connections yo front controls and lights.

I'm gonna find this sucker.


Sent from my iPhone using Tapatalk

"My rule of life prescribed as an absolutely sacred rite smoking cigars and also the drinking of alcohol before, after and if need be during all meals and in the intervals between them." Winston Churchill
Hotroadking is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starter issues Chromedclassic General Off-Topic Discussions 5 07-11-2018 02:25 PM
Starter Issues 2016CTRoadGlide Engine Related 0 06-26-2018 11:23 AM
2007-2010 Compensator /Starter issues ROADEAGLE *General Road Glide Discussions/Pictures 36 08-24-2012 10:53 AM
Rebuild silenoid or replace starter? krgs2k Troubleshooting for Road Glides 6 04-20-2011 05:01 AM
Starter Marks07RG Equipment-RG 1 09-21-2010 06:42 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome