carbed rg dies - Road Glide Forums
Troubleshooting for Road Glides List your Road Glide problems here, and DR. Ruth will answer them.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 03-13-2011, 12:19 AM Thread Starter
Hangaround
 
bigwobbely's Avatar
 
Join Date: Feb 2011
Location: SAN ANTONIO TEXAS
Posts: 59
carbed rg dies

well i'll make it short the bike dies around 70 mph. i shake it side to side and it turns back on. i think the filter may be getting plugged. what do u think
bigwobbely is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 03-13-2011, 12:43 AM
Life Member
 
SharkNose's Avatar
 
Join Date: Nov 2010
Location: Mostly Elmhurst, IL, sometimes Tomahawk, WI
Posts: 1,521
Either gas filter or hi-speed jet/small circuits in carb would be my guess.

If its not obviously the filter (after inspecting), I'd add a heavy dose of Sea-Foam gas additive . That be the easiest & cheapest next step.
SharkNose is offline  
post #3 of 10 (permalink) Old 03-13-2011, 08:42 AM
Prospect
 
HD-DOC's Avatar
 
Join Date: Jun 2010
Location: Tampa Bay Florida.
Posts: 293
Sounds like the float level is off, but like others have sttated start with the fuel supply. Doc
HD-DOC is offline  
 
post #4 of 10 (permalink) Old 03-13-2011, 08:50 AM
Grey beard
 
Sincecrazy's Avatar
 
Join Date: Feb 2010
Location: Warrior River, AL
Posts: 1,100
You should be able to eliminate the 70mph. If its a jet it should do it all the time, just throttling. Same with the float, unless the float is hanging, causing a low level in the bowl, causing you to run out of fuel. Does the bike just cut out all at once, or is there sputter then dies? Are you sure its fuel related? You 'shake' it side to side after your stopped, then it fires right back up?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Time - it devours the body while it develops the mind.
Sincecrazy is offline  
post #5 of 10 (permalink) Old 03-13-2011, 12:05 PM Thread Starter
Hangaround
 
bigwobbely's Avatar
 
Join Date: Feb 2011
Location: SAN ANTONIO TEXAS
Posts: 59
thanks for the replies. yeah it just falls on its face(sputters a lil) i pull the clutch in shake it side to side let clutch out and she comes back to life. i have only noticed it when im down to about 1/4 tank of fuel. i have an aftermarket(CHEAP) fuel petcock on it. when i got the bike in august'10 it had sat with a full tank of fuel since 2004. i cleaned the tank,carb, replaced the fuel lines. the last time i took the filter out it had flakes of crap on it at the base of the filter im thinking that may be the case again. or i screwed up the fuel gauge and i really have less fuel than i think. thanks again for ur info.
bigwobbely is offline  
post #6 of 10 (permalink) Old 03-13-2011, 12:27 PM
Life Member
 
BDMastiff's Avatar
 
Join Date: May 2010
Location: The Left Coast
Posts: 2,181
Quote:
Originally Posted by bigwobbely View Post
thanks for the replies. yeah it just falls on its face(sputters a lil) i pull the clutch in shake it side to side let clutch out and she comes back to life. i have only noticed it when im down to about 1/4 tank of fuel. i have an aftermarket(CHEAP) fuel petcock on it. when i got the bike in august'10 it had sat with a full tank of fuel since 2004. i cleaned the tank,carb, replaced the fuel lines. the last time i took the filter out it had flakes of crap on it at the base of the filter im thinking that may be the case again. or i screwed up the fuel gauge and i really have less fuel than i think. thanks again for ur info.
Check your crossover and see if something is partially blocking it. You can also pull your petcock and check the screen for any debris. If you have debris then there's a good chance you have a blockage in the crossover. It sounds like a fuel problem.

2013 CVO Road Glide 110 Anniversary Edition
1996 Fatboy
BDMastiff is offline  
post #7 of 10 (permalink) Old 03-13-2011, 12:32 PM Thread Starter
Hangaround
 
bigwobbely's Avatar
 
Join Date: Feb 2011
Location: SAN ANTONIO TEXAS
Posts: 59
thanks bd.
bigwobbely is offline  
post #8 of 10 (permalink) Old 03-14-2011, 11:33 AM
Prospect
 
xusnatc's Avatar
 
Join Date: Feb 2010
Location: The Valley
Posts: 250
Drop the bowl and see if anything is in there. If so,....pull each jet and clean it out. Matter of fact,....even if there isn't anything floating in the bowl go ahead and pull the jets and clean them. While it's off, put some sea foam in a spray bottle and spray down the float mechanism and move the float up and down. Do this a few times.

Also drop the petcock and clean it off
xusnatc is offline  
post #9 of 10 (permalink) Old 03-14-2011, 10:15 PM
Life Member
 
Big_gary's Avatar
 
Join Date: Dec 2010
Location: GA.
Posts: 8,128
Garage
If the bike been sitting since 04 the carb is probably going to need a rebuild kit to be perfect. Was there gas in it or did the gas evaporate? Did the tank have that spoiled gas smell ? What Carb is on the bike ? It's not rocket science to rebuild them. It could be suckin air in through the intake seals also. Give it the old carb spray WD 40 test and see if the Idle chances. Do it right the first time and ride on!

2010 FLTRX , Stage 1, 13" Madstad, Mono tubes, SuperShox, Heritage style bars. Alpine CDE-HD149BT,Soundstream Picasso Nano Series PN4.520 , 5X7 and 6.5 Infinity Kappa speakers
If I have to explain ,you wouldn't under stand anyway.
Big_gary is offline  
post #10 of 10 (permalink) Old 03-18-2011, 11:19 PM Thread Starter
Hangaround
 
bigwobbely's Avatar
 
Join Date: Feb 2011
Location: SAN ANTONIO TEXAS
Posts: 59
well i removed the cross over line and rust flakes came out of the hose. so i removed the filter and it had rust crap on it also so i cleaned that to and removed the tank and flushed it also. put it back together and so far so good.

thanks 4 all the feed back
bigwobbely is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
01 Road Glide - Dies NO power then starts OnPhyre Troubleshooting for Road Glides 8 03-09-2012 10:45 PM
06 RG dies no spark- re -starts? jon06 Troubleshooting for Road Glides 11 01-08-2012 10:02 PM
Motorcyclist Dies On Ride Protesting Helmet Law! Trooper Helmets 9 07-08-2011 12:45 AM
Local Motor Cop dies pte359 General Off-Topic Discussions 15 03-27-2011 04:32 AM
WTB 02 Carbed Road Glide HD-DOC Classifieds Archive (3 months old+) 4 01-31-2011 09:04 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome