Dtc u1016 - Road Glide Forums
Troubleshooting for Road Glides List your Road Glide problems here, and DR. Ruth will answer them.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 03-30-2011, 08:38 PM Thread Starter
Newbie
 
Join Date: Feb 2011
Posts: 19
Dtc u1016

I have an 11 FLRTX.

I installed new handlebars and farkled up some wiring. I have re-wired everything and replaced parts that I messed up...what a debacle.

My turn signals and brake lights aren't flashing although they are getting power because they do run as running lights. I already replaced the front brake light switch also in case you were wondering.

I have DTC U1016. I read in the sticky that it has to do with the ECM (at least that's the case for the 2010's and I assume it is the same for the 2011's).

Is this something I can fix, or do I need to schedule a trip to the stealership? Please help.

Last edited by twr05; 03-30-2011 at 08:47 PM.
twr05 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-30-2011, 08:48 PM Thread Starter
Newbie
 
Join Date: Feb 2011
Posts: 19
How do I delete this. I accidentally posted this twice
twr05 is offline  
post #3 of 5 (permalink) Old 03-31-2011, 01:39 PM
Life Member
 
ironmark's Avatar
 
Join Date: Dec 2010
Posts: 6,528
Did you try to clear the code ? If you did clear the code and it keeps coming back you will have to take the bike into the dealer to have the ECM reflashed . The sticky on how to find the DTC's also tells you how to claer the codes . It sound like the TSSM may need to be married back to ECM . The code info is a nice tool but as always there are some things we can fix at home and some things we can't .


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 FLTR candy red sunglo,with 2015 103 HO, V&H Dresser Duals with Monster Rounds, Power Vision tuner, Willy Shiny Wheels and Forks and a bunch of other stuff.

Last edited by ironmark; 03-31-2011 at 01:43 PM.
ironmark is offline  
 
post #4 of 5 (permalink) Old 03-31-2011, 03:27 PM Thread Starter
Newbie
 
Join Date: Feb 2011
Posts: 19
Yea, I've deleted the code and it comes back. Looks like I'm in trouble here. Thanks
twr05 is offline  
post #5 of 5 (permalink) Old 04-01-2011, 01:00 PM
Life Member
 
ironmark's Avatar
 
Join Date: Dec 2010
Posts: 6,528
These codes could also cause the U1016 code to come up U1040;U1064;U1097;U1255 . The DTC's should be analyzed from the lowest code to the highest code & sense all of these are related to serial data error I would recommend have the dealer look at the bike .


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 FLTR candy red sunglo,with 2015 103 HO, V&H Dresser Duals with Monster Rounds, Power Vision tuner, Willy Shiny Wheels and Forks and a bunch of other stuff.
ironmark is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
04-07 DTC Codes ironmark Troubleshooting for Road Glides 5 09-01-2015 12:31 AM
Error Code U1016 Loss of ECM Serial Data Q-Hog ECM/Fuel Management systems 6 05-16-2013 12:29 PM
2010 DTC Codes ironmark Troubleshooting for Road Glides 15 06-18-2012 12:41 PM
07-09 DTC Codes ironmark Troubleshooting for Road Glides 2 04-03-2011 12:26 PM
Dtc u1016 twr05 Troubleshooting for Road Glides 0 03-30-2011 08:45 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome