2001rg won't start - Road Glide Forums
Troubleshooting for Road Glides List your Road Glide problems here, and DR. Ruth will answer them.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 04-01-2011, 01:31 PM Thread Starter
Newbie
 
Join Date: Oct 2010
Location: BAY AREA
Posts: 3
2001rg won't start

The bike started right up when i left work, drove about 35 mile to have dinner it was a warm day, jumped on the bike after it did not want to start.. I hear the pump come on all the idiot light are working normal, i know it's getting gas, battery is good... Any ideas ??? It's cranking over but no start..
PRDIAZ1 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-01-2011, 07:03 PM
Grey beard
 
Gonekat's Avatar
 
Join Date: Nov 2010
Location: Minden, NV
Posts: 828
Spark? that is the last part of the obvious things. you say youve got gas and electrical...
Gonekat is offline  
post #3 of 7 (permalink) Old 04-01-2011, 08:28 PM
Hangaround
 
jkoval's Avatar
 
Join Date: Aug 2010
Posts: 63
I had a similar problem on my last bike, 07 Electraglide. Started it to move it up the driveway, then it wouldn't start 5 min later. Had to be put on a truck and taken to the dealer. The problem was paint overspray at the factory on one of the starter solenoid or starter terminals. With miles and vibration the ring terminal of the wire rotated slightly until it mostly tested on a painted portion and it acted as an insulator.
jkoval is offline  
 
post #4 of 7 (permalink) Old 04-02-2011, 11:50 AM
Life Member
 
Big_gary's Avatar
 
Join Date: Dec 2010
Location: GA.
Posts: 8,128
Garage
I agree with Gonekat problem is Spark or timing ,you have the rest.

2010 FLTRX , Stage 1, 13" Madstad, Mono tubes, SuperShox, Heritage style bars. Alpine CDE-HD149BT,Soundstream Picasso Nano Series PN4.520 , 5X7 and 6.5 Infinity Kappa speakers
If I have to explain ,you wouldn't under stand anyway.
Big_gary is offline  
post #5 of 7 (permalink) Old 04-02-2011, 12:00 PM
Hangaround
 
Corrupted's Avatar
 
Join Date: Jun 2010
Location: Central Mi
Posts: 146
Just had the same think happen to a friends RK, replaced the bank angle sensor and is started.

You only need to be 10% smarter than the thing your working on!
Corrupted is offline  
post #6 of 7 (permalink) Old 04-03-2011, 09:53 AM
Prospect
 
HD-DOC's Avatar
 
Join Date: Jun 2010
Location: Tampa Bay Florida.
Posts: 293
If you have a power commander on the bike remove it and give it a try. Doc
HD-DOC is offline  
post #7 of 7 (permalink) Old 04-03-2011, 11:06 AM
Grey beard
 
Redfish-Joe's Avatar
 
Join Date: Sep 2010
Location: Mississippi Gulf Coast
Posts: 1,361
Quote:
Originally Posted by Corrupted View Post
Just had the same think happen to a friends RK, replaced the bank angle sensor and is started.
Same thing here on a 2000 RK.

2011 FLTRX,Fat Shots Pipes,Wind Vest Windshield,Dobeck EJK, Chrome forks, 2+2 bars, SE Ventalator breather, Andrews 48 H Cams, Rivera Taper Lite Pushrods
Redfish-Joe is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Damn--Won't start after bar swap. RedDogNC Controls & Handlebars 26 09-15-2016 10:35 PM
RG won't start?!?!? ehc0720 Troubleshooting for Road Glides 3 09-09-2012 02:47 PM
2010 Road Glide won't start kildar Troubleshooting for Road Glides 5 04-14-2012 03:39 PM
Need help Bike won't start cwdouble Road Glide Specific Discussions 10 02-20-2012 12:07 PM
bike won't start briscoe *General Road Glide Discussions/Pictures 11 11-28-2010 11:25 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome