Stumped... - Road Glide Forums
Do-IT-Yourself For all those Do-it-yourself ideas that will save you some bucks

 1Likes
  • 1 Post By BH#103
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 04-22-2019, 03:10 PM Thread Starter
Newbie
 
Geoff1200's Avatar
 
Join Date: Apr 2019
Location: N.E. Florida
Posts: 23
Garage
Stumped...

Purchased an Oil Temp, Gauge #70900283 from Surdyke HD and I can't figure out how the Harness connector plugs into the Gauge. Gauge has 3 large male connectors and harness has 2 small male connectors...??? Photos attached, Any ideas? All Surdyke will admit is the part # is correct....

Sensor end of harness hooks up correctly

Unrelated, I have a set of powdercoated fork legs off an 04 FLHTC, will they fit my 2013 FLTRU?

Cheers
Attached Images
File Type: jpg 20190422_140952.jpg (1.20 MB, 65 views)
File Type: jpg 20190422_143412.jpg (1.01 MB, 54 views)
Geoff1200 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-22-2019, 04:07 PM
Life Member
 
BH#103's Avatar
 
Join Date: Jun 2012
Location: Illinois
Posts: 1,756
What bike are you working on?

2019 Silver Flux/Black Fuse FLTRU
"SLIVER"
BH#103 is offline  
post #3 of 8 (permalink) Old 04-23-2019, 07:34 AM Thread Starter
Newbie
 
Geoff1200's Avatar
 
Join Date: Apr 2019
Location: N.E. Florida
Posts: 23
Garage
Quote:
Originally Posted by BH#103 View Post
What bike are you working on?
Oops, sorry 2013 FLTRU. Shouldn't really matter, issue is the gauge/harness mismatch I believe...
Geoff1200 is offline  
 
post #4 of 8 (permalink) Old 04-23-2019, 07:37 AM
Life Member
 
BH#103's Avatar
 
Join Date: Jun 2012
Location: Illinois
Posts: 1,756
Sounds like you have it figured out, cool.

2019 Silver Flux/Black Fuse FLTRU
"SLIVER"
BH#103 is offline  
post #5 of 8 (permalink) Old 04-23-2019, 02:55 PM Thread Starter
Newbie
 
Geoff1200's Avatar
 
Join Date: Apr 2019
Location: N.E. Florida
Posts: 23
Garage
Quote:
Originally Posted by BH#103 View Post
Sounds like you have it figured out, cool.

???????????????
Geoff1200 is offline  
post #6 of 8 (permalink) Old 04-23-2019, 03:02 PM
Life Member
 
BH#103's Avatar
 
Join Date: Jun 2012
Location: Illinois
Posts: 1,756
I asked what you were working on to offer up some help and your reply was "Shouldn't really matter, issue is the gauge/harness mismatch I believe". So with that statement, it sounded to me like you have it covered.
Ohiobellboy likes this.

2019 Silver Flux/Black Fuse FLTRU
"SLIVER"
BH#103 is offline  
post #7 of 8 (permalink) Old 04-23-2019, 06:59 PM Thread Starter
Newbie
 
Geoff1200's Avatar
 
Join Date: Apr 2019
Location: N.E. Florida
Posts: 23
Garage
Quote:
Originally Posted by BH#103 View Post
I asked what you were working on to offer up some help and your reply was "Shouldn't really matter, issue is the gauge/harness mismatch I believe". So with that statement, it sounded to me like you have it covered.
I don't know if I'm missing a part or what, is this "normal" for Harley P&A to screw something up this bad?
Dealerships reply was, "The part number is correct".....
Geoff1200 is offline  
post #8 of 8 (permalink) Old 04-23-2019, 07:51 PM
Life Member
 
BH#103's Avatar
 
Join Date: Jun 2012
Location: Illinois
Posts: 1,756
So the kit you have is supposed to replace the air temp gauge in the fairing. Should be the lower left gauge. The harness you are looking at....one end goes to the sender that you installed for the oil temp and the other end will plug into the air temp sensor harness that you will disconnect from the sensor as you are no longer using it. The air temp sensor is on the underside of the fairing by the upper area of the left fork. Just to reiterate, unplug the air temp sensor plug and plug it into the oil temp harness end in your picture. That should put you in business.

I have no definite answer for your fork legs, but if I recall correctly they should be the same.

2019 Silver Flux/Black Fuse FLTRU
"SLIVER"
BH#103 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
ABS light on ATrain Troubleshooting for Road Glides 12 09-15-2016 08:13 AM
Stumped BadX *General Road Glide Discussions/Pictures 77 02-23-2011 09:24 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome