Extreme Low Speed Wiggle (not wobble) - Road Glide Forums
Suspensions Discuss all you Suspension needs and wants here!
Sponsored by: JRI Shocks

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 20 (permalink) Old 04-28-2014, 09:12 PM Thread Starter
Prospect
 
Gibson's Avatar
 
Join Date: Aug 2012
Location: SoCal .. so called "Inland Empire"
Posts: 287
Extreme Low Speed Wiggle (not wobble)

I am hoping some of the suspension guys here can either confirm my suspicion or lead me in the right direction. I experience an extremely "light" front end causing an almost uncontrollable wiggle in the handle bars at very low speeds (just a couple mile an hour at best) and I think that it may have been caused by an unloading of my front end due to weight hanging off behind the rear wheel. Here are the basics:
2012 Road Glide Custom (so I believe the rear is 1" lower and front standard height)
Motherwell rack, aftermarket chopped tour pack and bag on top of tour pack (estimated total weight of packed luggage inside and on top of tour pack 35 lbs)
Progressive 944s on rear
Stock up front
Situation happened when girlfriend and luggage on bike
Remove either girlfriend or luggage problem seems to go away
Cranked in about 3 turns of extra turns of preload onto shocks- no noticeable difference (other than rougher ride)
While I don't think the weight on and in the tour pack was excessive, the positioning of the Motherwells mount and pack seems to be a little further back than stock packs.
My weight is about 230 and GF is about 130
If I am correct (other than possibly redistributing some of the weight into the saddle bags or getting rid of the GF) would 1" lower Monotubes help? Do they have a higher rebound rating as well as compression?
Any suggestions (even wise cracks) would be appreciated
Gibson is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 04-29-2014, 10:17 PM Thread Starter
Prospect
 
Gibson's Avatar
 
Join Date: Aug 2012
Location: SoCal .. so called "Inland Empire"
Posts: 287
Little bit of an update ... still looking for suggestions
Talked to Frank at Progressive today. He said that I should have 11 and a 1/4 centerline bolt to bolt on the shocks for correct sag. I overloaded the bike and tour pack (put books in tour pack and 50 lb bag of thin set on top of tour pack) and with both GF and myself on bike I measured 11 and 3/4 bolt to bolt. So I am confident that the front end is not unloading and that the problem must be in the front end .... any thoughts?
Gibson is offline  
post #3 of 20 (permalink) Old 04-29-2014, 11:12 PM Thread Starter
Prospect
 
Gibson's Avatar
 
Join Date: Aug 2012
Location: SoCal .. so called "Inland Empire"
Posts: 287
Come on guys no thoughts or words of wisdom .. below about 5 -8 mph it is almost uncontrollable ,above that it seems fine .. steering head bearings, tire, HB bushings (loose nut behind the wheel). I just want to make sure I leave no stone unturned this weekend when I go through the front end
Gibson is offline  
 
post #4 of 20 (permalink) Old 04-29-2014, 11:38 PM
Member
 
Punishher7's Avatar
 
Join Date: Apr 2013
Location: Pacific NW
Posts: 399
Extreme Low Speed Wiggle (not wobble)

If you have figured out that when you remove weight from the back it stops then I would think you have too much weight too far back. I'm not a suspension expert at all but I can't think of a way to redistribute weight without moving it. Wish I could be of more help.

2013 RGC
Punishher7 is offline  
post #5 of 20 (permalink) Old 04-30-2014, 01:13 AM
Life Member
 
rlaf75's Avatar
 
Join Date: Sep 2011
Location: East Hartford CT
Posts: 7,194
Have you put the bike on a jack at all to check it out? Maybe something loose in the front end?

09 Mirage Orange Pearl

Some people just need a high-five. In the head. With a chair
rlaf75 is offline  
post #6 of 20 (permalink) Old 04-30-2014, 09:13 AM Thread Starter
Prospect
 
Gibson's Avatar
 
Join Date: Aug 2012
Location: SoCal .. so called "Inland Empire"
Posts: 287
Quote:
Originally Posted by Punishher7 View Post
If you have figured out that when you remove weight from the back it stops then I would think you have too much weight too far back. I'm not a suspension expert at all but I can't think of a way to redistribute weight without moving it. Wish I could be of more help.
That was my first thought as well, After I checked the sag and it was OK, I unloaded everything and just road it myself. It is definitely still there. Just easier to control with less weight on the bike
Gibson is offline  
post #7 of 20 (permalink) Old 04-30-2014, 09:13 AM
Life Member
 
hook's Avatar
 
Join Date: Jan 2014
Location: PNW
Posts: 1,582
How many miles are on the bike?

The non-ABS side wheel bearings are crap these days. Something to check.

2011 RGU
hook is offline  
post #8 of 20 (permalink) Old 04-30-2014, 09:14 AM
Member
 
Join Date: Aug 2013
Location: Napanee, Ontario
Posts: 654
Too much weight in the back.

2006 Road Glide Black Pearl, Screaming Eagle Stage 2 95" Big Bore Kit, Detachable Tour Pak, Klock Werks 8" , Wind Vest 13" , Madstad 14.5"
grambo is offline  
post #9 of 20 (permalink) Old 04-30-2014, 09:15 AM Thread Starter
Prospect
 
Gibson's Avatar
 
Join Date: Aug 2012
Location: SoCal .. so called "Inland Empire"
Posts: 287
Quote:
Originally Posted by rlaf75 View Post
Have you put the bike on a jack at all to check it out? Maybe something loose in the front end?
That is where I am heading next. Maybe give me an excuse to put some mono tubes in while I am at it. I will check over the front end as well as the motor mounts. Thanks
Gibson is offline  
post #10 of 20 (permalink) Old 04-30-2014, 10:04 AM
Member
 
staush's Avatar
 
Join Date: Jan 2011
Location: LAS VEGAS,NV
Posts: 593
wiggle

I had a 97 Road-King that I lowered 1" in the rear. Every time I got below 2-3 mph the front end felt light and unstable. I believe the problem stems from rake change because of the lower rear end. I pulled off the lowering blocks I had installed and my wiggle problem went away. Reinstalled blocks and wiggle returned. Pulled off blocks again and threw away, no more problem.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2011 Road- Glide Custom-stock engine w/K&N air filter. I like it quiet.
staush is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wobble. Not at low speed Paul's Road Glide Troubleshooting for Road Glides 25 05-22-2014 10:25 AM
CVO Road Glide Ultra Low Speed Wobble KC Slider *General Road Glide Discussions/Pictures 10 10-05-2013 12:09 PM
New PM wheels & Tires Low Speed Wobble tomerza Wheels and Tires 11 11-28-2012 01:05 PM
Slight front end shake/wobble at low speed smitty901 Troubleshooting for Road Glides 2 04-28-2011 11:59 PM
Low Speed Wobble and New Bars??? jbrawkus Controls & Handlebars 14 04-13-2010 08:35 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome