Getting Amp Dialed in - Road Glide Forums
Audio List your speakers and audio solutions for the roadglide.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 12-27-2013, 01:04 PM Thread Starter
Life Member
 
Deadstroke's Avatar
 
Join Date: Jan 2013
Location: Wilmington, DE
Posts: 1,546
Getting Amp Dialed in

Ok so after the harley screwup I have fixed the bad wiring and replaced the bad cables.

It doesnt look like the amps are setup at all. This is the area I know nothing.
2ch vs 4ch, what the gain should be ect.

here is the setup

8 speakers total 6 in front 2 in back..
2 pbr300x4 amps

Looks like the front speakers are going to one amp and then rest to the other. It seems the rear speakers are running louder then the others. Also 2 in the front are running harder than the other 4 in the front.

How do I balance this all out?

Thanks!
Deadstroke is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 12-27-2013, 02:28 PM
Administrator
 
dbell66253's Avatar
 
Join Date: Feb 2011
Location: South Florida
Posts: 12,263
Garage
To start with, if you have 8 speakers and two 4 channel amps, for best results 1 channel should be wired to each speaker. What kind of speakers do you have, what is there impedance, (ohms)?

Sent from my SPH-L710

2010 FLTRX With Plenty of extras, goes by the name "Hardeshia"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Also not pictured 2016 FLTRXS and 2017 FLTRXS, you never can have too many SHARKS......
dbell66253 is offline  
post #3 of 16 (permalink) Old 12-27-2013, 02:33 PM Thread Starter
Life Member
 
Deadstroke's Avatar
 
Join Date: Jan 2013
Location: Wilmington, DE
Posts: 1,546
Quote:
Originally Posted by dbell66253 View Post
To start with, if you have 8 speakers and two 4 channel amps, for best results 1 channel should be wired to each speaker. What kind of speakers do you have, what is there impedance, (ohms)?

Sent from my SPH-L710
I have 6 Polk mm651 2.7 ohms in the front
The 2 in the back are the stock ones i have switched yet.
Deadstroke is offline  
 
post #4 of 16 (permalink) Old 12-27-2013, 02:35 PM
Life Member
 
RichieRich's Avatar
 
Join Date: Aug 2012
Location: Oceanside, CA
Posts: 4,838
Quote:
Originally Posted by Deadstroke View Post
I have 6 Polk mm651 2.7 ohms in the front
The 2 in the back are the stock ones i have switched yet.
The 300x4s are questionable below 4 ohms and it sounds like that's what you are running with 6 speakers hooked up to one amp in the rear.


Sent from Motorcycle.com App


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2013 BBP FLTRX
Owner/Operator of "Papa Smurf"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
RichieRich is offline  
post #5 of 16 (permalink) Old 12-27-2013, 02:39 PM
Life Member
 
Join Date: Feb 2012
Location: Los Angeles CA
Posts: 3,115
I'd talk to UltraNutz on HDF. No offense but it seems he knows the most on this stuff. He helped with the setup of my PBR300x2.
Audi Section

There is a lot more information there than here due to the fact that there are so many more people over there.
HogPro is offline  
post #6 of 16 (permalink) Old 12-27-2013, 02:40 PM
Life Member
 
RichieRich's Avatar
 
Join Date: Aug 2012
Location: Oceanside, CA
Posts: 4,838
DBell and Hdonut on here also both have extensive knowledge on the PBR amps.


Sent from Motorcycle.com App


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2013 BBP FLTRX
Owner/Operator of "Papa Smurf"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
RichieRich is offline  
post #7 of 16 (permalink) Old 12-27-2013, 02:47 PM
Administrator
 
dbell66253's Avatar
 
Join Date: Feb 2011
Location: South Florida
Posts: 12,263
Garage
The 300x2 and 3004 are apples and oranges. ... 300x2 is a better amp IMO they share the same name and platform, it ends there, not being critical but I've had both. Consult with Ultra, I guarantee he'll tell you the same.
BTW I can't think of anyway the system can be wired where the impedance is matched, with the speakers your using you are either over or under driving the amps. I'd really be interested in knowing the wiring configuration of the system.
Sent from my SPH-L710

2010 FLTRX With Plenty of extras, goes by the name "Hardeshia"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Also not pictured 2016 FLTRXS and 2017 FLTRXS, you never can have too many SHARKS......

Last edited by dbell66253; 12-27-2013 at 02:56 PM.
dbell66253 is offline  
post #8 of 16 (permalink) Old 12-27-2013, 03:04 PM Thread Starter
Life Member
 
Deadstroke's Avatar
 
Join Date: Jan 2013
Location: Wilmington, DE
Posts: 1,546
Ill dig a little deeper when I get home from a quick look that I had it appears that the rear is connected to 1 amp and the fairing speakers are connected to the other.
Deadstroke is offline  
post #9 of 16 (permalink) Old 12-27-2013, 03:09 PM
Administrator
 
dbell66253's Avatar
 
Join Date: Feb 2011
Location: South Florida
Posts: 12,263
Garage
All of us are here to help, and I really want to as much as I can. I'm really curious how it's wired, definitely following.

Sent from my SPH-L710

2010 FLTRX With Plenty of extras, goes by the name "Hardeshia"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Also not pictured 2016 FLTRXS and 2017 FLTRXS, you never can have too many SHARKS......
dbell66253 is offline  
post #10 of 16 (permalink) Old 12-27-2013, 08:57 PM Thread Starter
Life Member
 
Deadstroke's Avatar
 
Join Date: Jan 2013
Location: Wilmington, DE
Posts: 1,546
Quote:
Originally Posted by dbell66253 View Post
All of us are here to help, and I really want to as much as I can. I'm really curious how it's wired, definitely following.

Sent from my SPH-L710
Thanks.. Ok I think I got it working better.. 2 of the gain knobs are broken but I managed to turn them with a screw driver..

So it appears that 4 rear and 4 front speakers is how it is set up... inside the fairing is and the tourpak are the rears.. this is best guess Ill have to take apart all the wiring to know for sure..

Both Amps are setup to 2 channel the
gains are now set between 5 and 7
Crossover switch is set to Low Pass I believe
And the protect light is blue still..

I was able to get it to 37 before distortion by moving the one amp (that only had 1 set of plugs setup in it and moving it to the front and then adjusting the gain to compensate.

Started to all sound the same to me and on 2 of the amps it is best guess where the gain is set since the adjust knob broke I just moved it till it sounded good.

Thoughts opinions ?

thanks again for all your help
Deadstroke is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Dragos & D&D, couldn't decide so getting both roadie13 Intake and Exhaust 19 01-24-2014 05:05 PM
Seat screw, clip, & fender sleeve getting lost HELP ! Easyryder01 Seating: seats, backrests 12 09-27-2013 11:20 AM
Getting Conflicting Info From J&M gpdstaffcapt J&M 4 02-01-2013 05:17 AM
Anyone regret getting or not getting ABS??? Garemlin *General Road Glide Discussions/Pictures 69 11-27-2012 02:31 PM
Just got my 107 dialed in RoadGlide0611 Engine Related 3 02-18-2011 11:02 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome