hawgwired adapter - Road Glide Forums
Audio List your speakers and audio solutions for the roadglide.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 04-07-2014, 07:40 PM Thread Starter
Prospect
 
jaysrgu's Avatar
 
Join Date: May 2013
Location: kelowna bc
Posts: 290
hawgwired adapter

added an alpine 149bt to my bike,and used the hw adapter,problem im having is sometimes he buttons on the bars work,ecspecially if I just start bike,but going out for 10-15 minutes the buttons become intermittent,the mute will go on if button pushed 10-15 times and then maybe go off another 5-20 pushes of the button,same thing for changing songs or volume,has anyone experienced this? I just sent hw an email on the problem,just looking for input,thanxs
jaysrgu is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
hawgwired zx 6.5 come in red? Fleshwound Audio 5 10-10-2012 06:30 PM
Hawgwired 6.5" distortion problems.... rageglide Audio 14 10-08-2012 03:57 PM
J&M vs Hawgwired vs HD Boom THEMASTERDESTROYER Audio 62 06-21-2012 10:14 PM
HD Boom Speaker + Hawgwired/Hogtuens etc... jbrawkus Audio 2 06-17-2011 08:50 AM
Will a Dyna Oil Cooler adapter #26111-05 work on a RG that calls for adapter # 26151- Trikerjon *General Road Glide Discussions/Pictures 1 10-14-2010 07:40 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome