Sony DSX-MS60 RCA Outputs - Road Glide Forums
Audio List your speakers and audio solutions for the roadglide.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 05-01-2014, 08:56 PM Thread Starter
Newbie
 
Join Date: Jul 2012
Posts: 17
Question Sony DSX-MS60 RCA Outputs

I could use a little help. My son threw away my manuals this weekend. I hooked up the speakers to PBR 300 amp. All I have left to do is connect the outputs on the sony to the amp. Does anyone have a picture or diagram as to which inputs (left/right - front/rear). The Sony outputs are red and white. This is all I have left to finish and start riding.

Thanks
vinman4444 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 05-01-2014, 11:21 PM
Newbie
 
Join Date: Jul 2011
Posts: 25
On the Sony HU the left set of RCA connectors are front speakers, the middle are Rear.

You can also go to the Sony web site and download the manual/diagram.
scorpiohd is offline  
post #3 of 7 (permalink) Old 05-02-2014, 10:04 AM
Hangaround
 
yzergod's Avatar
 
Join Date: May 2013
Location: Four Corners
Posts: 79
If your amp is a PBR300x2, it performs much better using the speaker line inputs over the RCA's FYI.

2001 SERG
yzergod is offline  
 
post #4 of 7 (permalink) Old 05-02-2014, 11:43 AM
Life Member
 
09Sharknose's Avatar
 
Join Date: May 2011
Location: Fort Bragg, NC
Posts: 2,098
Quote:
Originally Posted by vinman4444 View Post
I could use a little help. My son threw away my manuals this weekend. I hooked up the speakers to PBR 300 amp. All I have left to do is connect the outputs on the sony to the amp. Does anyone have a picture or diagram as to which inputs (left/right - front/rear). The Sony outputs are red and white. This is all I have left to finish and start riding.



Thanks

Generally red and white are interchangeable as for sound, they are L/R. There is no L/R balance on the HK Radio.

The amp shows which is which though.

ImageUploadedByMO Free1399048949.927227.jpg

If you're using low level inputs(RCA) on a pbr, you may want to reconsider.



Sent from Motorcycle.com Free App
09Sharknose is offline  
post #5 of 7 (permalink) Old 05-05-2014, 07:22 PM Thread Starter
Newbie
 
Join Date: Jul 2012
Posts: 17
UPDATE: Sony MS60

Thanks for the help.

I got everything hooked up. Radio and amp power up perfectly. Two small problems now. I downloaded sony manual for setup part. Did everything it said, but can't get the sub output to turn off and turn on Hipass. Does anyone know how to do this ?

My previously perfectly working biketronics controls now dont work. Any ideas. The only thing not on bike is front faring. I don't understand what could have possibly gone wrong.

Just lost two 70 degree days to this now
vinman4444 is offline  
post #6 of 7 (permalink) Old 05-07-2014, 01:47 PM
Hangaround
 
yzergod's Avatar
 
Join Date: May 2013
Location: Four Corners
Posts: 79
The best thing to do is leave crossover at AP. Also, if you're using speaker inputs the remote wire does not need to be connected. The speaker level inputs to the amp is what turns the amp off and on. Again, although easier to use the RCA's, the PBR sounds better using the speaker inputs. I'd run the amp all-pass and use the Sony HU to set the bass cutoff at 50hz. You can do that setting in high pass on the amp, try it and see if it sounds better. Using AP watch your bass setting and volume at speed! As for the Biketronics, I'm wondering if you don't have the remote power in connect right...

Hope this helps.

2001 SERG

Last edited by yzergod; 05-07-2014 at 01:50 PM.
yzergod is offline  
post #7 of 7 (permalink) Old 05-09-2014, 06:08 PM Thread Starter
Newbie
 
Join Date: Jul 2012
Posts: 17
Thanks Yzergod,

On the Sony head I have the sub output turned off and set to rears for the inner faring speakers.

I have head unit hipass set at 80htz. Should I still set the amp at the AP setting ? The gains are at 3.5-4

If you were starting from scratch, how would you set up the whole system Settings ?

I tested all the voltages, leads, remotes and grounds. Everything is as Bill @ Biketronics was looking for. A new unit is on the way. Great customer service from them. I hope its that simple.
vinman4444 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sony DSX-MS60 hawg wired , Hertz 200 watt bddslayer1 Audio 16 01-19-2013 08:35 PM
What color is display on Sony DSX-MS60 jimmyray11349 Audio 3 11-17-2012 04:17 PM
Sony DSX-MS60 Marine digital media receiver jimmyray11349 Audio 4 11-06-2012 09:20 AM
Sony DSX-MS60 Install scooterroid Audio 10 09-13-2012 12:15 AM
Sony DSX MS60 head unit abone Audio 2 07-26-2011 11:01 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome