bluetooth range problems? phone to alpine - Road Glide Forums
Audio List your speakers and audio solutions for the roadglide.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 05-21-2014, 06:39 PM Thread Starter
Member
 
hometoast's Avatar
 
Join Date: Aug 2013
Location: 18707
Posts: 714
Garage
bluetooth range problems? phone to alpine

The BT works great on my Alpine, so long as the phone is in one of the glove boxes. Put in my jacket or pants pocket and it cuts out frequently. I'd LIKE to be able to have my wife handle the tunes from the backseat, but that's not going to happen unless I sort this out.

I will say, I haven't tested it with her phone yet; so it might be an issue with my phone. But my phone works great in the car.

2013 Candy Orange FLTRX

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
hometoast is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 05-21-2014, 07:51 PM
Hangaround
 
Big Daddy Recon's Avatar
 
Join Date: May 2013
Location: San Antonio, TX
Posts: 198
yeah my JVC has pretty short range to my phone as well.

2008 Harley FLHTCUI (MABLE) 50k+)
2011 Harley FXDWG (TRADED) 10K miles)
2013 Harley FLTRX (LUCIFER)(DECEASED) last 3 of VIN = 666
Big Daddy Recon is offline  
post #3 of 9 (permalink) Old 05-22-2014, 05:53 AM
Hangaround
 
Join Date: Oct 2011
Posts: 82
Any amps in the system?
racer-x is offline  
 
post #4 of 9 (permalink) Old 05-22-2014, 09:29 AM
Newbie
 
Join Date: Feb 2014
Location: Fox Lake IL
Posts: 17
Not range related, but was curious on how the quality of the music being streamed from BT was? Does is sound as good as if you were to plug in a usb?

About to order a 149BT so would love some feedback.
McGarnicle is offline  
post #5 of 9 (permalink) Old 05-22-2014, 11:28 AM Thread Starter
Member
 
hometoast's Avatar
 
Join Date: Aug 2013
Location: 18707
Posts: 714
Garage
Quote:
Originally Posted by McGarnicle View Post
Not range related, but was curious on how the quality of the music being streamed from BT was? Does is sound as good as if you were to plug in a usb?

About to order a 149BT so would love some feedback.
It's good. I haven't plugged in vis USB or even aux yet. just Radio or BT stream

Honestly, at speed, I'd not worry about bluetooth bitrates or compression.

Quote:
Originally Posted by racer-x View Post
Any amps in the system?
Yes. Soundstream pn2.350D. didn't think of that interfering with the BT signal. I know it can affect FM. Maybe I should move the linouts to a plain ol radio I have laying around, and power off the amp, see how that affects the range.

2013 Candy Orange FLTRX

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
hometoast is offline  
post #6 of 9 (permalink) Old 05-22-2014, 11:36 AM
Grey beard
 
Brewiz's Avatar
 
Join Date: Jun 2011
Location: Stockbridge, Ga
Posts: 1,224
Garage
I put my phone in the tour pak and use BT all the time and know issues.

2011 FLTRU Vivid Black Wild 1's WO502, Jackpot Headers/Jackpot Slip-ons,Ventilator S/E Breather, PV, Pro Twin Performance 113", Alpine 149BT W/ Ipod , 2 MMats MD4110's , HAT Clarus 6.5's /Legatia L1V2 tweeters & MMats PA601 up front and HAT Imagines in TourPak Pods.
Brewiz is offline  
post #7 of 9 (permalink) Old 05-28-2014, 11:34 AM
Newbie
 
Join Date: Oct 2011
Location: Massachusetts
Posts: 11
I've been having the same issue. I returned one unit thinking it was bad. But its still doing it with the second unit. I have the 149BT. Prior to this I had a Sony and could walk 15 -20 ft away before having an issue. Just hated that I couldn't see the Sony in the sun! Not sure what to do next.... Maybe the Kenwood?

Sent from Motorcycle.com Free App
ultradew is offline  
post #8 of 9 (permalink) Old 05-28-2014, 12:54 PM Thread Starter
Member
 
hometoast's Avatar
 
Join Date: Aug 2013
Location: 18707
Posts: 714
Garage
Quote:
Originally Posted by ultradew View Post
I've been having the same issue. I returned one unit thinking it was bad. But its still doing it with the second unit. I have the 149BT. Prior to this I had a Sony and could walk 15 -20 ft away before having an issue. Just hated that I couldn't see the Sony in the sun! Not sure what to do next.... Maybe the Kenwood?

Sent from Motorcycle.com Free App
Did you have the same amplifier/speakers with the sony as you did with the Alpines?

2013 Candy Orange FLTRX

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
hometoast is offline  
post #9 of 9 (permalink) Old 05-28-2014, 01:05 PM
Newbie
 
Join Date: Oct 2011
Location: Massachusetts
Posts: 11
Yes. The only thing I changed was the head unit.

Sent from Motorcycle.com Free App
ultradew is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Alpine 149BT bluetooth reception sharknose10 Audio 8 03-20-2016 07:56 PM
Bluetooth with GPS & Phone BigWaterJim GPS 10 02-21-2014 08:20 PM
How to send sound from HK radio using Bluetooth to my Bluetooth helmut? bear25314 *General Road Glide Discussions/Pictures 2 08-16-2013 01:29 AM
Installed PCV from Fuel moto, lost all low range power DED HD ECM/Fuel Management systems 10 08-25-2010 07:56 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome