So I installed my new system and have some questions - Road Glide Forums
Audio List your speakers and audio solutions for the roadglide.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 07-12-2014, 10:45 AM Thread Starter
Newbie
 
Join Date: Feb 2014
Location: Fox Lake IL
Posts: 17
So I installed my new system and have some questions

So I installed my new system yesterday on my 99, BT hand controls, BT7.1, BT2180, Alpine 149BT and I notice that where I have the amp located the outside fairing is touching the top of the amp when put back on. Should I try and find a better spot or will it be fine?

I took it for a quick 15min cruise last night when I was all done and noticed a couple things. My volt gauge was steady at 14 while moving but when I was at idle it dropped down to 10, I don't remember ever seeing it drop below 12 before. Anyone know if this is normal?

I also noticed was when streaming Spotify via Bluetooth it would have to be damn near full blast to hear while cruising. I'm hoping its not going to be the same result when I plug my iPod in.
McGarnicle is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-12-2014, 10:49 AM
Hangaround
 
Join Date: Jun 2014
Posts: 168
Dropping to 10 V at idle doesn't sound good, especially if it has never done that before. I have similar results when using blue tooth and having to crank the volume, think it is the nature of the beast.

2012 Road Glide Ultra
79HP 103 TQ, tuned by Ed at The Dyno Difference.
tsigwing is offline  
post #3 of 3 (permalink) Old 07-12-2014, 11:19 AM
Grey beard
 
Join Date: Jan 2013
Location: The Redneck Riviera
Posts: 1,390
'Have the Iron Cross Audio "built in" Bluetooth and the Aux plug in Bluetooth modules and both have the same volume as any other source. ( iPhone 5 )

The 10 Volts might cause you some problems sooner or later...

"I've read dozens of books about heros and crooks, and learned much from both of their styles"

'09 SERG 117/DD7 "THE SHORT BUS"

Last edited by HeatWave; 07-12-2014 at 11:23 AM.
HeatWave is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New bike have some questions. JimmyO *General Road Glide Discussions/Pictures 17 04-12-2018 12:24 PM
Replacing My Stereo System - Have Questions The Volusianator Audio 8 08-21-2016 12:23 PM
I installed my new Daymaker headlight and saved myself some cash!!! bear25314 *General Road Glide Discussions/Pictures 36 03-08-2013 03:56 PM
Well I have some bad news....and some good news GermanyBert *General Road Glide Discussions/Pictures 35 04-14-2012 03:23 PM
New RG owner, have some questions modot66 Intake and Exhaust 14 11-16-2011 12:00 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome