BOOM 6.5 won't recognize USB - Road Glide Forums
Audio List your speakers and audio solutions for the roadglide.

 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 26 (permalink) Old 04-15-2015, 02:26 PM Thread Starter
Newbie
 
tarreg01's Avatar
 
Join Date: Nov 2014
Location: Ann Arbor, MI
Posts: 33
BOOM 6.5 won't recognize USB

So, I have all my music on a 64gb USB thumb drive. When I picked up the bike, the radio didn't immediately play any music from the USB. It seemed like it recognized the drive was there...but maybe it had to read the drive in order to play music? Anyway, after about 15 minutes, music started playing no problem.

It worked fine for 350 miles.

Then I unplugged the USB to delete some songs and create some playlists. When I plugged it back in, the drive isn't on the media list and the radio doesn't seem to recognize I even plugged anything in.

Any thoughts? I checked the software, and I think it was 18.0.0
tarreg01 is offline  
Sponsored Links
Advertisement
 
post #2 of 26 (permalink) Old 04-15-2015, 03:44 PM
Hangaround
 
Join Date: Feb 2015
Location: Acton, CA
Posts: 132
The latest version is 1.18.3.

What I have seen with mine is, when you unplug the usb and plug it back in, it will need to "re-find" the usb media again to play songs. Like it needs to re-sync the music again. I've had my usb plugged in for a few weeks, and it always plays music with no issues. Actually, sometimes it defaults back to playing the FM radio for some reason when I first turn the bike on... not sure why - and it's rare when it happens, but I can always find the usb media again right away by selecting Media.

I don't have playlists in my thumb drive, just one Music folder containing Artist folders then Album folders and songs in those folders. I think I have like 900+ songs in the thumb drive currently.

2015 Road Glide Special

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by caberto; 04-15-2015 at 03:52 PM.
caberto is offline  
post #3 of 26 (permalink) Old 04-15-2015, 03:56 PM Thread Starter
Newbie
 
tarreg01's Avatar
 
Join Date: Nov 2014
Location: Ann Arbor, MI
Posts: 33
Quote:
Originally Posted by caberto View Post
The latest version is 1.18.3.

What I have seen with mine is, when you unplug the usb and plug it back in, it will need to "re-find" the usb media again to play songs. Like it needs to re-sync the music again. I've had my usb plugged in for a few weeks, and it always plays music with no issues. Actually, sometimes it defaults back to playing the FM radio for some reason when I first turn the bike on... not sure why - and it's rare when it happens, but I can always find the usb media again right away by selecting Media.

I don't have playlists in my thumb drive, just one Music folder containing Artist folders then Album folders and songs in those folders. I think I have like 900+ songs in the thumb drive currently.
mine just won't resync this time apparently.
tarreg01 is offline  
 
post #4 of 26 (permalink) Old 04-16-2015, 09:59 AM
Newbie
 
Join Date: Mar 2015
Location: Plano, TX
Posts: 7
Mine did the same thing!! It was driving me mad. So I put in another USB drive and loaded it with just 1 song. It recognized that one immediately and then when I put my "music" USB drive back in it started playing it again.

I also updated the software to the most current version to be safe after that as well. Now I've pulled my music stick out several times and changed playlists and have not had the issue happen again.
spangoli is offline  
post #5 of 26 (permalink) Old 04-16-2015, 11:40 AM
Prospect
 
Join Date: Apr 2015
Location: Jacksonville, FL
Posts: 215
It seems the larger the drive the longer the delay to load, on mine I have run a 2GB about 150 songs which is basically instant to a 64GB close to 10,000 songs which takes as long as 60-90 seconds to even recognize that there is media present. Then another 60 seconds to begin to play only does it occasionally if I leave the stick installed.
Shadow1 is offline  
post #6 of 26 (permalink) Old 06-26-2016, 12:18 PM
Life Member
 
RFG7680's Avatar
 
Join Date: Jul 2015
Location: North East Ohio
Posts: 3,479
Garage
I just bought a 64 gig Samsung thumb drive. Loaded 30 songs to see how it went. Nothing. It sees my phone ok. But won't load the drive. I shut the Bluetooth off on the phone but still nothing. Any ideas? Brand new drive. I formatted it before I loaded the music. ExFat or ntsf were my choices. I went with fat.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

"That which we manifest is before us."
BUYER BEWARE @ BATTLEFIELD HARLEY IN GETTYSBURG PA.
RFG7680 is online now  
post #7 of 26 (permalink) Old 06-27-2016, 09:09 AM
Member
 
TLKurtz's Avatar
 
Join Date: Apr 2012
Location: Las Vegas, NV
Posts: 593
Garage
Send a message via Skype™ to TLKurtz
Quote:
Originally Posted by RFG7680 View Post
I just bought a 64 gig Samsung thumb drive. Loaded 30 songs to see how it went. Nothing. It sees my phone ok. But won't load the drive. I shut the Bluetooth off on the phone but still nothing. Any ideas? Brand new drive. I formatted it before I loaded the music. ExFat or ntsf were my choices. I went with fat.
Does the radio recognize "anything" that plugs into the USB connector? It's possible you may have to check the cable where it plugs into the back of the radio. Also be sure you are on the latest firmware.

-TLKurtz (Mr. Wizard) - Blackhorse Cavalry Nomads VMG member (2/11 CAV - East/West German Border)
2015 RGS - Vivid Black and loads of fun.
Reside in Vegas. I keep cold beer in the fridge for all visitors.
TLKurtz is offline  
post #8 of 26 (permalink) Old 06-27-2016, 10:50 AM
Life Member
 
RFG7680's Avatar
 
Join Date: Jul 2015
Location: North East Ohio
Posts: 3,479
Garage
Quote:
Originally Posted by TLKurtz View Post
Does the radio recognize "anything" that plugs into the USB connector? It's possible you may have to check the cable where it plugs into the back of the radio. Also be sure you are on the latest firmware.
Firmware is 1.18 something. It charges my phone and plays my ipod. I tried 2 different ways to get music on it. Just dragging files over. And that didn't work. So I formatted it and used iTunes to export to f drive.

Thanks in advance for any suggestions.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

"That which we manifest is before us."
BUYER BEWARE @ BATTLEFIELD HARLEY IN GETTYSBURG PA.
RFG7680 is online now  
post #9 of 26 (permalink) Old 06-27-2016, 11:49 AM
Grey beard
 
UT_Larry's Avatar
 
Join Date: Sep 2015
Location: West Valley City, Utah
Posts: 927
Garage
Needs no be MP3. Apple formatting does not work. Also having too many songs on the usb will cause radio to freeze. On mine happened at 17gb fine at 8gb.
UT_Larry is offline  
post #10 of 26 (permalink) Old 06-27-2016, 12:30 PM
Member
 
TLKurtz's Avatar
 
Join Date: Apr 2012
Location: Las Vegas, NV
Posts: 593
Garage
Send a message via Skype™ to TLKurtz
Check what you formatted the drive to (NTFS, FAT32, etc.). I use FAT32 formatting. I also have over 25gb of mp3 songs on my memory stick and have multiple playlist configured and I have no problem. The very first time you plug the memory stick into the radio it will take a bit to index everything, but after that you should have no problems. I also created a duplicate copy of this for my buddy's new '16 CVO Road Glide and he has had no issues with reading from it. As mentioned, check that your songs are either mp3 or mp4.

-TLKurtz (Mr. Wizard) - Blackhorse Cavalry Nomads VMG member (2/11 CAV - East/West German Border)
2015 RGS - Vivid Black and loads of fun.
Reside in Vegas. I keep cold beer in the fridge for all visitors.
TLKurtz is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
Recognize this seat ??? Abomb Seating: seats, backrests 0 03-17-2017 08:41 PM
Anyone recognize this bike waffler *General Road Glide Discussions/Pictures 6 07-12-2016 08:32 PM
2015 RGS Boom! Box USB problem Rosscoe Audio 0 12-05-2015 05:49 PM
Recognize these bars? DewmanCO Controls & Handlebars 4 02-25-2013 10:04 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome