2015 road glide volume control issue (joystick) - Road Glide Forums
Audio List your speakers and audio solutions for the roadglide.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 23 (permalink) Old 05-13-2015, 12:23 PM Thread Starter
Newbie
 
Join Date: May 2015
Posts: 5
2015 road glide volume control issue (joystick)

I searched a little with no luck, has anyone have had an issue with the joystick volume control? (This is on a 2015 RG special with the touchscreen) I’ve had the bike for 2 weeks now and have had 2 events where the joystick will not raise or lower the volume. The stick would skip to the next track or back a track, no display on the radio while attempting to control volume. To resolve this I needed to pull over and shut off the bike then restart..... Then I was able to use the stick for volume control. Thought I’d throw this out there and see if anyone has had this.
Dana93 is offline  
Sponsored Links
Advertisement
 
post #2 of 23 (permalink) Old 05-13-2015, 12:42 PM
Member
 
bless0's Avatar
 
Join Date: Feb 2015
Location: Tampa, FL
Posts: 472
Garage
The joystick gets some getting used to but the same joystick when moved left or right changes tracks, and up/down controls volume. Sometimes you feel like you are pushing the joystick in the up or down position while riding and you are actually moving it more left or right. It happens to me more often with the right joystick.
bless0 is offline  
post #3 of 23 (permalink) Old 05-13-2015, 12:47 PM
Newbie
 
Join Date: Apr 2015
Location: Ball Ground, GA
Posts: 41
I had this happen several times while at Thunder Beach in Panama City 2 weeks ago. I can only attribute it to heat on the front of the head unit. Too much direct sunlight on the screen shuts it off and cuts off the volume control. Power down and back up seemed to fix it. I assume it is a safety switch to ensure the screen doesn't damage.
slbaker232 is offline  
 
post #4 of 23 (permalink) Old 05-13-2015, 01:08 PM Thread Starter
Newbie
 
Join Date: May 2015
Posts: 5
My apologies, I feel that I need to give more direct input. I'm 100% sure that I am going up and down on the joystick. I tested left to right to see if it had any function left in it, that's when I noticed that I can skip tracks. What I meant on the display issue is when you normally turn the volume up or down you see the bar display show the volume change. The head unit display over all remains on, no problem there. Just random volume up and down issue that I came across. I hope this offers more clarification to what I've experienced. If it happens again I think I'll be bringing it back to the dealer, ideally when it's happening. But as anything else do you really think it's going to happen while you're riding next to one..... ha likely not
Dana93 is offline  
post #5 of 23 (permalink) Old 05-13-2015, 01:34 PM
Life Member
 
tdkkart's Avatar
 
Join Date: Jun 2011
Location: East Central Iowa
Posts: 3,042
Garage
Geez, yet another reason for my "why not a new bike list".
Having all the controls on fiddly little switches on the bars bothers me. I've worked on enough older bikes to know that the handlebar switches are some of the first to cause problems. Yes, most work just fine for years, but the more you have the more likely you are to have problems.

2015 RGU CVO........under continuous change......
tdkkart is offline  
post #6 of 23 (permalink) Old 05-13-2015, 02:00 PM
Newbie
 
Join Date: Apr 2015
Location: Ball Ground, GA
Posts: 41
Dana93 - I have had what you clarified happen once and had to do the same thing of stopping bike, turn off and back on to fix it. No telling what the trigger is.
slbaker232 is offline  
post #7 of 23 (permalink) Old 05-13-2015, 03:21 PM
Hangaround
 
HenryG's Avatar
 
Join Date: Sep 2014
Location: Central Ontario, Canada
Posts: 164
For what it's worth, I've had the same thing happen to me twice now. I did the same resolve of turning the bike off and on again which fixed it.

P.S.
Still frustrated with the wash out sound (in and out at high volume)

H


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To ride and to discover, is to be!
HenryG is offline  
post #8 of 23 (permalink) Old 05-13-2015, 05:47 PM
Newbie
 
Join Date: May 2015
Location: Phoenix, AZ
Posts: 26
Same here, 2015 RGS. Didn't notice until I got on the freeway and went to adjust the volume. There's no other way to raise the volume at that point. When I got to where I was going, I shut it down and turned it back on and was then able to adjust the volume correctly.
PHX_TVS is offline  
post #9 of 23 (permalink) Old 05-13-2015, 09:09 PM
Life Member
 
Ohiobellboy's Avatar
 
Join Date: Nov 2012
Location: Canton, oHIo
Posts: 4,672
Quote:
Originally Posted by PHX_TVS View Post
Same here, 2015 RGS. Didn't notice until I got on the freeway and went to adjust the volume. There's no other way to raise the volume at that point. When I got to where I was going, I shut it down and turned it back on and was then able to adjust the volume correctly.
Yup, same here. I try to let the radio boot up before hitting the starter button. Pain in the ass for sure. I can't wait till they get these almost 2 year old bugs worked out of this system. I actually shut the bike off the other day and coasted till the radio powered down and then restarted the bike. Was fine after that. I made sure I had a very large safe zone before doing so.

A.K.A OBB
Check out the Ohio Glide Riders community page:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ohiobellboy is offline  
post #10 of 23 (permalink) Old 05-15-2015, 01:15 AM
Newbie
 
Join Date: Mar 2015
Posts: 1
Same think with my rg2015.
Next week I'll go to the dealer! I hope they need to change all the unit!
hjogi is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Left joystick won't advance tracks Chuck1073 Audio 14 06-27-2018 05:56 AM
Possessed BOOM Joystick! rider17 Audio 3 07-02-2017 10:03 AM
Broke Handlebar Volume Control Bucktown Controls & Handlebars 9 11-18-2013 11:15 AM
auto volume control Tom Audio 2 01-12-2013 02:55 PM
Volume Control Switch 71810-08 DonJulio Classifieds Archive (3 months old+) 1 06-29-2011 08:56 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome