Alpine 149BT bluetooth reception - Road Glide Forums
Audio List your speakers and audio solutions for the roadglide.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 03-15-2016, 04:00 PM Thread Starter
Hangaround
 
sharknose10's Avatar
 
Join Date: Oct 2012
Location: Des Moines, Iowa
Posts: 118
Alpine 149BT bluetooth reception

I have installed a Alpine 149BT in my RG about 6 months ago. I can connect to my iPhone 6 via bluetooth but I must have the phone in my glove box to work. I installed the same head unit in my buddy's 12 SG this weekend and he has reception in a 20' circle of his bike. Does anyone know why my reception is so bad? Is anyone else having this issue with this radio? My girl likes to ride with me and she runs the tunes, she must reach around in front of me holding the phone to change a song or have it play. Thanks in advance.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2010 RGC, 21/17 Wanaryd, Top Shop bags, fender,side covers, Dragula 2, Ness Legs, PM mirrors, SE heavy breather, Alpine 149BT, 4 Hertz 165.1, Hertz ST 25, CVO lids with Hertz 6x9ís, powered by Micro 4 amps, Battistinis boards, Vindikta 12" bars.
sharknose10 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 03-15-2016, 07:03 PM
Life Member
 
Big_gary's Avatar
 
Join Date: Dec 2010
Location: GA.
Posts: 8,021
Garage
Quote:
Originally Posted by sharknose10 View Post
I have installed a Alpine 149BT in my RG about 6 months ago. I can connect to my iPhone 6 via bluetooth but I must have the phone in my glove box to work. I installed the same head unit in my buddy's 12 SG this weekend and he has reception in a 20' circle of his bike. Does anyone know why my reception is so bad? Is anyone else having this issue with this radio? My girl likes to ride with me and she runs the tunes, she must reach around in front of me holding the phone to change a song or have it play. Thanks in advance.
Mine works siting beside the bike using my Galaxy Note 4 streaming Pandora. I don't bluethooth much besides my initial set up. I like the usb thumb drive. Have you tried another device ?

2010 FLTRX , Stage 1, 13" Madstad, Mono tubes, SuperShox, Heritage style bars. Alpine CDE-HD149BT,Soundstream Picasso Nano Series PN4.520 , 5X7 and 6.5 Infinity Kappa speakers
If I have to explain ,you wouldn't under stand anyway.
Big_gary is online now  
post #3 of 9 (permalink) Old 03-15-2016, 07:19 PM
Life Member
 
madmat's Avatar
 
Join Date: Jun 2012
Location: Mass
Posts: 4,139
Garage
Just got mine hooked up last weekend. I got the Bluetooth to work but did not walk far from bike. I will let you know.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

18 RGS Bonneville Salt Pearl
madmat is offline  
 
post #4 of 9 (permalink) Old 03-15-2016, 09:55 PM
Life Member
 
09Sharknose's Avatar
 
Join Date: May 2011
Location: Fort Bragg, NC
Posts: 2,098
I have the same head unit. Not sure of the range on the road but it works all over my garage. The problem probably isn't the distance, it's probably that the signal has to go through you to get to the head unit if she's sitting on the back. BT signals aren't very good at going through things.


Sent from Motorcycle.com Free App
09Sharknose is offline  
post #5 of 9 (permalink) Old 03-16-2016, 08:30 AM Thread Starter
Hangaround
 
sharknose10's Avatar
 
Join Date: Oct 2012
Location: Des Moines, Iowa
Posts: 118
I wondered about that but I was sitting on my buddy's bike and he was behind me a good 20' and it still worked flawlessly.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2010 RGC, 21/17 Wanaryd, Top Shop bags, fender,side covers, Dragula 2, Ness Legs, PM mirrors, SE heavy breather, Alpine 149BT, 4 Hertz 165.1, Hertz ST 25, CVO lids with Hertz 6x9ís, powered by Micro 4 amps, Battistinis boards, Vindikta 12" bars.
sharknose10 is offline  
post #6 of 9 (permalink) Old 03-17-2016, 01:31 PM Thread Starter
Hangaround
 
sharknose10's Avatar
 
Join Date: Oct 2012
Location: Des Moines, Iowa
Posts: 118
Anyone experiencing these same issues?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2010 RGC, 21/17 Wanaryd, Top Shop bags, fender,side covers, Dragula 2, Ness Legs, PM mirrors, SE heavy breather, Alpine 149BT, 4 Hertz 165.1, Hertz ST 25, CVO lids with Hertz 6x9ís, powered by Micro 4 amps, Battistinis boards, Vindikta 12" bars.
sharknose10 is offline  
post #7 of 9 (permalink) Old 03-17-2016, 01:50 PM
Grey beard
 
ERod62's Avatar
 
Join Date: Aug 2013
Location: Florida
Posts: 967
Yes same here.
Can't place my phone in the saddlebags or tourpack, signal brake off and on. I ran a USB extension cable to the tourpack for connection.
Maybe HD RF noise interfere braking down the range.
Even with that minor issues like the radio over the factory.
ERod62 is offline  
post #8 of 9 (permalink) Old 03-17-2016, 01:54 PM
Zog
Grey beard
 
Zog's Avatar
 
Join Date: Dec 2010
Location: Winchester VA
Posts: 1,125
Garage
Mine works fine when in the glove boxes or on my iron aces mount but cuts out a lot even when it is just in my pocket so I don't use the bluetooth that much.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2009 Black pearl 110ci,D&D exhaust, titanium gauges, Bright ass lights tailight, madstad windshiled, jac-knife highway pegs, progressive monotones, Ness Deep Cut Hot Legs etc..etc..etc...
Zog is offline  
post #9 of 9 (permalink) Old 03-20-2016, 07:56 PM
Newbie
 
Join Date: Jun 2013
Location: Troy, NY
Posts: 30
I have the same unit and have the same problem with mine. I think it's because the RG head unit faces up away from your pockets where as the SG faces straight at you. That's my theory.
hotdog1922 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
alpine 149bt jaysrgu Audio 6 04-16-2014 09:20 AM
Disappointed: JM Rokker XX, Soundstream 350D, Alpine 149bt hometoast Audio 12 04-11-2014 05:37 AM
Question about Alpine CDE 149BT. Shasta3 Audio 4 04-02-2014 10:09 PM
alpine 149bt jaysrgu Audio 4 03-21-2014 03:03 PM
Alpine 149bt handlebar control ? sharknose10 Audio 4 02-16-2014 10:54 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome