Harley iPod adapter - Road Glide Forums
Audio List your speakers and audio solutions for the roadglide.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 01-25-2013, 11:17 AM Thread Starter
Hangaround
 
Join Date: Jan 2012
Location: Mount Dora, Florida
Posts: 125
Garage
Harley iPod adapter

I just installed the factory iPod adapter on my 2012 RGC. My question is when I plug in my iPhone 4s it plays everything just fine, but does NOT charge the phone. I thought the factory iPod adapter did. Anyone know why or what I may have missed?

Mike.
mjohnson68 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 01-25-2013, 11:58 AM
Life Member
 
skratch's Avatar
 
Join Date: Mar 2010
Location: louisiana
Posts: 3,840
all i can suggest is to double check all the pin connections, you might have one that isn't fully connecting. it should charge your phone.

I understand the concept of reality, but find it too confining for a way of life.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
skratch is offline  
post #3 of 9 (permalink) Old 01-25-2013, 12:01 PM
Life Member
 
mmcmsw's Avatar
 
Join Date: Nov 2010
Location: Port Byron, IL
Posts: 2,012
It does charge the apple stuff, but it is a switched connection. My IPOD goes dead in a few days, but runs off the battery once the ignition is on.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Trailers are for Boats!!
mmcmsw is offline  
 
post #4 of 9 (permalink) Old 01-25-2013, 06:13 PM
Life Member
 
skratch's Avatar
 
Join Date: Mar 2010
Location: louisiana
Posts: 3,840
Quote:
Originally Posted by mmcmsw View Post
It does charge the apple stuff, but it is a switched connection. My IPOD goes dead in a few days, but runs off the battery once the ignition is on.
i didn't think to mention that. i was assuming that he meant that it was not charging his phone during use. i didn't imagine that anyone would think that it was a constantly powered plug.....

I understand the concept of reality, but find it too confining for a way of life.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
skratch is offline  
post #5 of 9 (permalink) Old 01-26-2013, 07:43 AM Thread Starter
Hangaround
 
Join Date: Jan 2012
Location: Mount Dora, Florida
Posts: 125
Garage
I will check the pins again to see if something is loose. I did think that it would charge the iPhone with just the cable like it is meant to do. But for some reason mine is not. I bought it off another member here on the forum and he kept a couple parts to it. I had to buy a new harness (the main one with the Y connector on it), and that 35 pin connector and harness that is needed for the 2012 RGC without Navi or Intercom. I followed all the directions on both of them but do have a couple of connectors that are left unplugged. I didn't see anyplace to connect them on my bike. If anyone has a pic of them connected that would be GREAT!

Thanks,

Mike.
mjohnson68 is offline  
post #6 of 9 (permalink) Old 01-27-2013, 08:19 AM Thread Starter
Hangaround
 
Join Date: Jan 2012
Location: Mount Dora, Florida
Posts: 125
Garage
Anyone out there with a RGC that has a iPod adapter installed that can send me a pic of the wiring connections? I am looking thru all the old posts and can't seem to find one.

I followed all the directions on the install sheet but have a couple connections that don't have anyplace to plug them into...

Just wondering if I am missing something somewhere...

Mike.
mjohnson68 is offline  
post #7 of 9 (permalink) Old 02-01-2013, 06:41 AM Thread Starter
Hangaround
 
Join Date: Jan 2012
Location: Mount Dora, Florida
Posts: 125
Garage
Nobody has a pic of the connections on their RGC?
mjohnson68 is offline  
post #8 of 9 (permalink) Old 02-01-2013, 06:57 AM
Life Member
 
mmcmsw's Avatar
 
Join Date: Nov 2010
Location: Port Byron, IL
Posts: 2,012
Mine is put together, does this you tube help? I know its a street glide. He says in the video that the ipod is charging, and the bike is off. mine does not do that. Hmmmmm. I better check that out.


http://www.youtube.com/watch?v=CgAOACpBY2U


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Trailers are for Boats!!

Last edited by mmcmsw; 02-01-2013 at 07:03 AM.
mmcmsw is offline  
post #9 of 9 (permalink) Old 02-01-2013, 10:37 AM
Hangaround
 
jlineman75's Avatar
 
Join Date: Sep 2012
Location: Denver
Posts: 142
Re: Harley iPod adapter

Do a search and put in installing ipod interface. You should find a good thread with that and it has great pictures.

Sent from my DROID3 using Motorcycle.com Free App
jlineman75 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Harley 7 Inch Double Din Adapter 2013 Down Harley Road Glide HD-RG-SD Aftermarket Accessories 0 02-01-2018 09:18 AM
ipod interface adapter BklynRGU Audio 7 03-08-2015 07:44 PM
Harley iPod Adapter fit new iPod pins? Chicago Harley Boy Audio 4 02-06-2013 11:04 PM
iPod Touch works well with iPod module philmartin *General Road Glide Discussions/Pictures 2 03-22-2011 07:55 PM
Will a Dyna Oil Cooler adapter #26111-05 work on a RG that calls for adapter # 26151- Trikerjon *General Road Glide Discussions/Pictures 1 10-14-2010 07:40 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome