I Pod Nano Recognition Problem - Road Glide Forums
Audio List your speakers and audio solutions for the roadglide.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 02-15-2013, 10:01 AM Thread Starter
Newbie
 
Join Date: Feb 2013
Location: Houston TX
Posts: 14
I Pod Nano Recognition Problem

Hello,
I am new to the Form, search a few posting but I have yet to find any conversation on I Pod Nano Recognition Problem. I am on a 2012 RG CVO Maple. I have had the Nano to play before but non of the controls see to work such as changing selection etc. Then again sometimes I get Not Recognized message. Any suggestions? Has anyone had the same issue?. Is this a matter for service.

CREEPA
CREEPA is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-15-2013, 10:25 AM
Life Member
 
Peewee's Avatar
 
Join Date: May 2010
Location: Augusta, Georgia
Posts: 1,961
Re: I Pod Nano Recognition Problem

If you have access to another nano (maybe a buddy has one), try it and see if it works or if you get the same message. If it doesn't work you may have a bad ipod module. If it works than an iPod problem. For the module, service. For the ipod you probably going to have to deal with Apple

Sent from my DROID RAZR using Motorcycle.com Free App


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
"Know Thyself"

Drinking beer and thinking about Shark Week!
Peewee is offline  
post #3 of 5 (permalink) Old 02-15-2013, 10:29 AM
Hangaround
 
Loser21's Avatar
 
Join Date: Sep 2012
Location: Scottsdale, AZ
Posts: 85
I Pod Nano Recognition Problem

Was there a firmware update for your Nano? I had a similar problem when I updated iPhone software. The following iPhone update fixed it. The unit would play when plugged in, but the stereo head unit said that it didn't recognize the device, and controls, other than volume, would not work. (And this was the factory installed cvo plug.)


Sent from Motorcycle.com Free App

-LOSER21
2013 CVO RG - AtomicO/Grey
2009 RoadKing - Blue/Grey
Loser21 is offline  
 
post #4 of 5 (permalink) Old 02-15-2013, 10:53 AM Thread Starter
Newbie
 
Join Date: Feb 2013
Location: Houston TX
Posts: 14
Apprecaite the feed back Gentleman, Yes this is factory installed CVO plug. I will test tonight with my I Phone of which I know has current software. If the phone is recognized and control work then I seek update for Nano. If not then I will schedule a service visit for the Module. Is the Module accessiable with outer fairing?

Thanks CREEPA

Last edited by CREEPA; 02-15-2013 at 10:55 AM.
CREEPA is offline  
post #5 of 5 (permalink) Old 02-15-2013, 10:57 AM
Life Member
 
Peewee's Avatar
 
Join Date: May 2010
Location: Augusta, Georgia
Posts: 1,961
Re: I Pod Nano Recognition Problem

I would recommend using another nano. The ipod interface was designed for a nano. If you use an iPhone or itouch, make sure you start the music app before plugging it in.

Sent from my DROID RAZR using Motorcycle.com Free App


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
"Know Thyself"

Drinking beer and thinking about Shark Week!
Peewee is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with ipod Nano and/or HD iPod Interface wingman05 Audio 29 09-17-2014 07:48 AM
CVO I-pod Nano 6th? bowtech40 Audio 13 10-23-2013 07:41 AM
ipod nano 8gb (newest 6th generation) ppalmerjr Miscellaneous for Sale 0 06-11-2012 05:02 PM
iPod Nano holder installed WoodyHD Aftermarket Accessories 16 02-20-2012 07:07 PM
Today is POW/MIA Recognition Day 4getNo1 General Off-Topic Discussions 1 09-17-2010 05:33 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome