Static at mute and low volume - Road Glide Forums
Audio List your speakers and audio solutions for the roadglide.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-10-2017, 11:03 AM Thread Starter
Newbie
 
Exrpnt's Avatar
 
Join Date: Jun 2017
Location: Poconos,pa
Posts: 13
Garage
Static at mute and low volume

Really hoping someone can help me out here I'm going crazy.
Just installed a diamond micro v2 amp, moto 602 speakers , PAC sni-35 loc on my 13' road glide with stock head unit. When I turn it on there is a constant static noise at mute all the way up until about 4 bars of volume before it gets drowned out my the music. After that it sounds pretty loud and clear. I've tried grounding the amp to the negative battery post, both grounding posts in front of the battery, the ground on the trans and to the front of the frame and still the same problems. I've tried multiple rca cables, a new sni-35 and even another micro v2 amp. Also tried the PAC sni-1 ground noise isolator with no change at all. Any troubleshooting advice or tips would be greatly appreciated. I'm completely out of ideas on what to try next.
Thanks in advance
-Louie
Exrpnt is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mute and track controls sirhomealot Audio 8 08-18-2018 12:32 PM
Static at mute and low volume Exrpnt Audio 14 07-21-2017 09:05 PM
Static at mute and low volume Exrpnt Audio 0 07-08-2017 05:42 PM
'15 RGS GPS self mute bucketlisthd *General Road Glide Discussions/Pictures 3 10-15-2016 09:30 AM
Hawgwired ZX's static and buzz at low volume RGUrider Audio 5 08-24-2013 11:38 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome