Can't get earbuds to pair? - Road Glide Forums
Audio List your speakers and audio solutions for the roadglide.

 1Likes
  • 1 Post By judgedelta
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 09-10-2017, 01:48 PM Thread Starter
Hangaround
 
Join Date: May 2017
Posts: 177
Can't get earbuds to pair?

I had the 6.5 infotainment system installed this week in my FLTRX along with the bluetooth wireless headset module and kit. I am 10 days into a 2 or 3 week backorder on a Shuberth C4 and am trying to pair my Vava bluetooth earbuds and having no luck. The screen shows that that it is recognizing the Vava, but fails to pair. Anyone got experience pairing? Thanks, JD
judgedelta is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-10-2017, 03:06 PM
Life Member
 
smitty901's Avatar
 
Join Date: Feb 2011
Location: Southeast Wisconsin
Posts: 2,552
You may need to go in and enable them once paired and turn up volume.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
smitty901 is offline  
post #3 of 6 (permalink) Old 09-10-2017, 04:18 PM Thread Starter
Hangaround
 
Join Date: May 2017
Posts: 177
The problem is that they won't pair in the first instance. I think there is supposed to be a prompt for "wireless headset". It is not on my radio. My phone paired w/o any problem, but I don't think that the radio is connected to, or recognizing, the WHIM.
judgedelta is offline  
 
post #4 of 6 (permalink) Old 09-10-2017, 04:31 PM
Life Member
 
JayKS's Avatar
 
Join Date: Sep 2011
Location: Wichita, KS
Posts: 2,469
If you don't have the 'Wireless Headset' option in the Setup menu, I'm betting they didn't flash the unit to recognize the WHIM.


Sent from my iPhone using Tapatalk


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JayKS is offline  
post #5 of 6 (permalink) Old 09-10-2017, 04:37 PM
Life Member
 
JayKS's Avatar
 
Join Date: Sep 2011
Location: Wichita, KS
Posts: 2,469
Here's the menu you need:




Sent from my iPhone using Tapatalk


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JayKS is offline  
post #6 of 6 (permalink) Old 09-10-2017, 04:49 PM Thread Starter
Hangaround
 
Join Date: May 2017
Posts: 177
That is the prompt I am missing. I talked to the manager, who knows less about it than I do, and he said a tech would get back tomorrow. thanks for the assistance. JD
JayKS likes this.
judgedelta is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
I Can't Wait I Can't Wait I Can't Wait......The Outdoors SteadyEddie General Off-Topic Discussions 15 05-19-2017 02:57 PM
Can you get Sedona Orange in a rattle can? Gadgetech *General Road Glide Discussions/Pictures 18 01-09-2017 11:34 PM
Sena SMH10R with Aviation Earbuds - AWESOME Tytanium *General Road Glide Discussions/Pictures 5 05-23-2014 06:07 AM
Earbuds Recommendation for Sena SMH10 jimmyray11349 *General Road Glide Discussions/Pictures 5 07-03-2013 05:32 PM
Pair of 08 Up stock Brembo front rotors sprint12 Classifieds Archive (3 months old+) 2 01-18-2011 05:52 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome