Stereo cutting out - Road Glide Forums
Audio List your speakers and audio solutions for the roadglide.

 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 09-17-2017, 07:10 AM Thread Starter
Member
 
steel breeze's Avatar
 
Join Date: Aug 2013
Location: Holland, MI
Posts: 444
Garage
Stereo cutting out

I've got a Kenwood marine grade deck with the Biketronics Retro Radio adapter. When I hit a bump, my music stops playing. When I'm listening to stored music from my phone through the blue tooth, it switches over to the USB chip. When I leave it on the USB and hit a bump, sometimes it just stops altogether. That makes me think it's something to do with the deck. I've had the fairing off, and everything is snug and connected. Bike is an 05. Looking for ideas before I dump this deck and look for another one. Thanks.

Dave

2005 Shark. Madstad shield, Progressive Mono tubes, Kenwood KMR-M315 deck, Alpine SPR-60C speakers, Trask V-line bars, V&H Pro Pipe, S&S cams, 21" Fat Spoke, extended bags, SE air cleaner.
steel breeze is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 09-17-2017, 07:43 AM
Life Member
 
Big_gary's Avatar
 
Join Date: Dec 2010
Location: GA.
Posts: 8,021
Garage
Quote:
Originally Posted by steel breeze View Post
I've got a Kenwood marine grade deck with the Biketronics Retro Radio adapter. When I hit a bump, my music stops playing. When I'm listening to stored music from my phone through the blue tooth, it switches over to the USB chip. When I leave it on the USB and hit a bump, sometimes it just stops altogether. That makes me think it's something to do with the deck. I've had the fairing off, and everything is snug and connected. Bike is an 05. Looking for ideas before I dump this deck and look for another one. Thanks.

Dave
It could be the BT inerface also. Disconnect the BT inerface and see if it still does it.

2010 FLTRX , Stage 1, 13" Madstad, Mono tubes, SuperShox, Heritage style bars. Alpine CDE-HD149BT,Soundstream Picasso Nano Series PN4.520 , 5X7 and 6.5 Infinity Kappa speakers
If I have to explain ,you wouldn't under stand anyway.
Big_gary is online now  
post #3 of 12 (permalink) Old 09-17-2017, 12:47 PM
Administrator
 
calgaryglide's Avatar
 
Join Date: Jan 2011
Location: Calgary Alberta Canada
Posts: 1,752
Garage
The BT stereo adapter has a built in AVC, automatic volume control, Gazso19 has been going thru this same ordeal for a couple of months. Contact BT to find out how to turn off their AVC and this will most likely solve a bunch of problems.

Also message Gazso19 for the full story regarding his speakers/amps and the same problems that were plaguing him. Took his fairing off at least twice at SW to work on the issue. He can put a pre-Rushmore fairing on and off blind folded now!


Calgaryglide
calgaryglide is online now  
 
post #4 of 12 (permalink) Old 09-17-2017, 03:32 PM Thread Starter
Member
 
steel breeze's Avatar
 
Join Date: Aug 2013
Location: Holland, MI
Posts: 444
Garage
It could be the BT inerface also. Disconnect the BT inerface and see if it still does it.[/QUOTE]

I've ridden using just the USB with no Bluetooth enabled, and it still cuts out.

2005 Shark. Madstad shield, Progressive Mono tubes, Kenwood KMR-M315 deck, Alpine SPR-60C speakers, Trask V-line bars, V&H Pro Pipe, S&S cams, 21" Fat Spoke, extended bags, SE air cleaner.
steel breeze is offline  
post #5 of 12 (permalink) Old 09-17-2017, 03:51 PM Thread Starter
Member
 
steel breeze's Avatar
 
Join Date: Aug 2013
Location: Holland, MI
Posts: 444
Garage
Quote:
Originally Posted by calgaryglide View Post
The BT stereo adapter has a built in AVC, automatic volume control, Gazso19 has been going thru this same ordeal for a couple of months. Contact BT to find out how to turn off their AVC and this will most likely solve a bunch of problems.

Also message Gazso19 for the full story regarding his speakers/amps and the same problems that were plaguing him. Took his fairing off at least twice at SW to work on the issue. He can put a pre-Rushmore fairing on and off blind folded now!


Calgaryglide
It's cutting out even when not using the BT. When I'm using just the USB chip it still cuts out. I look at the screen, and it says "reading". It will say that for a minute, then resume playing. Or, it won't play at all, and says, "No music found". Weird...

2005 Shark. Madstad shield, Progressive Mono tubes, Kenwood KMR-M315 deck, Alpine SPR-60C speakers, Trask V-line bars, V&H Pro Pipe, S&S cams, 21" Fat Spoke, extended bags, SE air cleaner.
steel breeze is offline  
post #6 of 12 (permalink) Old 09-17-2017, 06:56 PM
Life Member
 
Big_gary's Avatar
 
Join Date: Dec 2010
Location: GA.
Posts: 8,021
Garage
Quote:
Originally Posted by steel breeze View Post
It could be the BT inerface also. Disconnect the BT inerface and see if it still does it.
I've ridden using just the USB with no Bluetooth enabled, and it still cuts out.[/QUOTE]
You still need to actually unplug the inerface from the back of the HU.
steel breeze likes this.

2010 FLTRX , Stage 1, 13" Madstad, Mono tubes, SuperShox, Heritage style bars. Alpine CDE-HD149BT,Soundstream Picasso Nano Series PN4.520 , 5X7 and 6.5 Infinity Kappa speakers
If I have to explain ,you wouldn't under stand anyway.
Big_gary is online now  
post #7 of 12 (permalink) Old 09-18-2017, 08:25 PM Thread Starter
Member
 
steel breeze's Avatar
 
Join Date: Aug 2013
Location: Holland, MI
Posts: 444
Garage
Quote:
Originally Posted by Big_gary View Post
I've ridden using just the USB with no Bluetooth enabled, and it still cuts out.
You still need to actually unplug the inerface from the back of the HU.[/QUOTE]

Okay. I'll try it tomorrow. Once I put it back together, I'll head down the road, and look for some bumps. Lol! If it works, what are my options if I want to use my Bluetooth for GPS and music through the HU?

2005 Shark. Madstad shield, Progressive Mono tubes, Kenwood KMR-M315 deck, Alpine SPR-60C speakers, Trask V-line bars, V&H Pro Pipe, S&S cams, 21" Fat Spoke, extended bags, SE air cleaner.
steel breeze is offline  
post #8 of 12 (permalink) Old 09-19-2017, 10:17 AM
Life Member
 
Big_gary's Avatar
 
Join Date: Dec 2010
Location: GA.
Posts: 8,021
Garage
Quote:
Originally Posted by steel breeze View Post
You still need to actually unplug the inerface from the back of the HU.
Okay. I'll try it tomorrow. Once I put it back together, I'll head down the road, and look for some bumps. Lol! If it works, what are my options if I want to use my Bluetooth for GPS and music through the HU?[/QUOTE]
Your Bluetooth will still work with or with out the BT hand control interface.
If you don't experience any problems once you unplug the interface, it's the BT inerface and/or hand switch causing problems.
steel breeze likes this.

2010 FLTRX , Stage 1, 13" Madstad, Mono tubes, SuperShox, Heritage style bars. Alpine CDE-HD149BT,Soundstream Picasso Nano Series PN4.520 , 5X7 and 6.5 Infinity Kappa speakers
If I have to explain ,you wouldn't under stand anyway.
Big_gary is online now  
post #9 of 12 (permalink) Old 09-20-2017, 12:23 PM Thread Starter
Member
 
steel breeze's Avatar
 
Join Date: Aug 2013
Location: Holland, MI
Posts: 444
Garage
Your Bluetooth will still work with or with out the BT hand control interface.
If you don't experience any problems once you unplug the interface, it's the BT inerface and/or hand switch causing problems.[/QUOTE]

Well, I found a loose wire and tightened that up. I didn't see any one wire specifically for the BT. Went for a ride, and it's still cutting out. Back to the drawing board...

2005 Shark. Madstad shield, Progressive Mono tubes, Kenwood KMR-M315 deck, Alpine SPR-60C speakers, Trask V-line bars, V&H Pro Pipe, S&S cams, 21" Fat Spoke, extended bags, SE air cleaner.
steel breeze is offline  
post #10 of 12 (permalink) Old 09-20-2017, 12:26 PM Thread Starter
Member
 
steel breeze's Avatar
 
Join Date: Aug 2013
Location: Holland, MI
Posts: 444
Garage
Here's the only harness that plugs into the hu.
Attached Images
File Type: jpg 20170919_151945_1505928347208.jpg (1.25 MB, 9 views)
File Type: jpg 20170919_151938_1505928383995.jpg (1.20 MB, 9 views)

2005 Shark. Madstad shield, Progressive Mono tubes, Kenwood KMR-M315 deck, Alpine SPR-60C speakers, Trask V-line bars, V&H Pro Pipe, S&S cams, 21" Fat Spoke, extended bags, SE air cleaner.
steel breeze is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Speaker cutting out JJSW1283 Audio 12 09-25-2014 09:41 PM
Speaker cutting out Rig Magician Audio 2 08-01-2013 09:20 PM
speakers cutting in and out sloride Audio 7 05-19-2013 03:11 PM
HD Head Unit cutting out watsondog Audio 14 04-20-2012 09:33 AM
Elf amp keep cutting out luvriding Audio 0 04-19-2012 09:00 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome