19 Boom Box GTS / iPhone XS Call Mic Issue - Road Glide Forums
Audio List your speakers and audio solutions for the roadglide.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 02-19-2019, 02:55 PM Thread Starter
Newbie
 
Join Date: Nov 2018
Posts: 2
19 Boom Box GTS / iPhone XS Call Mic Issue

Hey all, got a problem that I am trying to troubleshoot and would like to see if anyone else has experienced this. I have no issues using Car Play and making and receiving calls using Car Play and the WHIM. However, when I don't use Car Play (don't hook the phone to the USB cord) and try to receive calls through the GTS I can hear them through the speakers, but they can't hear me through the Mic. The mic is working find when using it for voice commands, etc. I also found where you go through iPhone settings to Call routing under General and Accessibility and played with that, but no luck. When a call comes in, it automatically routes to the GTS, and I can hear them but they can't hear me. Anyone else experience this. Love Car Play, but sometimes just want to go through the GTS and not use Car Play....
Lzharrison is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-19-2019, 03:21 PM
Hangaround
 
Join Date: Aug 2010
Location: Mississippi
Posts: 198
I think the latest up date address that issue. You may just need to update the software .
Oilcan is offline  
post #3 of 5 (permalink) Old 02-19-2019, 03:47 PM
Newbie
 
Join Date: Feb 2019
Posts: 21
I've never set-up a WHIM (I do own a 19 RGS) so I can only guess based on my bluetooth knowledge. Both your WHIM and phone may have device settings for "Call Audio" and "Media Audio" that defines what speakers/headphones/mic to use for both listening to your stereo and talking on the phone. You may need to define a microphone in your "call audio" settings (check the basics first).

Last edited by JohnnyBagger; 02-19-2019 at 03:50 PM.
JohnnyBagger is offline  
 
post #4 of 5 (permalink) Old 02-19-2019, 06:12 PM Thread Starter
Newbie
 
Join Date: Nov 2018
Posts: 2
Solved!

That was exactly it Oilcan! I installed update released in Jan 19 and test the phone and it worked as it is supposed to! Thanks for setting me straight!
Lzharrison is offline  
post #5 of 5 (permalink) Old 02-19-2019, 09:49 PM
Hangaround
 
Join Date: Aug 2010
Location: Mississippi
Posts: 198
Proud that was it . Simple fix.
Oilcan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Pairing iPhone, Boom audio, and Schuberth pdevore Audio 8 11-01-2016 10:55 AM
Boom Bluetooth issue. Help needed [email protected] Audio 0 04-26-2016 03:59 AM
National Call to Action - Immediate Action Required JohnnyG General Off-Topic Discussions 0 06-04-2012 01:09 PM
So explain XM volume difference to iPhone! hd4cruzin Audio 12 05-08-2012 02:28 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome