HD 30K and WHIM - Road Glide Forums
Audio List your speakers and audio solutions for the roadglide.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-16-2019, 08:45 AM Thread Starter
Newbie
 
Join Date: Jan 2015
Posts: 34
HD 30K and WHIM

I just purchased a WHIM module and 2 of the HD 30K wireless Headsets. I had the dealer install the WHIM.

When I paired 1 of the HD 30K headsets to the system it pairs correct and tyou can see it in the wireless setup screen on the Boom. When you click on the configure button on that same screen you get several items you can set. 1 of the issue I am having is it will not let me set anything in this configuration menu.

The second issue I am having is the GPS turn by turn instructions are not coming threw the headset. Also if a call comes in I do not hear it ring in the Headset but when I answer the conversation is coming threw the headset.

The headsets are on the latest FW version (2.0) I did not check the FW of the WHIM module. I would have assumed the dealer who installed the WHIM would have done this. ( I know i should not assume and I will check the version)

has anyone else had an issue like this?

I have not tried to pair the other Headset yet to see if it has the same issue or not. I will try that tonight when I get home.
CVO RoadKing2013 is online now  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-16-2019, 09:50 AM
Newbie
 
Cyeborg's Avatar
 
Join Date: May 2018
Location: Arkansas
Posts: 16
Garage
Have you downloaded the sena app for your phone. There are a lot of settings for the sena on the app.

"Where we go one, we go all."
Cyeborg is offline  
post #3 of 4 (permalink) Old 05-16-2019, 11:55 AM Thread Starter
Newbie
 
Join Date: Jan 2015
Posts: 34
yes I have down loaded the app. I have been talking with the Sena tech support for Harley. They are saying you can not have the HS paired to your phone and the Boom system at the same time. You have to pair the HS to the Boom system and your Phone to the Boom system

I was hoping to be able to have it connected to both because it looks like the app would be easy to use and set up a mesh network and doing any other settings you need or want to adjust.
CVO RoadKing2013 is online now  
 
post #4 of 4 (permalink) Old 05-16-2019, 05:11 PM
Hangaround
 
lonestar429's Avatar
 
Join Date: Jan 2019
Posts: 90
Garage
You also have to go to a setup menu in the bike and switch from the speakers to headset, I think..
lonestar429 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome