Infotainment doesn't save settings. - Road Glide Forums
Audio List your speakers and audio solutions for the roadglide.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-24-2019, 01:44 AM Thread Starter
Grey beard
 
Wildman's Avatar
 
Join Date: Oct 2009
Location: Cle Elum, WA
Posts: 1,148
Infotainment doesn't save settings.

Howdy all,
So my new to me 2015 CVO Road Glide Ultra infotainment will not save the settings I am putting into it.

Example: 1) When playing media I have checked the shuffle option and every time I turn the bike on with the aux button I have to go back in an check shuffle again.

2) Being former military I like my 24 hour clock. It is losing this setting each time I restart the radio. I am doing this mainly with the aux button. I do have the bike hooked up to a battery tender so the battery doesn't go dead.

I've done the latest update on the radio and it SURE made a HUGE difference in the sound of the stereo. I was a little surprised that the dealership did update the radio and dealership locations. I get unless they have a code to get free maps why the navigation isn't updated. I'm going to have to spend that money since the maps are from 2015.

The other weird thing is that the radio has blanked out on me twice now. The screen will go blank with no clock or anything. I'm thinking it is a good thing I bought the ESP if this thing goes out on me totally.

WILDMAN

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Scar's remind us where we have been they don't have to dictate where we're going.

1997 Jeep TJ SE
2011 FLTRU Road Glide Ultra
2010 FLTRX Road Glide Custom (Traded In)
2009 Buell XB12R Firebolt
2008 Honda TRX700XX
Wildman is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-24-2019, 11:21 AM
Life Member
 
Big_gary's Avatar
 
Join Date: Dec 2010
Location: GA.
Posts: 7,919
Garage
My bro had his infotainment unit replaced on his 2015 for blacking out the year he bought it.

2010 FLTRX , Stage 1, 13" Madstad, Mono tubes, SuperShox, Heritage style bars. Alpine CDE-HD149BT,Soundstream Picasso Nano Series PN4.520 , 5X7 and 6.5 Infinity Kappa speakers
If I have to explain ,you wouldn't under stand anyway.
Big_gary is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome