New audio system issues - Road Glide Forums
Audio List your speakers and audio solutions for the roadglide.

 1Likes
  • 1 Post By roadie13
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-28-2019, 03:00 PM Thread Starter
Newbie
 
Justinvollmer1's Avatar
 
Join Date: Mar 2019
Posts: 2
New audio system issues

Decided to upgrade my speakers and add an amp. I used a jl marine 500watt amp jl c5 speakers front and in the saddle bag lids. I also added an ax-dsp. I liked the ax-dsp because it came with factory plug and play wiring so that nothing had to be cut.

Issue that I am having is that occasionally I don’t think the dsp is seeing the head unit turn on so it isn’t turning on. I have to power down everything then turn it back on before I will get any sound. Tech support has acknowledged there is an issue but can’t really tell me how to fix it.

Has anyone used this dsp and had these issues? Any suggestions on a fix?
Thanks in advance for any help.
Justinvollmer1 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-29-2019, 12:41 AM
Member
 
Join Date: Aug 2013
Location: Upstate NY
Posts: 735
Is that the DSP that has about a 9 band graphic EQ built in? It doesn’t have all the adjustable Q settings and 30 trillion bands like the fancier other DSPs.

If so, try reaching out to Peter at Customz Soundz. When I bought my CVO harness from him a while ago he was working on a setup for that DSP that would do some cool stuff for your radio each time it started up. After playing with the phone app for awhile I almost tried it but went a different direction and don’t know if he ever released it or not. It’s a long shot but who knows.


Sent from my iPhone using Tapatalk
duglauraflht likes this.

Freedom isn't free, remember to thank a vet.
2018 CVO RG lava orange, 117 Stage 3, 14" F47 and a few chrome extras. Boom crap gone.
2016 RG Special Cosmic Blue, 120ST with Dragos 2:1 and TTS tuner, FBI drop seat kit and JNR air ride. Stock audio long gone.
roadie13 is offline  
post #3 of 3 (permalink) Old 07-08-2019, 06:51 PM
Newbie
 
Join Date: Mar 2019
Posts: 7
Quote:
Originally Posted by Justinvollmer1 View Post
Decided to upgrade my speakers and add an amp. I used a jl marine 500watt amp jl c5 speakers front and in the saddle bag lids. I also added an ax-dsp. I liked the ax-dsp because it came with factory plug and play wiring so that nothing had to be cut.

Issue that I am having is that occasionally I don’t think the dsp is seeing the head unit turn on so it isn’t turning on. I have to power down everything then turn it back on before I will get any sound. Tech support has acknowledged there is an issue but can’t really tell me how to fix it.

Has anyone used this dsp and had these issues? Any suggestions on a fix?
Thanks in advance for any help.
Hello, I recently purchased the exact same amp. I'm looking for a set of speakers to compliment the amp bridged. Only looking for fairing speakers right now. I currently have Polk MM652 installed. Been looking at the JL audio C3 and C5 line. Been looking Arc Moto 602V2, Focal and Hertz. I'm wanting a drop in weather resistant speaker that I can hear at highway speeds.
HDBoy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome