whim issue - Road Glide Forums
Audio List your speakers and audio solutions for the roadglide.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-04-2019, 07:49 PM Thread Starter
Newbie
 
Join Date: Aug 2019
Location: Long Island NY
Posts: 2
Garage
whim issue

Hello All,
I installed the WHIM module and had the dealer flash the bike after I flashed the whim unit itself. I have no audio output through my speakers now and I am receiving a DTC U0185 error . The error translation is lost communication with AMP 1. Is there a software switch that the dealer changed when he updated the bike to accept the WHIM? Has anyone had any similar WHIM issues?
Thanks
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-05-2019, 07:59 AM
Hangaround
 
Join Date: Feb 2017
Posts: 77
Do you have anything aftermarket in your audio system? Did you call them or take it back to show them what is going on?

MMats fanboy
eggwhite93 is offline  
post #3 of 4 (permalink) Old 08-05-2019, 08:25 AM
Newbie
 
Join Date: May 2018
Posts: 30
Garage
Seems like the CAN has lost the output port. Not sure I get how you flashed the WHIM though. The dealer will be able to sort this out easily.
LakeGeneva48 is offline  
 
post #4 of 4 (permalink) Old 08-05-2019, 04:08 PM Thread Starter
Newbie
 
Join Date: Aug 2019
Location: Long Island NY
Posts: 2
Garage
I have an appt with the dealer in 2 days , i will wait to see what he does.
thanks
Reply

Tags
dtc , sound , speakers , whim problem

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome