Losing my fu***** mind! - Road Glide Forums
Audio List your speakers and audio solutions for the roadglide.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-11-2013, 06:48 PM Thread Starter
Newbie
 
Join Date: Dec 2012
Location: Ma
Posts: 42
Losing my fu***** mind!

Ok so 2nd Kenwwod with hawg wired speakers. Local radio guy installed with steering wheel controls and rear uSB in glove box. Just had a 21" front spoke put on and getting used to it, hit a bump ( not really very hard) god damn radio goes crazy buzzing thru speakers...hand controls do not work or do anything. By the time I get pulled over noise is stopped and so I can't figure it out because radio is off and will not turn back on! Oh no wait its gets better i come out of Mass ( that's where I was headed?..I know biker at Mass....) well any way I. Start the bike and it starts racing up to about 3500 rpm'swell I scoot away and the thing eventually comes down but keeps going up all of a sudden then down then up. Shut the bike restart...same thing. Any ideas?

2010 FLTRX Stage 4 HD 110 SE Heads Thunderheader 2 into 1 Black 14 inch apes progressive suspension Custom Paint Color
truxrus40 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-11-2013, 06:50 PM Thread Starter
Newbie
 
Join Date: Dec 2012
Location: Ma
Posts: 42
Sorry about the duplicate!

2010 FLTRX Stage 4 HD 110 SE Heads Thunderheader 2 into 1 Black 14 inch apes progressive suspension Custom Paint Color
truxrus40 is offline  
post #3 of 3 (permalink) Old 08-11-2013, 11:31 PM
Life Member
 
Q-Hog's Avatar
 
Join Date: Jan 2011
Location: Georgia
Posts: 7,280
You could have a faulty HW radio harness kit or maybe jolted the harness somehow. You are going to have to take of the fairing to troubleshoot it. Also verify you have the correct head unit manufactory code dialed in on the HW harness kit. I had/have Kenwood units in all my Harley and never had a problem with the unit itself. Good luck.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
To the GREAT white North! and Join us for SharkWeekVI Eh!
August 2-3-4 2016 - For registration information click
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Q-Hog is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
FU(#%N& Liars! sfcusaret2004 Controls & Handlebars 35 08-21-2018 05:04 PM
Losing my mind? Uncle Fuzzy General Off-Topic Discussions 7 08-14-2018 06:06 PM
So ive made up my mind or should i say 95% of my mind........ maddmoe *General Road Glide Discussions/Pictures 12 08-29-2014 01:48 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome