Sony DSX-S310BTX and Hawg Wired HUA470 issue - Road Glide Forums
Audio List your speakers and audio solutions for the roadglide.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-22-2013, 09:52 PM Thread Starter
Newbie
 
Ugly ego's Avatar
 
Join Date: Jul 2010
Location: Bay Area, CA
Posts: 47
Sony DSX-S310BTX and Hawg Wired HUA470 issue

I ordered the Hawg Wired HUA470 kit through Phat Performance Parts a few days ago for my 2005 roadglide. When I attempt to change the song through the Handbars it skips to the next playlist. I'm using a Headunit Sony DSX-S310BTX. Is this normal?

2005 Road Glide.
Stock 88 with 211 Cam/ Thunder header
Thats it for now.
Ugly ego is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-22-2013, 10:18 PM
Administrator
 
dbell66253's Avatar
 
Join Date: Feb 2011
Location: South Florida
Posts: 12,263
Garage
Sometimes all the functions on the radio don't work exactly as they should when you go through the converter. I would recheck to make sure all the settings are right, then play around with it for awhile (while parked of course ) to familiarize yourself with all the controls and what functions work normally and those the don't.

Sent from my SPH-L710

2010 FLTRX With Plenty of extras, goes by the name "Hardeshia"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Also not pictured 2016 FLTRXS and 2017 FLTRXS, you never can have too many SHARKS......
dbell66253 is offline  
post #3 of 3 (permalink) Old 08-23-2013, 01:13 PM Thread Starter
Newbie
 
Ugly ego's Avatar
 
Join Date: Jul 2010
Location: Bay Area, CA
Posts: 47
Quote:
Originally Posted by dbell66253 View Post
Sometimes all the functions on the radio don't work exactly as they should when you go through the converter. I would recheck to make sure all the settings are right, then play around with it for awhile (while parked of course ) to familiarize yourself with all the controls and what functions work normally and those the don't.

Sent from my SPH-L710
After a 3rd check I reinserted the blue remote cable and its now working. Thank you.

2005 Road Glide.
Stock 88 with 211 Cam/ Thunder header
Thats it for now.
Ugly ego is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hawg Wired 6.5" ZX speakers with 5.25 to 6.5 Hawg Wired adapters sloride Parts for Sale 7 11-08-2013 11:32 AM
Alpine iDA-x305SBT Receiver and Hawg Wired HUA470 Install Kit pennstater Sold 6 03-11-2013 06:41 PM
Sony DSX-MS60 hawg wired , Hertz 200 watt bddslayer1 Audio 16 01-19-2013 08:35 PM
Sony DSX-MS60 Install scooterroid Audio 10 09-13-2012 12:15 AM
Sony DSX MS60 head unit abone Audio 2 07-26-2011 11:01 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome