Please help a newbe with 300x4 installs - Road Glide Forums
Audio List your speakers and audio solutions for the roadglide.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 09-12-2013, 09:53 PM Thread Starter
Member
 
Join Date: Oct 2011
Location: Tampa FL
Posts: 498
Please help a newbe with 300x4 installs

I have finally got all pieces mounted and now ready for wiring, but I've never installed an amp before and not sure what to set things at. My install consists of:

JVC Arsenal KD-A95BT
2 RF 300X4 amps
Hertz HCX165 Component speakers
RF 6.5" Power slims
Hawg wire HUA360 module

So far I've ran both the power from the battery to the B+ and also ran both grounds from the battery to the "G" on the amp. Do I need to use "REM"? I've also wired each set of speakers to its own amp.

I've set each amp for 2 channel and understand only the "front" speaker outputs on the amp will work. That's as far as I've got because:

1. Not sure what to set the crossover (LP/AP/HP). I was planning the amp with the Hetz on it to "AP" since I already have crossovers with the speakers and they range from 20-80K hz. What do I set the other amp with the RF 6.5 Power? Is my thoughts even right?

2. My deck has RCA outputs for Front, Rear, and SW so I was planning on using RCA cables with the "Front" output going to the "Front" input of one amp, and "Rear" output going to the other amp "Front" input (because I have it as a 2CH). Is that right and do I just tape up the speaker wires on the stereo now?

3. Gains ... what do I set that at for each amp?

4. HL Adjustment? It ranges from 4V to 6V. Not sure where to start.

Sorry for the long request, but really want to get this right ..well 90% solution would be wonderful.

2016 CVO Road Glide
SMSgt B is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 09-12-2013, 11:26 PM
Life Member
 
zemo1017's Avatar
 
Join Date: Sep 2012
Location: Ooltewah, TN
Posts: 1,859
Garage
Quote:
Originally Posted by SMSgt B View Post
I have finally got all pieces mounted and now ready for wiring, but I've never installed an amp before and not sure what to set things at. My install consists of:

JVC Arsenal KD-A95BT
2 RF 300X4 amps
Hertz HCX165 Component speakers
RF 6.5" Power slims
Hawg wire HUA360 module

So far I've ran both the power from the battery to the B+ and also ran both grounds from the battery to the "G" on the amp. Do I need to use "REM"? I've also wired each set of speakers to its own amp.
The orange wire with a red plastic cover inside the fairing is switched with the ignition. That goes to the REM port. It will shut the amp down when the ignition is off. It may drain the battery otherwise.

I've set each amp for 2 channel and understand only the "front" speaker outputs on the amp will work. That's as far as I've got because:

1. Not sure what to set the crossover (LP/AP/HP). I was planning the amp with the Hetz on it to "AP" since I already have crossovers with the speakers and they range from 20-80K hz. What do I set the other amp with the RF 6.5 Power? Is my thoughts even right? I agree with the AP for Hertz speakers since they have built in cross overs. I would try the LP setting for the Power Slims to start with. Once you get it all wired up, turn it on and check. Change it if you want.

2. My deck has RCA outputs for Front, Rear, and SW so I was planning on using RCA cables with the "Front" output going to the "Front" input of one amp, and "Rear" output going to the other amp "Front" input (because I have it as a 2CH). Is that right and do I just tape up the speaker wires on the stereo now? Without having a wiring diagram in front of me, can't say for sure but sounds correct.

3. Gains ... what do I set that at for each amp? Check manufacturers web site. they usually have a good FAQ section for this.

4. HL Adjustment? It ranges from 4V to 6V. Not sure where to start. Not sure what that is. May be the level the amp shuts down if the input falls below this level, i.e. the head unit is off.

Hope this helps.

Sorry for the long request, but really want to get this right ..well 90% solution would be wonderful.
Have entered some thoughts after each of your bullet points.

Red Pepper/Magnetic Grey CVO with KST black 14" apes and a quick detach TP.
zemo1017 is offline  
post #3 of 12 (permalink) Old 09-13-2013, 03:45 AM
Shark of the Month December 2013
 
Bluchevypick's Avatar
 
Join Date: Mar 2012
Location: Texarkana, Ar
Posts: 679
Quote:
Originally Posted by SMSgt B View Post
I have finally got all pieces mounted and now ready for wiring, but I've never installed an amp before and not sure what to set things at. My install consists of:

JVC Arsenal KD-A95BT
2 RF 300X4 amps
Hertz HCX165 Component speakers
RF 6.5" Power slims
Hawg wire HUA360 module

So far I've ran both the power from the battery to the B+ and also ran both grounds from the battery to the "G" on the amp. Do I need to use "REM"? I've also wired each set of speakers to its own amp. (You should run the ground from the amps to a closer location. I used the fairing mount for mine. The shorter the better. Also, I would NOT run the remote wire from the factory wiring harness, since your using a aftermarket deck you should use the remote from the deck to the remote on the amps.)

I've set each amp for 2 channel and understand only the "front" speaker outputs on the amp will work. That's as far as I've got because:

1. Not sure what to set the crossover (LP/AP/HP). I was planning the amp with the Hetz on it to "AP" since I already have crossovers with the speakers and they range from 20-80K hz. What do I set the other amp with the RF 6.5 Power? Is my thoughts even right? (I would personally put both of the amps to AP so you get mids and highs out of them)

2. My deck has RCA outputs for Front, Rear, and SW so I was planning on using RCA cables with the "Front" output going to the "Front" input of one amp, and "Rear" output going to the other amp "Front" input (because I have it as a 2CH). Is that right and do I just tape up the speaker wires on the stereo now? (you are correct here)

3. Gains ... what do I set that at for each amp? ( this will be tested after you install and play some of your tunes to see where you want them at)

4. HL Adjustment? It ranges from 4V to 6V. Not sure where to start.

Sorry for the long request, but really want to get this right ..well 90% solution would be wonderful.

I added some of my own thoughts as well.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2012 RGU, Custom paint, stage 4 w/woods 777 cams, bassani road rage, CM Legacy ES 21/18 combo, 1 PBR amp and 1 RS-400 with 6 ZX series 6.5 speakers and a whole lot more.
Bluchevypick is offline  
 
post #4 of 12 (permalink) Old 09-13-2013, 03:19 PM Thread Starter
Member
 
Join Date: Oct 2011
Location: Tampa FL
Posts: 498
Thanks for the guidance as it will really help me out finish the install. I should get it all done tonight/tomorrow, and my goal is not to have the bike go up in flames when I turn it on ...

2016 CVO Road Glide
SMSgt B is offline  
post #5 of 12 (permalink) Old 09-13-2013, 09:00 PM Thread Starter
Member
 
Join Date: Oct 2011
Location: Tampa FL
Posts: 498
Again thanks for the help and believe it or not, it's alive. Now I just need to install the other set of speakers and learn how to play with the "gains". Also, I drilled holes in the back of the glove boxes to run USB connections.






2016 CVO Road Glide
SMSgt B is offline  
post #6 of 12 (permalink) Old 09-14-2013, 07:37 AM
Life Member
 
zemo1017's Avatar
 
Join Date: Sep 2012
Location: Ooltewah, TN
Posts: 1,859
Garage
How does it sound?

Red Pepper/Magnetic Grey CVO with KST black 14" apes and a quick detach TP.
zemo1017 is offline  
post #7 of 12 (permalink) Old 09-27-2013, 07:59 AM
Newbie
 
Join Date: May 2013
Posts: 26
SMSgt B,

I just happened upon your post and noted the name. Then I noted the bars. I know this is the audio thread. Just wanted to know if they were OEM or aftermarket.

Bobby
SMSgt (retired)
besjr69 is offline  
post #8 of 12 (permalink) Old 09-27-2013, 09:54 PM
Life Member
 
torqu's Avatar
 
Join Date: Jun 2012
Location: southern Michigan
Posts: 2,610
Yeah, how do that sound??

Owns " One of those big wheel baggers" you can't ride
torqu is offline  
post #9 of 12 (permalink) Old 09-27-2013, 10:35 PM
Life Member
 
h-donut's Avatar
 
Join Date: Jul 2010
Location: Central KY
Posts: 3,638
coming together

I missed this post earlier, but those pictures woke me up

might want to route the power leads under the radio so the headlights don't rub

2010 FLTRX- r o a d g l i d e

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
h-donut is offline  
post #10 of 12 (permalink) Old 09-28-2013, 08:55 AM Thread Starter
Member
 
Join Date: Oct 2011
Location: Tampa FL
Posts: 498
Quote:
Originally Posted by h-donut View Post
coming together

I missed this post earlier, but those pictures woke me up

might want to route the power leads under the radio so the headlights don't rub
I had to re-route almost everything since my first attempt to put the fairing back on was a big failure. That area behind the headlights needs to be free of anything behind it, especially for Daymakers.

2016 CVO Road Glide
SMSgt B is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Come see us in Daytona, free installs & save over $100! JRiShocks JRI Shocks 3 03-07-2015 01:01 PM
Christmas parts Installs Issues and Solutions Phantom6722 *General Road Glide Discussions/Pictures 0 12-31-2014 06:58 PM
Please, Please, Please don't do this... cnidog Safety Area 13 09-01-2012 09:51 AM
Mounting Bracket for the RF 300x4 sportyguy69 Audio 14 02-26-2012 06:51 AM
Connecting a RF 300x4 Amp w/HK radio?? RoadGlide69 Audio 10 02-24-2012 01:38 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome