CVO I-pod Nano 6th? - Road Glide Forums
Audio List your speakers and audio solutions for the roadglide.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 10-19-2013, 12:50 PM Thread Starter
Newbie
 
Join Date: Jan 2013
Posts: 41
CVO I-pod Nano 6th?

Anyone have any experience with the CVO I-pod set up? I have a 2012 FLTRXSE, and the I-pod just quit completely. Does not power up even off the bike. My question is can these things be repaired, or is it best just to buy new?
bowtech40 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 10-19-2013, 01:12 PM
Newbie
 
Join Date: Jul 2010
Posts: 49
ipod

it could be the cable
bklynserg is offline  
post #3 of 14 (permalink) Old 10-19-2013, 01:46 PM
Life Member
 
throttles&triggers's Avatar
 
Join Date: Jun 2013
Location: Kansas
Posts: 1,860
It is more than likely the feed cable...there have been many replaced on the CVO's. A friend has replaced the Ipod cable he had installed on his EG Classic after experiencing what you have, too. It is poorly constructed and not waterproof as the parts/service people will know.
throttles&triggers is offline  
 
post #4 of 14 (permalink) Old 10-19-2013, 01:57 PM
Life Member
 
skratch's Avatar
 
Join Date: Mar 2010
Location: louisiana
Posts: 3,889
you can also try a hard reset on your nano. press and hold the sleep/wake button and the volume down button simultaneously for about 8 seconds until the apple logo appears.

if that doesn't do anything for you. it could be like the others have suggested, your bikes cable went bad allowing your ipod to completely discharge.

I understand the concept of reality, but find it too confining for a way of life.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
skratch is offline  
post #5 of 14 (permalink) Old 10-19-2013, 03:13 PM
Life Member
 
Ohiobellboy's Avatar
 
Join Date: Nov 2012
Location: Canton, oHIo
Posts: 4,704
Never mind, just reread the first post.

A.K.A OBB
Check out the Ohio Glide Riders community page:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ohiobellboy is offline  
post #6 of 14 (permalink) Old 10-20-2013, 10:28 AM Thread Starter
Newbie
 
Join Date: Jan 2013
Posts: 41
After allowing the Nano to charge all night on the computor, it now works. I have not tried it on the bike yet. If it is the cable, is there better alternative vs. the factory cable?
bowtech40 is offline  
post #7 of 14 (permalink) Old 10-20-2013, 11:41 AM
Life Member
 
skratch's Avatar
 
Join Date: Mar 2010
Location: louisiana
Posts: 3,889
Quote:
Originally Posted by bowtech40 View Post
After allowing the Nano to charge all night on the computor, it now works. I have not tried it on the bike yet. If it is the cable, is there better alternative vs. the factory cable?
if it is the cable, isn't your cvo still under warranty? let hd fix it on their dime, not yours.

I understand the concept of reality, but find it too confining for a way of life.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
skratch is offline  
post #8 of 14 (permalink) Old 10-20-2013, 05:00 PM Thread Starter
Newbie
 
Join Date: Jan 2013
Posts: 41
The bike is a 2012, so the warranty is up.
bowtech40 is offline  
post #9 of 14 (permalink) Old 10-20-2013, 07:34 PM
Life Member
 
Ohiobellboy's Avatar
 
Join Date: Nov 2012
Location: Canton, oHIo
Posts: 4,704
Quote:
Originally Posted by bowtech40 View Post
The bike is a 2012, so the warranty is up.
depends on the "in service" date. The warranty on my 2011 just expired in August.

A.K.A OBB
Check out the Ohio Glide Riders community page:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ohiobellboy is offline  
post #10 of 14 (permalink) Old 10-22-2013, 02:31 PM
Life Member
 
Easyryder01's Avatar
 
Join Date: Sep 2011
Location: Long Island, New York
Posts: 2,699
Your bike should have a 2yr warranty on it and will be up in 14 not now.

Live, Laugh, Love, or Die Trying !
2017 RGS Velocity Red

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Easyryder01 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
As of January 6th I am now a proud 2016 CVO Road Glide Ultra owner! Perriens New Members Welcome Area 23 01-17-2016 12:36 PM
For Sale Rides Claw Ipod Nano 6th Gen RhinoHD Parts for Sale 2 03-08-2013 03:44 PM
I Pod Nano Recognition Problem CREEPA Audio 4 02-15-2013 10:57 AM
ipod nano 8gb (newest 6th generation) ppalmerjr Miscellaneous for Sale 0 06-11-2012 05:02 PM
iPod Nano holder installed WoodyHD Aftermarket Accessories 16 02-20-2012 07:07 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome